www.mikrocontroller.net

Forum: Platinen FR4-Qualitaet


Autor: P. rudo. H. (rudo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich frage mich, ob ich ein Leiterplattenbasismaterial(FR4)-Problem habe 
oder nicht:
Ich messe in den letzten Monaten an meinen Platinen eines bestimmten 
Herstellers  nicht mehr Isolationswiderstaende von einigen hundert GOhm 
(bei 1500V) sondern eher Faktor 10 weniger. An den Abstaenden prim./sek. 
(>8mm) oder am Loetstopplack liegst nicht. Heute ist hier sehr viel 
Luftfeuchtigkeit (65%) und ich habe den Eindruck, dass das Basismaterial 
Wasser annimmt bzw. schon intus hat (wie z.B. auch Holz). Vielleicht ist 
bei der Leiterplattenherstellung schon etwas Wasser rein geraten? Wenn 
man an der Leiterplattenkante misst (wo sich kein Loetstop befindet) 
wirds auch schlecht. Von primaer zu sekundaer natuerlich auch, Trafo, 
Zuleitungen und Bauteile moechte ich vernachlaessigen.
Hat vielleicht jemand in letzter Zeit zufaellig eine aehnliche Tendenz 
beim Isolationstest beobachtet?

Autor: AC/DC (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf der Oberfläche können leitfähige Salze, die aus der Produktion einer 
Leiterplatte stammen, einen Rückstand verursachen die einen geringen 
Stromfluß bewirken können. Andere Möglichkeit ist die Überhitzung des 
Basismaterials (Verkohlung) welche den Isolationswiderstand herabsetzen
kann. Dann müßte sich allerdings auch schon eine Verfärbung zeigen bevor 
ein derartiger Effekt einstellt. Eine Aufnahme von Wasser in das 
Basismaterial halte ich für sehr unwahrscheinlich da das Epoxyd eine 
homogene Versiegelung bewirkt.

Autor: Bensch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leg die Platinen mal für ein paar Stunden in den Backofen bei 80°.

Wechsel des Hersteller hilft auch.

Autor: P. rudo. H. (rudo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja danke, Salz ist ein gutes Stichwort.
Inzwischen habe ich den Uebeltaeter wahrscheinlich gefunden:
In dem Fluxer fuer bleifrei sind Salze drin und die Rueckstaende davon 
leiten auch. Vermutlich also noch ein bleifrei-Problem.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.