www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Port 0 will nicht AT89S8252


Autor: Alexander Ernst (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
habe obengenannten Controller zur Ansteuerung eines GLCD.
Datenleitungen sind an Port 2. An Port 0 habe ich die ganzen
Steuerleitungen mit externen Pullup 10k der aber nichts ausgibt. An
Port 3 funktioniert das ganze, nur den brauche ich um Impulse zu
zählen. Vpp habe ich auf high liegen. Muss ich dazu noch ein Register
beschreiben? Kann im Datenblatt dazu nichts finden
Gruß Alex

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.