www.mikrocontroller.net

Forum: FPGA, VHDL & Co. ISE 10.1 Installation hängt


Autor: Neueinsteiger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo alle miteinander,

wie das Topic verrät, versuche ich verzweifelt die aktuelle ISE Software 
zu installieren um auch etwas fit mit vhdl und cpls zu werden.
Der Plan steht, das Entwicklungspaket macht mir einen Strich durch die 
Rechnung.
Der Download hat geklappt; sehr zügig sogar. Installation begann auch 
ganz normal würde ich sagen, bei 20-22% hing die Installation allerding. 
Komischerweise haben sich die Werbehintergrundbilder zwar noch geändert, 
aber der Fortschrittsbalken stand starr und still....

Habe dann die Installation abgebrochen und wollte den xilinx Ordner 
(also den default zielordner) einfach löschen, das hat nicht geklappt. 
Wenn ich einzeln in die riesen(!) Verzeichnisstruktur gehe kann ich 
löschen, bei etwas größeren Ordnern passiert aber nichts. nicht mal dias 
bekannte 'löschen wird vorbereitet'... Liegt dieses Phänomen ganz 
einfach an der wirklich riesengroßen Anzahl Dateien?
Bei der Installation hatte ich eine pci parallel Karte drin, an die ich 
den Programmierrüssel stecken will. Habe ich vorm Löschversuch aber 
direkt rausgenommen. Kann da ein vermurkster Treiber ne Rolle spielen?

Und - was tu ich jetzt am besten? Noch mal ins gleiche Verzeichnis 
versuchen zu installieren? Neues?
Ist windows xp.
Bitte nur keine schlauen Tips wie dein PC ist im Eimer...das hilft nicht 
und bis jetzt ist mir bei noch nihts aufgefallen was da nicht stimmen 
könnte.

Danke für etwaige Hilfe, bin recht verzweifelt

Autor: Klaus Falser (kfalser)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich nehme an, du werwendest das WebInstall, also Download und 
Installieren vom Netz. Möglicherweise steckt dann der Download (oder 
braucht wirklich so lange).

Man kann das Webpack auch als ein großes File runterladen, und dann in 
einem 2. Schritt installieren. Ist allerdings riesig (> 2GB)

Klaus

Autor: Neueinsteiger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo,

danke für den Tip, den kompletten download hatte ich schon gemacht. 
Werde noch einmal versuchen darüber zu installieren, ohne die Fragmente 
des Ordners zu löschen, denn dafür muss ich ja -wie geschildert- in alle 
suborder absteigen und häppchenweise löschen.

DOCH die Platte obwohl ich noch nie bei irgendwas Probleme festgestellt 
hatte?

Befürchte sonst hatte noch niemand diesen Installationsfehler?

Autor: Neueinsteiger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wollte eben mitteilen, was das Problem war - am WE habe ich die 
Sonnenpausen zum installieren genutzt (zum häufigen installieren).

Erfolg brachte die Installation durch besagtes komplett download vorher 
und dann ohne Netzkabel und personal Firewall. Bei der FW sehe ich das 
Problem, denn mit dieser frisst sich das update auch fest.

Autor: bluppdidupp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Pass auf das du keine Leerzeichen in irgendwelchen Pfaden hast (auch bei 
Projektordnern vermeiden), einzelne Tools (PACE z.B.) kommen damit nicht 
klar und zeigen wunderliche Fehlermeldungen ;D

Ich habs mir auch am Wochenende mal ein wenig angeschaut und muss sagen: 
Der Webinstaller ist für die Tonne, zeigte mehrmals irgendwelche 
"Read"-Fehlermeldungen, startete den Download neu oder fror einfach mal 
ein.
Installation aus dem Komplettdownload dagegen funktionierte auf Anhieb.
Das Xilinx-Update-Tool ist ebenso wie der Webinstaller Mist. Das 
ServicePack habe ich ebenfalls direkt von der Webseite gezogen.

Autor: FPGA-Neuling (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Habe auch Komplettpaket gezogen (ca. 2Gb) und
mir dauerte die installation von ISE 10.1 ca. 30 minuten.
(Athlon X2 3600EE, 2Gb DDR2, 500Gb Samsung HDD)
Und das bei FRISCH INSTALLIERTEN WINDOWS!
Bei mir war es genau so... bis 22% schnell, und dann für ca. 20 minuten
stehengeblieben. Danach lief die installation weiter.
Mein Tipp... bisschen warten :)

MfG

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [vhdl]VHDL-Code[/vhdl]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.