www.mikrocontroller.net

Forum: Compiler & IDEs AVR Studio Error Loading Object


Autor: Chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nach dem Anlegen des Projektes gcctest1 im AVR Studio erhalte ich bei 
nach dem Druecken auf das Build&Run Icon die Fehlermeldung

Errors detected during link phase
Stopped

Meiner Meinung nach werden allerdings alle Files erzeugt. Der direkte 
Aufruf von make aus einer DOS-Box ergibt keinen Fehler.

Der Debugger wird im AVR Studio nich automatisch gestartet. Nach Drücken 
auf das Step-Into Icon erhalte ich erst die Fehlermeldung
AVR Debug: One or more souce files cannot be foud
und dann
AVR Debug: Error in Nordic Object Format.

Ich benutze das Studio 3.53

Was ist zu tun ?

Autor: MarkusB (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Verwendest Du Win2000?

Gruß
Markus
http://www.elektronik-projekt.de/

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.