www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik GPRS problem


Autor: duauchda (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen!
Habe folgendes Problem!
Möchte einfach das wort Test über GPRS mit Hilfe von at Befehlen und 
HTTP POST
in ein Verzeichins auf einem Rechner übertragen(von gsm modul). Klappt 
eigentlich auch alles  doch wenn ich mit at^siso=1 den service öffne 
kommt schon die Bestätigung ich hääte etwas geschickt, dabei habe ich 
noch gar nichts eingetippt! Und in dem Verzeichnis auf dem Rechner ist 
auch nichts drin. Zuerst dachte ich, dass ich das Echo von meinem 
GSM-Modul ausschalten müsse, aber daran liegt es auch nicht!
kann mir irgendjemand vielleicht helfen?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.