www.mikrocontroller.net

Forum: PC Hard- und Software Läuft Laptop ohne Lüfter?


Autor: max (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

weiß jemand, ob ein Laptop (hier: Microstar MD9628) auch ohne Lüfter 
angeht?
Ich bin mir jetzt nicht sicher, ob das Laptop nur wegen dem fehlenden 
Tachosignal nicht angeht  oder ob es noch einen Fehler gibt?

grüße
max

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich könnte mir vorstellen dass das von Hersteller zu Hersteller 
unterschiedlich ist.
Wobei ein Notebook sicher nicht dazu gedacht ist, die CPU passiv zu 
Kühlen, von daher würde ich als entwickler auch das Tachosignal im 
Einschaltmoment für eine Art selbsttest verwenden und (RAM usw. wird ja 
sowieso durchgetestet beim einschalten)

Autor: max (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

es hat sich erledigt. Unter dem Ram-Riegel ist eine SMD Spule(L90) 
verbrannt.
Jetzt müsste man nur noch den Wert kennen, ansonsten wäre es Schrott  ):

Autor: xXx (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...vermutlich ist dann aber auch noch der passende Leistungsmosfet 
hinüber...

Autor: max (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Spule war direkt an den 5V die yum Luefter gehen. Die wird wohl 
Stoerungen gefiltert haben oder ?

Meint ihr ich kann zum Test mal die Stelle der Spule überbrücken?

Autor: max (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, ich hab's jetzt mal überbrückt und der Lüfter dreht wieder.

Was könnte man denn da für eine Spule einbauen?

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ein Lötkleks sollte es auch tun

Thomas

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
es sollten noch genügend Kapazitäten auf der Platine vorhanden sein um 
evt. Störeinflüsse des "Lüftermotors" auszugleichen, schmier Lötzinn 
drüber und gut is!

Autor: max (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe mal irgendeine SMD-Spule eingebaut und es funktioniert wieder.

Autor: Oliver Döring (odbs)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
[Ironie]Jetzt mußt Du aber das CE- und FCC-Zeichen entfernen, vorher ist 
die Reparatur nicht abgeschlossen![/Ironie]

Autor: Klaus R. (klaus2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...tststs, ich hätte ja jetzt behauptet, dass das nicht klappt. Aber so 
ist das - nicht alles was nach Spule aussieht, hat auch was mit Wandlern 
zu tun :)

Klaus.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.