www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik FuG8b externer Lautsprecher sehr leise. Frage zu Lautsprecher Auslegung


Autor: Würger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

falls hier jemand sein sollte der sich mit dem FuG8b & Commander5 (BOS 
Funkgerät für Polizei/Feuerwehr/Rettungsdienst) auskennt, wäre dies von 
Vorteil. Aber auch ohne Kenntnisse könnt ihr mir vielleicht helfen.

Ich habe folgendes Problem bzw. Aufgabe:

Es soll ein externer Lautsprecher an das Funkgerät angeschlossen werden. 
Das Funkgerät sieht dafür extra einen AUsgang vor. ich habe an diesem 
einen 6 Ohm 10W Lautsprecher angeschlossen (Lautsprecher wurde mir so in 
die Hand gedrückt,und angeblich gekauft bei einem "Funk-Spezialisten"). 
Ich hatte keine Bedienungsanleitung, und wusste daher auch nicht was für 
ein Lautsprecher dort anzuschliessen war.
Auf jeden Fall ergab das Anschliessen des Lautsprechers das Problem, 
dass der Lautsprecher wirklich sehr leise war, also total sinnlos.

Jetzt habe ich im Internet folgendes gefunden:
http://www.emmerl.de/BOS/fug_anschluss/Anschluss%2...

Dort steht, dass man einen 4Ohm 2,5W Lautsprecher anschließen soll. Kann 
es wirklich daran liegen?

@User die sich mit FuG8b & Commander5 auskennen

Wo bekomme ich eine Bedienungsanleitung für das FuG 8b her? Es gibt wohl 
mehrere Hersteller Motorola, Bosch, AEG ...
Irgendwie finde ich aber keine, es kann doch nicht so geheim sein dass 
man nicht mal eine Bedienungsanleitung runterladen kann???

Falls sich jemand auch noch mit dem Commander5 auskennt (ist das 
Bedienteil für das FuG 8b), bitte melden ich hätte da noch eine Frage zu 
den EEPROM Einstellungen.



Danke an alle.

: Verschoben durch Admin
Autor: Christoph Kessler (db1uq) (christoph_kessler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich kenne die älteren Geräte aus dem THW, habe auch vom Flohmarkt noch 
ein Servicemanual für eine sehr alte Ausführung (FuG7 ?). Vielleicht muß 
einfach ein Lautsprecher mit höherem Wirkungsgrad angeschlossen werden, 
z.B. ein Druckkammerlautsprecher.

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> .. einen 6 Ohm 10W Lautsprecher angeschlossen ...
> .. wirklich sehr leise war, also total sinnlos.
Definiere Leise mal genauer.
Zu leise um überhaupt was zu hören,
oder zu leise um eine Sportübertragung zu beschallen?
> .. dass man einen 4Ohm 2,5W Lautsprecher anschließen soll.
> Kann es wirklich daran liegen?
Nein.

Du hast den Lautsprecher wie vorgesehen an den Pins 12 und 13 
angeschlossen?
Siehe 
http://www.emmerl.de/BOS/fug_anschluss/Anschluss%2...
und 
http://www.emmerl.de/BOS/fug_anschluss/Anschluss%2...

Auch interessant:
http://www.oppermann-telekom.de/aeg-fug8b.html
Anscheinend ist u.U. ein externer Verstärker nötig.

Autor: Würger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Lothar

Leise: so leise dass ich den Lautsprecher vor's Ohr halten muss. Da kann 
ich gleich den Höhrer vom Commander5 nehmen. :-/

Ja ich habe den Lautsprecher an die richtigen Pins angeschlossen. Denn 
an den Achnschlussklemmen sind die Nummern und auch noch die Symbole 
angegeben.

Autor: Würger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann es sein dass vielleicht der interne Verstärker im Funkgerät kaputt 
ist?
Es waren nämlich schon Leute vor mir am Werk, vielleicht haben diese ja 
dort was kurzgeschlossen...

Kann man solche Verstärker eigentlich durch falschen Laustsprecher oder 
kurzschliessen zerstören? Und wenn ja, dürfte dann gar kein Ton mehr 
rauskommen? Oder wie im geschilderten Fall nur sehr leise?

Autor: Nicolas K. (nico33hh)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Würger wrote:
> Kann es sein dass vielleicht der interne Verstärker im Funkgerät kaputt
> ist?
> Es waren nämlich schon Leute vor mir am Werk, vielleicht haben diese ja
> dort was kurzgeschlossen...
>
> Kann man solche Verstärker eigentlich durch falschen Laustsprecher oder
> kurzschliessen zerstören? Und wenn ja, dürfte dann gar kein Ton mehr
> rauskommen? Oder wie im geschilderten Fall nur sehr leise?

Hallo Würger,

bei der FuG-8b (egal welcher Hersteller) ist es ziemlich 
unwahrscheinlich, daß die Endstufe vom LS einen Knacks hat. Klar, geht 
alles, aber kommt sehr selten vor.
Eher ist der Lautsprecher im Eimer...

Bist Du Dir sicher, daß Du den LS auch am externen LS-Ausgang 
angeschlosssen hast und nicht am Höhrer-Ausgang von der 
"Zweitbesprechungstelle"?

Gruß -

  Nico  :o)

Autor: Würger (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Also der Lautsprecher ist nagelneu! Und ich habe auch diesen an den 
richtigen Ausgang angeschlossen.
Das der Lautsprecher kaputt ist, kann auch nicht sein, denn wenn ich den 
Lautsprecher an das Bedienteil (C5) dranhänge funktioniert er ohne 
Probleme.

Jtzt fällt dem ein oder anderem hier vieleicht ein ich sollte den LS an 
den C5 hängen, aber dann wird der LS vom C5 mit geregelt. Dass heißt 
wenn ich am C5 leiser einstelle, wird der externe LS auch leiser, dieser 
soll aber unabhängig vom C5 bedient werden.

Hier ist die Bedienungsanleitung:
http://www.funktronic.de/pdf/c5bos_6.pdf
Der Aufbau der Anlage sieht wie der im Anhang (= Seite 6, ganz oben).

Autor: Nicolas K. (nico33hh)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hoi,

ich habe mal einen ext. LS (Peiker) an den Höhrer-Ausgang mit einem 
Verstärker-Modul (Best. 130056 (3,5W) oder 117560(12W) bei 
www.conrad.de) angeschlossen. Nachteil war, daß der LS beim Senden nicht 
abgeschaltet hat. So habe ich dann noch ein kleines Relais an den 
Träger-Pin (Pin 20) angeschlossen, der den LS dann stumm geschaltet hat.
Das funktioniert nach Jahren noch einwandfrei..!

Ich weiß nicht, ob Dir das hilft...

Gruß -

  Nico  :o)

Autor: Würger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also das ist echt komisch wieso der LS Ausgang keine Leistung bringt! 
Ich verstehe das einfach nicht.

Ich werde vermutlich mal einen kleinen Verstärker bauen und diesen dann 
an den Ausgang hängen. Dann kann ich diesen auch noch gleich so 
auslegen, dass man ihn manuell laut-leise stellen kann. (Dazu werde ich 
dann aber einen neuen Thread aufmachen)

Die Lautstärke am Hörerausgang wird also nicht von der 
Lautstärkeeinstelleung am Commander beeinflusst?

Autor: Sven F. (sven0876)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also das fug8b hat einen gut lauten ls ausgang aber wichtig ist ein 
guter lautsprecher. und zwar wirklich einen guten 
http://www.wimo.de/bilder/peiker.gif wenns so einer ist wirst du eher 
taub. oder audi a8 FSE lautsprecher setzen wir immer ein aber gleicher 
preis ca. 50€
aber wenn du den ls ans ohr halten mußt haste entweder den falschen 
ausgang (höhrer anschluß) oder deine 2. endstufe für den zusatzt ls ist 
defekt selten aber gibts schon. soltest du schaltungsunterlagen brauchen 
melde dich einfach.
hab hier ca 100st. im betrieb und leise sind die zusatz ls wirklich 
nirgends.
Können sie auch nicht das ausgangssignal ist im BOS pflichtenheft mit 
4watt RMS angegeben.

das commander 5 Bedienteil kenn ich bersönlich nicht von welchen 
hersteller ist den das fug8b Telefunken/pfitzner/motorola...?

sven

Autor: Würger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Sven
Ja Unterlagen wären sehr hilfreich, schick mir alle Unterlagen die du 
hast! ;-) (lustikus81(ät)yahoo punkt de)

Wie gesagt ich habe 100% den richtigen Anschluß erwischt.

Also den herstller weiss ich nicht, ist halt einfach nur eine grüne Box 
die in eine halterung gesteckt wird damit man dann die Zusätzlichen 
Geräte an der Klemmleiste anschließen kann. Steht der Hersteller 
irgendwo drauf? Ich konnte eigentlich nichts erkennen?
Ich werde heute abend aber nochmal nachsehen.

Autor: Würger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So ich war eben nochmal am Fahrzeug.
Ich habe mir das Funkgerät nochmal genau angesehen, auf dem Typenschild 
steht FuG 8b-1 und Motorola.

Ich habe auch nochmal den Lautsprecher Marke MONACOR AES-7 an einem 
anderen Fahrzeug mit dem gleichen Funkgerät getestet, dort funktioniert 
der LS auch nicht! Das bedeutet, er verträgt sich mit dem FuG 8b nicht. 
Aber wenn ich ihn über den Commander anschliesse, dann läuft er ohne 
Probleme!
Das ganze ist mir ein Rätsel. ????

Autor: Sven F. (sven0876)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@würger hab sie nur in papierform dazu bräuchte ich aber auf jeden fall 
den hersteller. der typ steht eigentlich immer auf nem aufkleber mit der 
seriennummer. der solte auch vorhanden sein bzw schreib mal ob PL oder 
N-buchse, anschluß spannung 9pol sub-d kompi mit 5+2hochstrom oder 37pol 
sub-d. bedienteil 10pol oder 25pol. bzw mach mal ein foto von innen. 
fug8b ist ja nur die bezeichnung für ein 4m bos gerät mit antennenweiche 
für duplex betrieb. von bj79-2008

sven

Autor: Sven F. (sven0876)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok motorolla müßte ich erst besorgen die haben wir nicht im einsatz 
bekomme ich aber auch bei betarf. aber monacor ist nur was für die TONNE 
nimm nen PEIKER die sind durch fast nix zu doppen. hast du ein bj von 
dem gerät?
das es über den commader geht ist klar hab ihn mir gerade nochmal 
angeschaut hat nen eigenen verstärker mit ca 10W ändert aber nix daran 
das monacor nicht wirklich was ist für Profesionellen einsatz.

sven

Autor: Würger (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Also im Anhang ein Foto vom Typenschild (Serialnr. habe ich mal 
entfernt, weiss nicht ob ich sonst Probleme bekommen könnte), auf der 
Oberseite ist noch eine größere Sub-D Buchse ich glaube 37 polig.
Glaubst du ein TDA2003 schaft es diesen LS zu treiben?

Autor: Würger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aber der C5 hat auch nur eine Ausgangsleistung von 2W an 4Ohm.
http://www.funktronic.de/pdf/c5bos_6.pdf

Autor: Nicolas K. (nico33hh)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da muß ich Sven F. beipflichten: Für den prof. Einsatz ist Monacor Mist. 
Peiker ist da echt das Beste.
Entweder ist Dein LS blöd (wie wir ja vermuten), oder Du hast für den LS 
den falschen GND-Pin erwischt. Das FuG-Gerät (mir gut bekannt) wirft (im 
Normalfall) auf jeden Fall genug Power raus...

Seltsam...

Gruß -

  Nico  :o)

Autor: Würger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, der LS ist wahrscheinlich nicht gut. Wundert mich halt warum er am 
C5 funktioniert und am FuG nicht, denn das FuG sollte eigentlich keine 
0-8-15 Funke sein sindern Profizeug für den harten Einsatz!

GND kann man eigentlich nicht falsch anschliessen, der liegt ja genau 
daneben.

Aber bevor ich den LS zum Teufel jage will ich es nochmal mit einem 
kleinen Verstärker probieren, vielleicht entkoppelt dieser ja den blöden 
LS vom FuG...

@Sven
Ich wäre dir sehr dankbar für die Unterlagen!

Autor: Würger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Noch ein Hinweis bzw. Frage, im Lautsprecher gehäuse wurde ein 22 Ohm 
Poti verbaut um die Lautstärke zu regeln. Das Poti hängt quasi parallel 
zum Lautsprecher.

   0 In (an FuG)
   |
  _|_
 |   |
 | <----------o
 |___|        |
   |         LS
  _|_        _|_

Ist das normal? Wäre es nicht besser das Poti in reihe anzuschliessen?
         ___
 In 0-o-|_/___|----o
      |__/         |
                  LS
                  _|_

Autor: Nicolas K. (nico33hh)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich kenne das auch nur in Reihe, oder mit einem sehr hochohmigen Poti - 
was man bei Deinem da wohl nicht behaupten kann...
Ändere das doch mal. Vielleicht hast Du dann mehr Erfolg...

Gruß -

  Nico  :o)

Autor: Würger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Sven

Konntest du schon bezüglich der Unterlagen was bewirken?

Autor: Würger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sven???

Autor: Sven F. (sven0876)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
jaja hatte ien paar tage nicht mitgelesen das poti parallel geht auch 
schon nur verbraucht es auch leistung. ein problem haste evtl das c5 
könnte einen hochohmigeren ausgang haben dadurch eine bessere 
leistungsanpassung an den ls. nochwas hast du mal nen anderen ls am 
fug8b1 versucht?

sven

Autor: Sven F. (sven0876)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hi schaltungsunterlagen würden etwas dauern hab erst nen rundruf 
gestartet. aber datenblatt hab ich mal beigefügt es ist bauglaich mit 
dem neuen bosch geräten und hat 2,5watt bei 4ohm solte also schon gut 
laut sein. versuch mal einen anderen LS durchaus auch nen hifi ls wenn 
der auch zu leise ist ist was faul kann aber bei dem gerät auch die 
programierung sein.

sven

Autor: Sven F. (sven0876)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
so und noch die anschlußbelegung des 25pol steckers für den ls sind 
klemme 11 und 12

sven

Autor: Würger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Sven,

das Prospekt von Bosch kannte ich bereits.
Was bedeutet dort eigentlich "0,8 V 6 0,2 V an 10 Ω für 10 W-Verstärker" 
???

Den Plan für die Belegung der Klemmleiste war mir auch schon bekannt, 
den Link dazu habe ich auch schon weiter oben gepostet.

Das mit dem anderen Lautsprecher habe ich noch nicht probiert. Aber ich 
werde mal versuchen beim nächsten mal einen anderen anzuklemmen.

>...kann aber bei dem gerät auch dieprogramierung sein.
Ich werde auch aus der Anleitung für das C5 nicht schlau, auf Seite 6 
oben ist meine Konstellation (Commander 5 BOS + C5-Auflage K2 + FuG8b/9b 
(Bosch/Ascom/AEG)) angegeben. Was mich wundert ist dass dort der externe 
Lautsprecher vom FuG nicht eingezeichnet ist, im Gegensatz zu den 
anderen Zusammensetzungen!
http://www.funktronic.de/pdf/c5bos_6.pdf

Und auf Seite 12 werde ich auch nicht aus der "Lautstärkeeinstellung
Interner Lautsprecher und Lautsprecher-Anschluß" schlau. Warum lässt 
sich dieser nur beim bei "C5 FuG8/9A2 oder B2" einstellen? Das wäre 
zumindest eine Erklärung dafür warum der Lautsprecher in der Grafik 
nicht eingezeichnet ist...weil man ihn vielleicht gar nicht verwenden 
kann???

Wieso gibt es keine Bedienungsanleitung für das FuG 8b selber? Da muss 
doch drin stehen wann was wie funktioniert!

Autor: Nicolas K. (nico33hh)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Würger wrote:
> Was bedeutet dort eigentlich "0,8 V 6 0,2 V an 10 Ω für 10 W-Verstärker"
> ???

Das bedeutet nur, daß ein NF-Ausgang für einen nachgeschalteten 
10W-Verstärker vorhanden ist (0,8V & 0,2V an 10 Ohm). Und die "6" 
bedeutet, daß der Schreiberling dieses Datenblattes nicht die 
Shift-Taste zusammen mit der "6" gedrückt hat, als er das "&" meinte... 
:)

Gruß -

  Nico   :o)

Autor: Würger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Das bedeutet nur, daß ein NF-Ausgang für einen nachgeschalteten
>10W-Verstärker vorhanden ist...

Hm, jetzt wäre natülich gut zu wissen wo dieser Ausgang zu finden ist.

>(0,8V & 0,2V an 10 Ohm)

OK, das mit dem "&" ist mir jetzt klar, aber verstehen tue ich die 
Angabe trotzdem nicht.

Autor: friend112 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bin erst jetzt auf den Beitrag gestoßen...

Falls es noch von Interesse ist, die Erklärung ist ganz einfach...
Der Externe Lautsprecher wird beim konventionellen Bediengerät bei den 
letzten beiden Lautstärkestufen zugeschaltet. Diesen Ausgang setzt der 
Commander 5 Bos aber nicht. Daher wird der Verstärker erst gar nicht 
eingeschaltet. Dafür hat die Auflage vom C5 einen Lautsprecherausgang, 
den du nutzen kannst.

Mfg. friend112

Autor: marcel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin

schließe mich hier mal an, gleiches Problem, FUG 8 von Motorola und der 
Ausgang ist tot. Haben abe auch nur einen commander 5 dran, kein 
Bedienteil.

Habe jetzt an der Auflage vom commander 2 Peiker KL 1 in Parallel 
angeschlossen, einer im Pumpenstand und der andere vorne. Hoffe mal das 
macht den Commander 5 nichts aus.....

Autor: Nicolas K. (nico33hh)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Marcel,

das mit den 2 Peikern parallel(!) kann evtl. den Tod der LS-Endstufe 
bedeuten. Der Durchgangswiderstand halbiert sich - also z.B. 4 statt 8 
Ohm. Und das ist nicht wirklich gesund...

Gruß -

  Nico  :o)

Autor: marcel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, nach Rücksprache mit Funktronic, gibt es eine möglichkeit den ext. 
Ausgang am FuG ( Motorola, Bosch ) zu aktivieren. An dem Anschlußkabel 
FuG zu Commander auflage K ist ein einzelner loser weiß/rosa draht, 
dieser an ander Auflage angeklemmt und der ext.Ausgang an der S/E 
Einheit ist Aktiv. Hier der Originaltext

"die beste Lösung ist es, wenn Sie einen Lautsprecher an das Funkgerät
anschließen. Im Verbindungskabel von der Auflage K zum Funkgerät gibt es
eine weiß/rosa Ader, die an der Seite der Auflage einzeln herausgeführt
ist. Diese Ader müssen Sie einfach parallel zum 1. Lautsprecher (Pin LS)
anschließen. Dann funktioniert auch der geräteinterne Lautsprecher"

Und dann funktionieren beide Parallel,und es gibt keinen Stress mit der 
Endstufe. Ich werd dann mal wieder unseren TLF zerlegen...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.