www.mikrocontroller.net

Forum: HF, Funk und Felder Problem bei Kabel TV-Empfang!


Autor: asdf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ich habe seit einigen Wochen das Problem, dass bei ein paar Sendern kein 
schönes Bild empfangen wird. Ich habe Kabel TV. Es kann natürlich sein, 
dass bei langen Kabellängen das Signal schwächer wird, doch da sollte 
ich doch bei allen Sendern ein schlechtes Bild haben oder??

Bringt es da was einen Signal verstärker einzubauen oder könnte da das 
Problem auch wo anders liegen?

Danke schon im Voraus

mfg

Autor: Jochen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
was ist bei dir ein schlechtes Bild? Beschreib mal genauer.
Ein Verstärker ist nicht immer die beste Lösung, denn er verstärkt 
alles, was am Eingang ankommt. Also auch Störungen, Rauschen usw.
Jochen

Autor: Timmo H. (masterfx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Analog oder Digital? Wahrscheinlich analog, da bei Digtal entweder Bild 
da oder Bild nicht da bzw. extreme Blockbildung. Kann auch durch die 
QAM256 verursacht werden (für Internet)
Wenns nur bestimmte Sender sind, könnte ein Gerät dafür verantwortlich 
sein, dass in einem ähnlichen Frequenzbereich arbeitet => Kabel mit 
besserer Schirmung verwenden oder Gerät weiter weg stellen. Am besten 
mal gucken welche Frequenz die Sender haben die diese Störung aufweisen

Autor: asdf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

danke für die schnellen Antworten,
zur Frage "analog oder Digital": ANALOG

zum Bild: schaut so aus wie wenn man den Sendersuchlauf laufen und 
dieser keinen findet.( also diese schwarz-weißen punkte sind im Bild!
Ich bin nicht gut im beschreiben!!*gg*
aber es ist nicht so, dass man gar nichts mehr vom Bild erkennen kann, 
und manchmal gibt es auch ein Rauschen im Ton! ((wie bei einem Autoradio 
wenn der eingestellte Sender keinen guten Empfang hat)

Ich habe beim Fernseher eine Stereoanlage und den DVD Player stehen. 
Aber sonst habe ich keine elektronischen Geräte in der Nähe des TV 
Gerätes oder des Kabels!
Im Kabelkanal liegt für 2m ca. auch das Internetkabel parallel dazu. 
Könnte das mit dem auch zusammenhängen?

mfg

Autor: Timmo H. (masterfx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>schaut so aus wie wenn man den Sendersuchlauf laufen und
>dieser keinen findet
Hast du mal versucht manuell die Frequenz einzustellen? (ein paar MHz 
mehr oder weniger)

Autor: asdf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja hab ich schon versucht bringt aber leider nichts! es wird nur 
schlechter!

Autor: Jochen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Um was für Sender handelt es sich denn? Evtl. Sender die vom Sat. auf 
Halbtranspondern gesendet werden? Da ist die Empfangsfeldstärke 
geringer. Dein analoges Kabel wird bestimmt von Sat umgesetzt.
Hast du in deinem Antennenkabel noch Verteiler oder ähnliches drin? 
Masseanschlüsse vom Koaxkabel i.O? Wie sieht es bei Nachbarn aus, auch 
Verschlechterung?
Jochen

Autor: asdf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

sorry für die späte Antwort! Hatte in den letzten Tagen jede Menge zu 
tun.

Habe das Problem gelöst! Lag am Masseanschluss! Jetzt funktioniert es 
einwandfrei!!

Danke für die Hilfe!!

mfg

Autor: lol123 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe eigentlich das gleiche Problem.
Ich bin letztens umgezogen in eine Dachgeschosswohnung und bekomme nur 
schlechte TV-Signale. Nur einige (3glaube ich) Sender funktionieren 
halbwegs, also Farbe und so. Der Rest ist genau wie beim Vorherigen, 
also gestörtes Signal, schwarzweiße Punkte.
Habe nur TV-Kabel(60cm) angeschlossen. Glaube handelt sich um Analog.

Hoffe kann jemand helfen!
Danke im Voraus.

Autor: Timmo H. (masterfx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Glaube handelt sich um Analog.
Glaubst du? Hast du nen DVB-C Receiver dran oder gehst du direkt an den 
TV? (Bei LCD/Plasma TVs ist häufig auch ein DVB-C oder T Tuner drin)

Autor: Michael F. (jiro)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn es nur bestimmte Sender sind kann es z.b. an der Anschlußdose 
liegen oder das Kabel hat nen Schaden (geknickt oder gequetscht) das muß 
nicht gleich nen Totalausfall aller sender bedeuten. Früher wurde auch 
gerne das Kabelsignal direkt vom ÜP ohne Verstärker auf die dosen gelegt 
oder wenn von terrestrisches tv auf Kabel umgestellt worden ist, sind 
die vom Keller aus auf einer Hausseite von Dose zu Dose hoch bis zum 
Speicher und von da aus auf die andere Haushelfte wieder runter gegangen 
dann hat man zum teil 6 bis 8 Dosen in reihe jede frisst dann alleine 
schon 2dBµ weg ohne die Verluste von der Leitung

Autor: lol123 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Timmo: Ich gehe direkt in TV ohne Reciver oder sonstiges.

@Michael: Davon weiß ich leider nichts, aber könnte sein ,dass es etwas 
älter ist.

Autor: Timmo H. (masterfx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist bestimmt ein Kabelbruck, oder irgendwelche Stecker sind nicht mehr 
richtig drauf. Die alten Antennenstecker sind oft nicht besonders 
robust.

Autor: lol123 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und wie schaffe ich es das Problem zu beheben?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.