www.mikrocontroller.net

Forum: Platinen Erfahrungsbericht fotobeschichtetes Basismaterial


Autor: Pimo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Ich wollte mal das Forum nutzen, um meine Erfahrungen mit 
fotobeschichtetem Basismaterial zu schildern, um vielleicht Anderen 
Fehlinvestitionen zu ersparen oder um Tipps zu bekommen.

Im Internet liest man ja ständig, dass man unbedingt Bungard Material 
nehmen soll. Also habe ich bei Angelika mal die Preise verglichen und 
festgestellt, dass sie auch welches hat, was nur knapp die Hälfte 
kostet. Also dachte ich: "Na, ich bin doch ein Sparfuchs, nehm ich 
lieber das Billige." Daraufhin habe ich einige Platinen der billigen 
Sorte bestellt, weil ich davon ausgegangen bin, dass die internetsche 
Bungarddoktrin mehr oder weniger übertriebenen Luxus bedeutete frei dem 
Motto "Ein Ferrari fährt natürlich sehr schön, aber auch mit dem 20 
Jahre alten Kleinwagen kommt man von A nach B". Um einen Vergleich zu 
haben, habe ich aber auch ein paar Platinen Bungard Basismaterial 
mitbestellt.

Jetzt habe ich einige Versuche unternommen und bin richtig platt: Mit 
dem preiswerten Basismaterial ist mir noch nicht eine Platine gelungen. 
Ich habe den Eindruck, dass die Fotobeschichtung dabei ziemlich 
ungleichmäßig ist, fast so, als hätte man die mit einem Pinsel oder so 
"frei Hand" aufgetragen. Außerdem dauert bei mir das Entwickeln ziemlich 
lange und ging in meinen Versuchen an unterschiedlichen Stellen der 
Platine unterschiedlich schnell. An manchen Stellen war die leichte 
Erscheinung der Leiterbahnen schon fast wieder weg, während an anderen 
noch der Lack alles bedeckte, obwohl ich für eine gleichmäßige 
Belichtung mit einem schönen Scanner-Gesichtsbräuner-Eigenbau gesorgt 
habe. Zudem waren bei vielen Platinen der günstigen Sorte seltsamer 
Kratzer auf der versiegelten Oberfläche, die man von außen nicht 
erkennen konnte. Nach einigen Fehlschlägen und in meinen ätzerischen 
Fähigkeiten verunsichert habe ich es dann mal mit meinen 3 
Bungard-Platinen, die ich probehalber mitbestellt habe, ausprobiert und 
siehe da: Es klappte auf Anhieb perfekt. Beim Entwickeln traten nach 
kürzester Zeit die Leiterbahnen sichtbar hervor und die Fotoschicht 
löste sich deutlich mit Schlieren in der Lösung. Da dachte ich mir 
"Herrlich, genau wie in den Anleitungen..." Für mich steht fest, dass 
ich das preiswerte Basismaterial bestimmt nicht mehr kaufe - ich kann 
damit irgendwie einfach nicht umgehen, wie es scheint, und kann 
Anfängern mit knappen Budget nur raten, nicht am Basismaterial zu 
sparen, denn das sorgt meiner Erfahrung nach für mehr Frust als 
Ergebnisse...

Gruß und einen schönen Sonntag euch allen!
Pimo

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.