www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Solid-State schaltet unter Last nicht ab


Autor: Holger S. (strabe)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tach allerseits,

ich hab mir aus 'nem E-Schweißgerät durch Umwickeln ein 
Punktschweißgerät gebaut und wollte zur Zeitsteuerung die Schaltung von 
Pukshofer einsetzen:

http://www.pukshofer.com/Privat/Projekte/Punktschw...

Im Lerrlauf funktioniert das Prima, aber unter Last schaltet das SSR 
nicht mehr ab - hab keinen VDR dran und auch keinen Snubber - hab aber 
das Gefühl es liegt an dem hohen Strom da das SSR direkt die 
Primärwicklung des Trafos schaltet...

Liege ich da richtig oder kann ich meine Sorgen begraben, wenn ich 
Snubber / VDR einbaue ?

Gruß Strabe

Autor: Michael U. (amiga)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

die Teile hat der Mensch, der die Schaltung entworfen hat, sicher nur 
eingebaut, damit sie nicht länger in seinen Kisten rumliegen...

Google nach Triac und induktive Last, da sollte genug zu finden, welchen 
Zweck die erfüllen und warum es ohne (in 99% der Fälle) nicht geht.

Gruß aus Berlin
Michael

Autor: Holger S. (strabe)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Michael,

jou wenn ich mir das so ansehe hätts wohl auch 'n plumpes Relais 
getan...

danke für deine Antwort

Gruß Strabe

Autor: AC/DC (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>plumpes Relais

Besser wäre eine Schütz das die Einschaltströme auch verkraftet.

Relais halten das nicht lange aus.

Autor: Holger S. (strabe)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
so zur Komplettierung wenn sich in den Fred einer verirrt :

Hab den Snubber und einen Varistor nachgerüstet - Haha - tut sich gar 
nichts ! SSR schaltet nicht wieder aus.
Werde die Schaltung jetzt so erweitern, dass das SSR ein Schütz schaltet 
( dat liegt hier noch so rum...) dann kann's ja gar nicht mehr anders 
als funktionieren....

Gruß Strabe

Autor: Wolf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie wäre es, wenn Du das Löschglied (RC) über das Schaltelement (Triac) 
platzierst?
So wird es auch bei Relaiskontakten gemacht!

Autor: Wolf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
( dat liegt hier noch so rum...)

Hallo, Holger S.

liegt bei Dir auch noch eine Pappnase herum?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.