www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Merkwürdiges Phänomen Pfostenleiste


Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich hab ein ganz merkwürdiges Phänomen mit einer einreihigen 
Pfostenleiste. Zwei baugleiche Geräte funktionierten nach 2 Jahren nicht 
mehr richtig, nach langer Fehlersuche stellte sich heraus, dass die 
Pfostenleisten spinnen. Ich hab die ausgelötet und zwischen den Pins 
kann ich einen Widerstand zwischen 3-8 MOhm messen! Ist eigentlich 
völlig ausgeschlossen, weil der Kunststoff ja extrem gut isoliert. Wenn 
ich die Leiste anpuste (Luftfeuchte), geht der Widerstand von etwa 8MOhm 
auf 3MOhm runter. Und unter dem Mikroskop sieht man an einem Pin, an dem 
2 Jahre permanent ca. 4 Volt anlagen, etwas, was wie eine grünliche 
Salzausblühung aussieht. Ist mit bloßen Auge nicht zu erkennen. Die 
Kontakte sind übrigens vergoldet, der Kunststoff ist schwarz (siehe 
Reichelt.de SL 1X40W 2,54). Platine (einseitig handgeätzt) war bleifrei 
handgelötet und hat kein Reinigungsbad oder sowas gesehen.

Hat jemand eine Idee oder sowas schonmal erlebt?

Autor: B e r n d W. (smiley46)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sind beide Seiten (Stecker und Buchse) vergoldet?
Du sagst "Kein Reinigungsbad", könnten Ätzmittelrückstände auf der 
Platine geblieben sein?

Autor: Mensch_Z (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Buchse hat Federkraft verloren
Stift oder Feder oxydiert
Ist wohl eine Batterie in der Umgebung ausgelaufen
oder andere atmospherische Einfluesse sind aufgetreten....

Gestern ein Geraet mit LCD an Stiftleiste....keine Anzeige
Zweimal ein und ausgesteckt....funktioniert wieder. Die Federkraft war
urspruenglich deutlich staerker.

Autor: Alex W. (a20q90)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Platine wurde "bleifrei" verlötet!

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Evtl. gealterte / ausgelaufene Elkos auf der Platine?

Autor: Wolf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>grünliche Salzausblühung
So sieht die Reaktion von Kupfer mit Schwefel aus.

Autor: Ray (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
grün ist eine komische Farbe, zuerst dachte ich an 'tin whiskers', die 
oxdiert sind, aber Verbindungen von Zinn sind glaub ich eher weiss. 
Grün-Blau ist z.B. Kupferchlorid oder -sulfat

Autor: Rayan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>>grünliche Salzausblühung
>So sieht die Reaktion von Kupfer mit Schwefel aus.

Kupfersalze sind grundsätzlich blau/blau-grün (sofern sie nicht
wasserfrei sind). Grün werden die Salze durch Verunreinigungen.
Es muß nicht unbedingt eine Schwefelverbindung sein. Die bekannteste
Form ist der Grünspan (Kupferacetat), ein Salz der Essigsäure.

Autor: Ray (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn es Kupfer ist, ist die Frage wie kommt es dahin? Reste vom Ätzen?

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ray wrote:
> Wenn es Kupfer ist, ist die Frage wie kommt es dahin? Reste vom Ätzen?

Ich tippe mal darauf, dass die Pins der Pfostenleiste aus Messing 
(Kupfer-Zink-Legierung) bestehen.

Autor: Wolf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Stifte sind aus Kupfer mit Beryllium.

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

danke schonmal für die vielen Ideen. Ein paar Sachen kann ich schonmal 
ausschließen:

* Keine Batterien o.ä. in der Nähe, wo was hätte auslaufen können

* Stecker wie Buchse war vergoldet. Die Buchse ist so eine, wie die 
gedrehten (besseren) DIL-IC-Sockel. Allerdings extra als Pfostenbuchse 
spezifiziert.

* Federkraft Buchse: Ist bestens, wurde auch nur einmal zur Montage 
gesteckt und das würde auch erstmal nicht den schlechten 
Isolationswiderstand zwischen den Pins erklären.

* Ausgelaufene Elkos: Nein, keine.

* Bleifrei: Pauschal bleifrei dafür verantwortlich zu machen - da fehlt 
mir der Zusammenhang.

* Tin Wbiskers: Zwischen den Kontakten sind keine Zinn-Kristalle 
gewachsen, da wäre ja auch heftig bei 2.54 mm Rasterabstand.



Was bleibt:

* Ätzmittelrückstände: In die Richtung hab ich auch schon gedacht. Wie 
sorgfältig wässert ihr da? Normal schmeiß ich die für 10 Minuten erstmal 
ins gefüllte Waschbecken, dann werden die nochmal unterm Hahn abgespült, 
dann gehen die in einen 10 Liter Eimer mit Seifenwasser und bleiben da 
2-3 Stunden. Zum Schluß nochmal unter fließend Wasser abgespült. 
Allerdings: Das waren handgemalte Platinen, die vor dem Ätzen gebohrt 
wurden, es könnte also Ätzmittel im Bohrloch verblieben sein. Das müsste 
dann aber mit der Zeit den Pin der gewinkelten Pfostenleiste 
hochgewandert sein, sind ja bestimmt 1mm Strecke, die das hätte wandern 
müssen. Und dann auch noch durch den Kunststoff hindurch (!), weil ja 
auch an der Vorderseite des einen Pins diese Salzablagerung sichtbar 
ist.

* Die Farbe der Rückstände kann auch ins bläuliche gehen, ist sehr 
schwer zu beurteilen. Bläulich würde für Ätzmittel sprechen (war glaub 
ich damals Ammoniumpersulfat).

* Verblüffend finde ich, wie so ein Übergangswiderstand von 3-8 MOhm 
zwischen 2 Pins entstehen kann. Irgendwo muss der Strom ja lang fließen, 
man sieht aber auch unter dem Mikroskop nur Plastik, die Salzkristalle 
an einem Pin sind nur ca. 0.1mm rund um den Pin, da sind also noch 
mindestens 1.5 mm Kunststoff dazwischen. Wenn man Pfostenleisten 
abbricht, sieht man allerdings eine poröse Struktur an der Bruchkante, 
vielleicht kann diese Struktur des Kunststoffes salzige Lösungen 
aufnehmen?

* Ich mach jetzt erstmal einen Test: Pfostenverbinder in Salzlösung 
geschmissen, dort bleibt der mal 2 Tage, dann trockne ich und messe mal 
den Übergangswiderstand zwischen 2 Pins.

Autor: Mensch_Z (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
3 - 8 MOhm.....machen die deine Schaltung krank ?

Deine Schaltung ist ueberkritisch, wie dein Verhalten ;-)

Autor: Wolf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was ich noch nicht herausgelesen habe ist, welches Basismaterial 
vorliegt.
Kritisch sind die Hartpapierplatten, es gibt besonders schlechte 
Qualitäten mit hoher Porösität, die dampfen/trocknen praktisch nie aus, 
sie machen eine Lötung ohne sofortige Blasenbildung zum Geduldsspiel. 
Wenn schon Partikel ins Träger-Material einwandern können, bleiben sie 
auch erhalten, und sie verschieben sich durch Wanderung.

Autor: Dr. G. Reed (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe solche grünen Ablagerungen oft an Kontakten gesehen, die vor 
längerer Zeit mal mit Kontakt 60 Spray behandelt wurden.

Autor: Bensch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stifte bestehen in der Regel aus Eisen, verkupfert und dann vergoldet. 
Da eine dünne Goldschicht porös ist, kann es durchaus zu Reaktionen mit 
dem drunterliegenden Kupfer kommen. Kupfersalze sind grün, wie schon 
gesagt.

Autor: Peter Dannegger (peda)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mensch_Z wrote:
> 3 - 8 MOhm.....machen die deine Schaltung krank ?
>
> Deine Schaltung ist ueberkritisch, wie dein Verhalten ;-)

Nicht jeder baut nur ausschließlich Digitalschaltungen auf.

Ich habe Meßverstärker, wo 100M Widerstände verbaut sind.
8M wäre da praktisch totaler Kurzschluß.

Häng mal an nen Thermoelement-Eingang nen 8M Widerstand gegen die 24V 
Steuerspannung. Danach kannst Du höchstens die Mondtemperatur anzeigen.


Außerdem messen die meisten Multimeter nur bei 1..2V, d.h. die Werte 
sind sehr optimistisch.
Übergangswiderstände sinken rapide bei höherer Spannung.


Peter

Autor: Mensch_Z (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Peter,

ja, aber du baust diese Schaltungen nicht auf Pertinax auf und baust 
keine Pfosten an kritischen Stellen ein.
Da ist LOETEN eine Pflicht....alles Andere ein Pfusch !

Gelle
Ciao

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Basismaterial ist normales FR4 also Glasfaser-Epoxy.

Ich hab aber gerade noch eine Entdeckung gemacht: Unter dem Mikroskop 
sah man auf dem schwarzen Kunststoff des Pfostenverbinders an 
verschiedenen Stellen kleine Punkte, sah so aus, wie ein paar Spritzer 
vom Flußmittel im Lötzinn. Wirklich ganz kleine Punkte (dick wie ein 
Haar), die man nur unter dem Mikroskop sah. Bin dann mal mit einer Nadel 
auf so einen Punkt gegangen und war erstaunt, dass der Punkt flüssig 
war!

Dann dachte ich mir, Wasser wäre schon lange verdunstet nach mehreren 
Tagen, das kann eigentlich nur irgendein hygroskopisches Salz sein, was 
dann wieder den Verdacht nach Ätzmittelrückständen nahelegte.

Mit der Nadel konnte ich eine extrem kleine Menge auf ein Stück 
Lackmuspapier applizieren. Und das färbte sich dann tatsächlich auf rot, 
was PH 1 entspricht. Dann einen Rest von noch rumstehenden Ätzmittel 
getestet und auch das färbt rot.

Schaut also alles danach aus, als wäre die Idee richtig, dass es 
Ätzmittelrückstände sind, die erstaunlicherweise aus dem Loch der 
Platine langsam hochgewandert sind und nach 2 Jahren sich überall auf 
der Oberfläche des Pfostenverbinders verteilt haben. Unglaublich, kann 
ich gar nicht fassen. Förderlich dafür ist, dass die Platine verkehrt 
herum eingebaut ist, damit die Schwerkraft mithalf.

Warum ich das überhaupt alles so genau untersuche: Es gibt noch weitere 
30 Geräte, die im Einsatz sind...

Autor: Wolf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In welcher Umgebung arbeiten die Geräte?
Chemie, Temperatur(kondensat)...?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.