www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Pspice Simulation


Autor: speedy (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

Hab gestern Pspice auf meinem Computer installiert aber wenn ich im 
Capture ein Projekt einrichte fehlt mir die Simulationsleiste deswegen 
kann ich nicht simmulieren.Die Projekt ist ein Analog or Mixed Projekt 
also müßte schon irgendwie von alleine da sein. Kann mir jemand helfen?

Vielen Dank schonmal.


Gruß
Kevin

Autor: B e r n d W. (smiley46)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Öffne den Menüpunkt View, dann Menubar und aktiviere alle Checkboxen.
Eventuel noch das Schaltbild unter einem "richtigen" Namen speichern.

Autor: speedy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke, aber das hilft auch nicht weiter alles ist gecheckt. Und ist auch 
richtig gespeichert. Jetzt habe ich auch bemerkt daß die Aktion menü 
auch nicht funktioniert hab das programm reinstalliert aber funkt immer 
noch nicht.

Autor: speedy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

Hab das Problem andereweise gelöst. Trotzdem vielen dank an B e r n d W.

Autor: Dennis S. (float)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Benötigst du ein Tutorial?

Autor: Uhu Uhuhu (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn du ein gutes hast: ja.

Autor: Dennis S. (float)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Im Anhang ein Tutorial aus dem Netz!

Autor: Dennis S. (float)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Und eine Mitschrift vom Laborassistenten der Vorlesung PSPICE!

Autor: Uhu Uhuhu (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke!

Autor: Martin Kohler (mkohler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
auch Danke! ;-)

Autor: Flo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Ich habe auch das Problem, dass in Capture die Simultionsleiste nicht da 
ist!
Wie krieg ich die her?

Vielen Dank für die Hilfe!

Gruß
Flo

Autor: stage (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab das selbe Problem... Wie lautet die Lösung???

Autor: Bratensosse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Problem hatte ich auch mal,

es lag daran, dass ich an dem Rechner nur benutzerrechte hatte.
Nachdem mir der Admin für das Programm mehr Rechte gab hatte ich diese 
Simulationsleiste.

Grüße

Autor: Helmut S. (helmuts)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du überhaupt PSPICE installiert oder nur Capture?

Welche Programme werden dir angeboten, wenn du in Windows folgendes 
machst

All Programme -> Orcad 10.5 Demo

Mindestens die zwei sollten angezeigt werden:

-> Capture CIS Demo
-> Pspice AD Demo

Autor: Matze .. (avr-rookie)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe ein Problem mit einer PSpice Simulation.

Ich habe ein Schaltung aufgebaut...siehe Bild.

Jetzt will ich beim ADC die 4 Ausgänge über die Temperatur von 10 bis 40 
Grad anzeigen lassen. Durch die Temp-änderung beim NTC geht ja die 
Spannung am Eingang runter. Also müssten sich ja auch die digitalen 
Signale an den 4 Ausgängen ändern.
Die NTC Kurve zeigt er mir an nur wenn ich V-Messpunkte an den 4 
Ausgängen plaziere, kommt immer "no Data for...". Mach ich was falsch 
oder geht das nicht?

Autor: Matze .. (avr-rookie)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Das spuckt mir PSpice aus:

--------------- Simulation Profile:  SCHEMATIC1-NTC ---------------
Simulation running...
** Profile: "SCHEMATIC1-NTC"  [ O:\Studium\Elektronik-PO\Elektronik II - 
BS2 (4. Semester)\Temp_anzeige\temp_a_d_wandler-pspicefiles
Reading and checking circuit
Circuit read in and checked, no errors
DC Analysis
Starting power supply stepping
Convergence problem in DC sweep

  These voltages failed to converge:

    V(N08939)                 =     2.103V  \     2.093V
    V(N08946)                 =     2.103V  \     2.093V
    V(N08958)                 =     2.103V  \     2.093V
    V(N08970)                 =     2.103V  \     2.093V
    V(N08982)                 =     2.103V  \     2.093V
    5 of 5 errors shown. See output file for complete list...

  These supply currents failed to converge:

    I(V_V1)                   =  -316.32uA  \  -281.76uA
    I(X$DIGIFPWR.VDPWR)       =  -173.95mA  \  -165.90mA
These devices failed to converge:
    X_NTC1.X1.Gtmp1
Simulation paused
Simulation running...
Starting power supply stepping
DC Analysis finished
Simulation complete
No simulation data for marker  ' V(U2:D) '
No simulation data for marker  ' V(U2:C) '
No simulation data for marker  ' V(U2:B) '
No simulation data for marker  ' V(U2:A) '
No simulation data for marker  ' V(DSTM1:1) '

Autor: Ratlos (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Leutz,

Ich habe auch das Problem, dass in Capture die Simultionsleiste nicht da
ist!

Kann mir bitte jemand Helfen schreibe in 3 Wochen Prüfung und kann noch 
nichts muss anfangen aber ohne Sim ist ein wenig mager...

Vielen Dank für eine schnelle Antwort....

Autor: rasmus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hej leute... wie ist denn nun die lösung für das Problem? Bei mir ist es 
genauso, dass diese Leiste einfach fehlt, obwohl ich als Administrator 
angemeldet bin und selbsverständlich auch das gesamte P Spice(Student 
Edition) installiert habe. Wenn jemand ne Lösung findet dannn sollte er 
sie bitte schön auch posten, anstatt nur zu sagen, man hätte eine 
gefunden, denn dann könnten andere auch noch davon profitieren!!!!!

Autor: Guido (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo rasmus,

ich hatte das Problem bisher noch nicht, daher kann ich nur spekulieren. 
Hast Du beim Anlegen Deines neuen Projekts "Analog or Mixed A/D" 
ausgewählt?

Mit freundlichen Grüßen
Guido

Autor: Hoernlihans H. (hoernlihans)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
habs mit win7 zuerst auch nicht hinbekommen, auch wenn ich rechte 
verteilt habe.

installation nach c:\pspice und benutzer mit adminrecht hat das problem 
gelöst. viel erfolg

Autor: OperatorFWB (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Versucht es mal mit win7 im Kompatibilitätsmodus auf XP SP2.
Bei mir hat das funktioniert.

Autor: chili (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hmm... ich habe das mit dem kompatibilitätsmodus versucht,aber ich 
konnte es trotzdem nicht hinkriegen. Die Simulationsleiste bei Orcad 
Capture fehlt immer noch...

Autor: Gelöst (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei mir hats geklappt nachdem ich das Programm per Rechtsclick 
"Ausführen mit Administratorrechte" gestartet habe!

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe es mit dem Kompatibilitätsmodus und mit Administratorenrechten 
(auch per rechtsklick) versucht und die Leiste will einfach nicht 
auftauchen...

Weis inzwischen jemand, wo genau das Problem liegt?

Ich wäre euch wirklich sehr dankbar!!!

Grüße

Autor: mattes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also ich hab das gleiche problem...
habs auf win7 und auf xp versucht beides geht nicht...
vllt ist die version auch einfach kacke...
hat jemand nen link zu ner funktionierenden version?
lg

Autor: B e r n d W. (smiley46)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann nimm doch LTspice, das funktioniert.

Autor: BamBam (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist LTspice das gleiche ich habe auch mal von nem programm gehört wo du 
rechen aufgaben eingeben kannst bezw simulieren kannst und der dir die 
rechenschritte rausgibt kennt das zufällig jemand!?

Autor: cschmid (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hatte selbe Problem. Einfach Capture Student als Administrator starten 
und die PSpice Leiste ist wieder da

Autor: Helmut S. (helmuts)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
BamBam schrieb:
> Ist LTspice das gleiche.

LTspice ist ein kostenloser SPICE Simulator der keinerlei 
Einschränkungen hat. Den benutzen sehr viele Leute die auch in diesem 
Forum aktiv sind.
http://www.linear.com/designtools/software/#LTspice

> ich habe auch mal von nem programm gehört wo du
> rechen aufgaben eingeben kannst bezw simulieren kannst und der dir die
> rechenschritte rausgibt kennt das zufällig jemand!?

Mit Sapwin kann man sich die Formel der Übertragungsfunktion einer 
Schaltung berechnen lassen. Das geht natürlich nur mit Schaltungen die 
aus rein linearen Bauteilen (R, L, C, idealer Verstärker) bestehen.

http://cirlab.det.unifi.it/Sapwin/

Autor: Bonner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ich hatte das Problem auch.
Hab die orcad version unter C:\Programme\... und benutze Win7.

Die Leiste war da nach dem ich das Prog mit Adminrechten gestartet 
hatte.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.