www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Labornetzteil Voltcraft


Autor: Marv (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe ein defektes Labornetzteil von Voltcraft. Bezeichnung Digi 40. 
Der Fehler mach sieht folgendermaßen aus.

Spannungspoti (grob) auf links anschlag, dann ein bisschen nach rechts 
drehen schon fangen beide Relais an zu klackern. Sofort springt die 
Spannung hoch. Habt Ihr ne Idee was das sein könnte? Habe leider keinen 
Schaltplan im Netz gefunden.

Liebe Grüße vom Niederrhein
Marv

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Magst Du mal das Gerät öffnen und das Spannungs-Poti überprüfen?

Sieht nach der Beschreibung für mich so aus als ob das Poti auf der 
Kohleschicht eine Unterbrechung hat.
Das sollte sich mit einem Ohmmeter/Vielfahcmeßgerät leicht prüfen 
lassen.

Andrew

Autor: Marv (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das werde ich gleich direkt mal überprüfen. Komischerweise ist mir 
gerade mal aufgefallen das die angezeigte Spannung bis 58V hochgeht 
obwohl es ja nur 0-40V können soll!

Falls es das Poti nicht sein sollte? Noch ne Idee?

Danke für die Antwort.

Autor: gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das mit den 58V könnte schon passen wenns ein sauber dimensioniertes 
netzteil´ist dann liegen am Längstransitor  40V*sqrt(2) an + etwas mehr.


D.h. bedeutet dein Regelkreis macht voll auf -> erste Hinweis Poti wie 
schon erwähnt....

Autor: Marv (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also,
habe das Poti durchgemessen und konnte keinen Defekt feststellen!

Noch jemand Ideen?

Liebe Grüße
Marv

Autor: Wolf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn der Schleifer kontinuierlich abgreift, ohne den Widerstandswert 
springen zu lassen, gut.

Ein Bauteil scheint keine Referenz zu haben, das kann z.B. die Masse 
eines Spannungsteilers (oder Teilerkette) sein. Auch am Spannungspoti, 
wo Grob- und Fein-Poti bestimmt in Reihe liegen.

Bringe in Erfahrung, was die 2 Relais für eine Funktion haben.

Gibt es nur einen einzigen Brückengleichrichter?

Sind die Lötstellen gut?

Autor: Thilo M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Relais schalten die Sekundär-Spannung des Trafos um. Nennt sich 
'Switch-Mode-Technology' und hat den Zweck, die Verlustleistung der 
Regeltransistoren gering zu halten.

Aus meiner Erfahrung mit den Voltcraft-Teilen empfehle ich dir, den 
(die) Siebelkos, die Einstellpotis (Frontplatte) und den Stromshunt zu 
erneuern.
Direkt an den Anschlussbuchsen der Frontplatte ist auch gerne ein Elko 
versteckt, der ist meist auch trocken, dann schwingt die Regelung.

Die sind billigste China-Ware, unterdimensioniert und recht schnell 
hinüber.

Autor: Harald D. (kuechenbar)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo marv

bei mir sind auch schon diverse voltkraftnetzteile "hochgelaufen".
das passiert wenn der treiber transistor (BD139) für die endstufe keine
verstärkung mehr hat - also als erstes diesen tauschen.

ich hoffe dann läuft dein netzteil wieder...

(die voltkraft schaltung ist unter der kategorie SONDERSCHROTT 
einzuordnen, also besser nicht mehr kaufen)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.