www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik STK 500 gekillt, wo liegt der Fehler?


Autor: Robert S. (razer) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo an alle,

Ich hab am Wochenende es irgendwie mein STK500 zu killen. Derzeit weiß 
ich leider noch nicht wieso. Während dem Arbeiten an einer Schaltung 
wurden plötzlich die Spannungsregler am STK500 sehr heiß. Seitdem geht 
leider nichts mehr.

Ich hab nun die Spannungsregler ausgelötet. Zwischen VTG und Masse messe 
ich dabei jedoch einen Widerstand von 155 Ohm. Dieser Wert ist definitiv 
zu gering.

Nur wo kann den der Fehler liegen?

Es sind keine Jumper am STK gesteckt und es ist kein Mikrocontroller in 
den Fassungen.

Ich hoffe es kann mir helfen
Danke im Voraus
Gruß Robert

Autor: ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schon mal die Stellung der Planeten in Betracht gezogen?

Gott wer sollen den bitte schön wissen was du da gemacht hast .......

Autor: Olli R. (xenusion)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Robert S. wrote:

> Ich hab am Wochenende es irgendwie mein STK500 zu killen. Derzeit weiß
> ich leider noch nicht wieso. Während dem Arbeiten an einer Schaltung
> wurden plötzlich die Spannungsregler am STK500 sehr heiß. Seitdem geht
> leider nichts mehr.

Zuviel Strom gezogen, Steckernetzteil mit zu hoher Spannung benutzt?

> Ich hab nun die Spannungsregler ausgelötet. Zwischen VTG und Masse messe
> ich dabei jedoch einen Widerstand von 155 Ohm. Dieser Wert ist definitiv
> zu gering.

Warum, wie kommst Du darauf? Hast Du Referenzwerte?

Olli

Autor: Robert S. (razer) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Olli R. wrote:
> Zuviel Strom gezogen, Steckernetzteil mit zu hoher Spannung benutzt?

Steckernetzteil mit 12V. So wie immer. Zu viel Strom gezogen denke ich 
nicht. Denn meine Erweiterungsplatine funktioniert noch un der 
Mikrocontroller der sich im STK befunden hat geht auch noch.

>> Ich hab nun die Spannungsregler ausgelötet. Zwischen VTG und Masse messe
>> ich dabei jedoch einen Widerstand von 155 Ohm. Dieser Wert ist definitiv
>> zu gering.
>
> Warum, wie kommst Du darauf? Hast Du Referenzwerte?

Ja von einem anderen STK. Da sind es ungefähr 22k.

Gruß Robert

Autor: Olli R. (xenusion)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Robert S. wrote:

>>> Ich hab nun die Spannungsregler ausgelötet. Zwischen VTG und Masse messe
>>> ich dabei jedoch einen Widerstand von 155 Ohm. Dieser Wert ist definitiv
>>> zu gering.
>>
>> Warum, wie kommst Du darauf? Hast Du Referenzwerte?
>
> Ja von einem anderen STK. Da sind es ungefähr 22k.
>

Warum tauscht du dann nicht einfach mal die Regler, wenn du die bei 
beiden Boards schon ausgeloetet hast bzw. ersetzt einfach den deiner 
Meinung nach defekten?

Olli

Autor: Thilo M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tippe auf defekten KerKo, Tantal oder Diode.

Multimeter nehmen und nachmessen, wo der kleine Widerstand herkommt! ;)

Autor: Robert S. (razer) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Olli R. wrote:

> Warum tauscht du dann nicht einfach mal die Regler, wenn du die bei
> beiden Boards schon ausgeloetet hast bzw. ersetzt einfach den deiner
> Meinung nach defekten?
>
> Olli

Derzeit sind keine Regler drinnen. Ich hab nur ein STK. Was soll es 
bringen einen neuen Regler einzulöten? Der Widerstand bleibt ja trotzdem 
erhalten.

Wie soll ich denn das Hühnerfutter am besten testen? Das ist ja 
eingelötet.

Robert

Autor: Olli R. (xenusion)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Robert S. wrote:

> Derzeit sind keine Regler drinnen. Ich hab nur ein STK. Was soll es
> bringen einen neuen Regler einzulöten? Der Widerstand bleibt ja trotzdem
> erhalten.
>
> Wie soll ich denn das Hühnerfutter am besten testen? Das ist ja
> eingelötet.

hatte das so verstanden, dass du am ausgeloeteten Regler zwischen dessen 
Pins gemessen hast.

Du hast also  bei deinem STK den Regler augeloetet und dann VERSUCHT, 
zwischen GND und VCC einen Widerstand zu messen und dasselbe dann bei 
einem anderen STK mit eingebautem Regler getan?

Bullshit.

Abgesehen davon ist das messen von Widerstaenden in bestueckten 
Schaltung meist Unsinn, du wirst kaum nachvollziehen koennen, wo der 
Strom laengslauft.

Olli

Autor: Thilo M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Wie soll ich denn das Hühnerfutter am besten testen?

Widerstand messen.
Bei Verdacht den Prüfling auslöten und weitermessen.

Du kannst auch mit dem Labornetzteil bei niedrig eingestellter 
Strombegrenzung mal testweise einspeisen. Dann kannst du dich evtl. 
durchmessen, wo's hakt.

Autor: Olli R. (xenusion)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Regler wird es auch eher nicht sein, der schaltet ab wenn es ihm zu 
warm wird.

Dennoch wuerde ich kein 12V-Netzteil verwenden, eher 9V.

Schliess mal ein Labornetzteil an, miss die Stromaufnahme und verfolge 
die Spannungen.

Autor: Robert S. (razer) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Olli R. wrote:
> Robert S. wrote:
>
>> Derzeit sind keine Regler drinnen. Ich hab nur ein STK. Was soll es
>> bringen einen neuen Regler einzulöten? Der Widerstand bleibt ja trotzdem
>> erhalten.
>>
>> Wie soll ich denn das Hühnerfutter am besten testen? Das ist ja
>> eingelötet.
>
> hatte das so verstanden, dass du am ausgeloeteten Regler zwischen dessen
> Pins gemessen hast.
>
> Du hast also  bei deinem STK den Regler augeloetet und dann VERSUCHT,
> zwischen GND und VCC einen Widerstand zu messen und dasselbe dann bei
> einem anderen STK mit eingebautem Regler getan?
>
> Bullshit.

Ne kein Bullshit. Denn der VTG Jumper (Jumper für die Verbindung 
zwischen dem Regler und der Mikrocontrollerseite (an der messe ich) ist 
entfernt)

> Abgesehen davon ist das messen von Widerstaenden in bestueckten
> Schaltung meist Unsinn, du wirst kaum nachvollziehen koennen, wo der
> Strom laengslauft.

Das denke ich auch...

Ziehen tut das STK 33mA bei 5V. Entsprechend dem 155 Ohm Widerstand.

Robert

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.