www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Problem mit Openload bei BTS611L1


Autor: 5tefan (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi Leute!

Hab ein Problem mit einem BTS611L1. Den BTS611L1 benutz ich als 
Ausgangstreiber, leider kann ich nie ganz genau sagen welche Last an ihm 
anliegt. Bei sehr kleinen Verbrauchern z.b. kleines Relais oder SPS 
Eingang meldet jedesmal der Diagnose Ausgang vom BTS einen Fehler. 
Scheint also an der Openload-Erkennung zu liegen.

Nun meine Frage gibts irgendeine Möglichkeit, ohne eine Grundlast 
parallel zu schalten, die Openload-erkennung zu deaktivieren?
Würde auch gerne den Diagnose-Ausgang noch wegen der 
Übertemperatur-Meldung benutzen.

Bin euch für jeden Tipp dankbar!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.