www.mikrocontroller.net

Forum: Markt Nokia 800xi Inverterboard gesucht !!


Autor: Manfred Sarther (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi all,

mein TFT (Nokia 800xi) hat vor ein paar Tagen den Geist aufgegeben.

Nach einigen Recherchen im Web und nach Rücksprache mit dem Support von
ViewSonic (haben die Nokia TFT Sparte übernommen) stellt es sich wohl
als sicher heraus das mein Inverterboard (Modell NEC-HIU-391C) des
Monitors defekt ist. Leider ist das Teil zur Zeit nicht zu bekommen.

Gibt es vielleicht jemanden hier der sowas hat oder jemanden der weiß
wo man ein neues her bekommen könnte - oder gibt es jemanden der sowas
reparieren kann ? Am besten aus meiner Nähe (Duisburg). Verschicken
möchte ich den nicht so gerne.

Logischerweise alles gegen (angemessene) Bezahlung.

Gruß
Manfred

p.s.: wenn jemand eine Idee hat in welchen Newsgroups oder Foren ich
diesen Hilferuf noch senden kann............

Autor: Manfred Sarther (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi all,

es kam zwar keine Hilfe jedoch möchte ich kurz mitteilen das ich das
Problem, durch einen Hinweis aus einer anderen NG, gelöst habe.
Vielleicht kann ja mal jemand was damit anfangen.

Hier eine kurze Fehlerbeschreibung:

Die Hintergrundbeleuchtung geht beim Einschalten oder beim wechseln der
Frequenzen für 2-3 Sekunden an und fällt dann wieder aus.

Nach meinen Informationen gibt es eine "Sicherheitsschaltung" auf dem
Inverterboard welche bei fehlerhaften Strömen/Spannungen (keine Ahnung)
die Hintergrundbeleuchtung abschaltet. Der Fehler könnte auch bei der
Beleuchtung selbst liegen und den Abschaltvorgang auslösen.

Es scheint jedoch bei diesem Inverterboard ein bekannter Fehler zu sein
sodas die Wahrscheinlichkeit hoch ist das der Fehler bei der
Sicherheitsschaltung liegt.

Hier die Lösung für meinen Fall:

Auf der Platine sind 5 SMD-Sicherungen. Eine "Hauptsicherung" und
jeweils eine für die, 4-fach vorhandene, Schaltung zur Ansteuerung der
Röhren (vielleicht nicht korrekt beschrieben aber ich bin kein
Fachmann) ;-)

Ich bin einmal mit dem Durchgangsprüfer an die Sicherungen ran und
siehe da - zwei davon waren defekt (1.25A SMD Sicherungen). Anscheinend
hat die Schaltung das Licht kurz nach dem Anschalten wieder abgestellt
weil die Hälfte der Inverterplatine eben nicht mehr ging durch die zwei
defekten Sicherungen.

Ich habe sie entgegen dem Rat eines Fachmanns gebrückt und siehe da -
es funktioniert wieder. Allerdings benutze ich dem Monitor e}rstmal
nicht weiter bis ich 2 neue Sicherungen habe.

Gruß an alle
Manfred

p.s.: einen neuen Monitor (Samsung Syncmaster 192V) hatte ich aber
schon gekauft :-) so kommt der Alte an meinen 2. Rechner der noch nen
17" CRT hat ;-)

p.s. 2: 17" Monitor von Axion zu verkaufen :-))

p.s. 3: Spendet vielleicht jemand zwei 1.25A SMD Sicherungen ? :-))

Autor: Martin B (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moinsen,
also ich habe ähnliches bis gleiches Problem.
Habe selber zwei Monitore von FSC mit NEC-Panel auf oben reparierte
Weise in Gang gebracht.
Sicherungen von 1,25 A in der Größe (3.8 x 1.5 mm) gibt es bei Fa.
Schuricht (www.schuricht.de) zu bestellen.

Das Board selber habe ich auch schon bestellbar gesehen.
Bei einem deutschen Online-Händler (Fachrichtung Monitor-Reparatur)
kostet das gute Stück 160 EUR, bei einem US-Anbieter habe ich das
HIU-391B für knapp 70 USD gesehen.

In diesem Sinne,
 Gruß
 Martin

Autor: Hofmann (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Den Inverter haben wir auf Lager bestellen können Sie diesen unter:
http://www.monitorreparatur.de/component/page,shop...

MONITORSERVICE - HOFMANN
KLINGENSTRASSE 2
D-97456 DITTELBRUNN / HAMBACH

Tel:  +49 - 9725 - 704955
Fax: +49 - 9725 - 704956

WWW.MONITORREPARATUR.DE
INFO@MONITORREPARATUR.DE

Autor: Otto Voggenreiter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
ich habe den selben Fehler,
habe jedoch nur die "Haupsicherung" gefunden, kann mir jemand genau
sagen wo die anderen 4 Sicherungen sind, ev. ein Bild senden.
Danke
Otto

Autor: Manfred Sarther (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Otto,

ich habe leider kein Bild von der Platine. Ich weiß auch nicht ob ich
die Sicherungen auf Anhieb so aus der Erinnerung wiedererkennen würde.

Du kannst mir ja mal ein Foto schicken falls es möglich ist. Am besten
hoch aufgelöst. Vielleicht geht mir ja wieder ein Licht auf.

Ich hatte die Sicherungen damals im übrigen durch normale Sicherungen
ersetzt und per Kabel in den hinteren Teil des Gehäuses gelegt damit
ich später besser wieder dran komme. Das Teil ist ja ziemlich verbaut
;-)

Gruß
Manfred

Autor: Martin B. (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
abei habe ich ein Bild der Platine angefügt und die Sicherungen
eingekreist.
Bei mir war es so, dass nur Sicherung F2 - F5 defekt waren, diese kann
man ohne weiteres bei Schuricht bestellen (als gewerblicher Kunde).

MfG
 Martin

Autor: Otto Voggenreiter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Martin,
danke für das Bild, tatsächlich waren Sicherung 4 und 5 defekt, habe
wie Manfred die beiden Sicherungen mittels Kabel nach hinten gelegt.
Hat leider nicht geholfen:
altes Fehlerbild: Bildschirm hat ca. 1 sec angezeigt, das LED-Lämpchen
vorne am Schalter ging von grün auf rot,Bild weg.Nach neuem
Einschalten, immer das gleiche.
neues Fehlerbild: grüne LED brennt etwas länger, das Bild versucht sich
aufzubauen, in Bildmitte nur kleiner und ist dann wieder weg, auch
reversibel.
Wenn so eine Sicherung durchbrennt, kann ev. ein Folgefehler sein, und
noch andere Bauelemente sind defekt?
Ist das nach hinten legen der Sicherungen ein Fehler (Schaltzeit)?
Manfred funktioniert das bei Dir?
mfG
Otto

Autor: Manfred Sarther (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Otto,

ja das mit den Kabeln funktioniert(e) bei mir ohne Probleme. Daran
sollte es also eigentlich nicht liegen.

Obwohl es anscheinend häufiger vor kommt das die Sicherungen bei dem
Teil "ohne Grund" druchgehen könnte bei dir natürlich auch noch was
anderes vorliegen. Da kann ich dir aber leider nicht weiterhelfen.

Gruß
Manfred

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Yahoo-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.