www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Triac kühlen?


Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

wenn ich an einen Triac, z.B. einen BT138/600 eine Last von 1800W dran 
hänge, brauche ich für den dann einen Kühlkörper? Wie viel Spannung 
fällt an so einem Triac ab?

lg PoWl

: Verschoben durch Admin
Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Paul Hamacher (powl)

>wenn ich an einen Triac, z.B. einen BT138/600 eine Last von 1800W dran
>hänge, brauche ich für den dann einen Kühlkörper?

Ja.

> Wie viel Spannung fällt an so einem Triac ab?

Steht im Datenblatt. Pi mal Dauem 2V.

MFG
Falk

Autor: Ohh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja. Wieviel Spannung faellt denn da so ab ? Ich wuerde mal auf etwa 3 
Sperrschichten zu 0.7V tippen. macht 2.1V, allenfalls weiss das 
Datenblatt mehr. 1800W sind so um die 8A, wuerde gegen 20W machen. Dh 
mit kuehlkoerper.

Autor: crazy horse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Typischerweise um die 1,5V. Abhängig vom Typ und Laststrom.
Datenblatt hilft weiter.
Bei 1,8kW: auf jeden Fall KK.

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mal eine ganz blöde Idee: Der Triac wird mit einem MOC3041 verwendet um 
einen 1,8kW Wasserkocher zu steuern, mit einem Relais kann ich leider 
nicht so leicht im Nulldurchgang schalten und es verursacht laute 
KLACK-Geräusche. Nun soll ja im Wasserkocher Wasser erhitzt werden. Wäre 
es theoretisch nicht möglich den Triac einfach ans Wasserkochergehäuse 
zu kleben (ich nehme dann einen BTA 16/600B, dessen Gehäuse elektrisch 
isoliert ist) um ihn zu kühlen? Dann gehen seine Verluste einfach ins 
Wasser über.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> einfach ans Wasserkochergehäuse zu kleben ... um ihn zu kühlen?
> Dann gehen seine Verluste einfach ins Wasser über.

hä? Das Kochergehäuse wird doch im besten Fall bis zu 100 Grad warm? 
Oder soll der Triac auch als Zusatz-Heizung für das Wasser genutzt 
werden?

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Najaaa - worst case 100°C heißes Wasser zum Kühlen...?

Warum nimmst´n kein SSR mit integriertem Nullspannungsschalter (z.B. 
S202 S02)? Dann brauchst Du nur noch Wellenpakete zu schalten: 5 
Sekunden an, 10 Sekunden aus entspricht dann 25% Wirkleistung. Aber auch 
das SSR muß gekühlt werden.

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja weiß nicht, "vielleicht" reichts ja, wenn ich das Kochergehäuse an 
der Stelle wo der Triac ran kommt platt schlage und ihn mit 
Wärmeleitkleber schön ans Gehäuse klebe hat er gerademal eine 0,5mm 
Dicke Metallwand zu seinem "Kühlwasser". Wenn ihr euch einigermaßen 
sicher seit, dass es nicht funktionieren wird, sagts ruhig. Ansonsten 
würd ichs einfach mal ausprobieren.

Dass ich damit das Wasser zusätztlich erhitze ist nur ein geringer 
positiver Nebeneffekt, die 20W gehen dann eben nicht verloren. Bei 1,8kW 
Heizleistung fällt das aber sowieso nicht mehr sonderlich doll ins 
Gewicht. Es ging mir darum auf nen fetten Kühlkörper eventuell 
verzichten können.

Ein solid state Relais macht im Grunde genommen auch nichts anderes als 
ein Triac mit Optokoppler. Möchte so oder so Vollwellensteuerung 
verwenden.

Die Verlustleistung vom BTA16 beträgt bei 8A übrigens 8W.

lg PoWl

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> sagts ruhig

welche Wärmemenge soll denn deiner Meinung nach vom Triac aus in das 
sich erhitzende (und im "schlimmsten" Fall auf 100 Grad erhitzte) Wasser 
(resp. die Boilerwand auf selber Temperatur) abgegeben werden (können) ?

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wärmemenge? 8 Joule pro Sekunde würde ich sagen.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Paul, kann es sein das Du zuviel Glühwein intus hast?

Dein Triac braucht eine venrünftigen Kühlkörper. Alles andere was Du da 
austüftelst  ist Murks.

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Solange der Murks funktioniert..? Nein Scherz beiseite, wenns nicht 
gehts gehts eben nicht, möchte nur nichts unversucht lassen. Hat jemand 
ein nettes Tutorial zur Kühlkörperberechnung parat?

Autor: Der Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Maximale Speerschicht Temperatur - Umgebungtemperatur / Maximale 
Verlustleitung - Übergangswiderstand vom IC Gehäuse - 
Übergangswiderstand von
Wärmeleitpaste/Glimmerscheibe etc = Kühlkörper in K/W

Wärmeleitpaste = etwa 0.2K/W

Beispiel:

2N3055
Max Speerschicht Temp = 150°C
Übergangr. Gehäuse = 1.5K/W
Wärmeleitpaste = 0.2K/W
pTot = 30W
Umgegungstemp 45°C

( 150°C - 45°C / 30W ) - 1.5K/W - 0.2K/W =  1.8 K/W....

Das wird groß g
Die umgebunngtemperatur hat einen großen Einfluss auf
die passive Kühlung!
Schau dir dazu vielleicht mal Kennlinien von KK's an.
Da wirds auch deutlich ;)

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dankeschön!
Auf meinen Anwendungsfall bezogen ergibt das:

(125° - 50° / 8W) - 1.2K/W - 0.2K/W = ca. 8 K/W

Der Kühlkörper wird immernoch recht groß. Alles sehr bescheuert.

Autor: crazy horse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hm, und das ganze nur, damit kein Relais klackt?
Musst ein ziemlich empfindlicher Typ sein.

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich strebe nach Perfektion. Ich glaube ich nehm doch das Relais. Es geht 
halt um eine Vollwellensteuerung bei der das ding über ne halbe Minute 
oder eventuell auch noch länger alle paar Sekunden mal ein und 
ausgeschaltet wird. Das klackert dann ständig..

Autor: Alexander Schmidt (esko) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> (125° - 50° / 8W) - 1.2K/W - 0.2K/W = ca. 8 K/W
> Der Kühlkörper wird immernoch recht groß. Alles sehr bescheuert.

Naja so 40x40x15mm

Autor: Markus F. (5volt) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> (125° - 50° / 8W) - 1.2K/W - 0.2K/W = ca. 8 K/W
> Der Kühlkörper wird immernoch recht groß. Alles sehr bescheuert.

Eine Idee wäre z.B. der Kühlkörper V 4330F von Reichelt. Hat allerdings 
9,5K/W und ist mit 1,25€ verhältnismäßig teuer. Für seinen 
Wärmewiderstand ist er aber schön klein(50x29x12mm).

Autor: Markus F. (5volt) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe noch einen besseren Kühlkörper gefunden: Den V 5619E (auch von 
Reichelt). Der hat 8,5K/W, ist mit 51mmx18,9mmx4,8mm noch deutlich 
kleiner und ist auch noch günstiger (0,45€). Ist meiner Meinung nach 
besser als ein alle paar Sekunden klackendes Relais.

Autor: Marco S. (masterof)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wäre es eine Möglich kein einen Lüfter zusätzlich zu verwenden dann kann 
man ein kleineren Kühlkörper verwenden.

Autor: Der Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn du nach perfektion strebst dann such dir
einen Triac der weniger Spannungabfall bei voller
durchschaltung benötigt.
Letztenendes fällt der KK viel kleiner aus ;)

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Daran dachte ich auch, hab den Gedanken aber schon wieder verworfen weil 
der Spannungsabfall für mich selbstverständlich wirkte.

Kennt da jemand einen bzw. weiß wo ich suchen muss?

lg PoWl

Autor: Der Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wahrscheinlich müsste man einige Datenblätter durchwühlen und
den passenden Typen für dich raussuchen.
Diverse Onlineshop bieten eine Detailsuche an mit denen
sich vieles rausfiltern lässt.
Wenn du Glück hast ist was für dich dabei :)

Autor: Maurice R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fülle doch das Relais mit Öl und kleb es zu, schon hast du kein klacken 
mehr und die isolierspannung erhöht sich auch noch.

Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn mein Wasserkocher einschaltet, wird erstmal das Licht dunkler. Ich 
glaube, wenn alle paar Sekunden das Licht dunkler und wieder heller 
würde...

Wozu braucht ein Wasserkocher eine Vollwellensteuerung? Entweder er soll 
heizen oder nicht...

Du könntest Hochvolt-Mos nehmen, zwei antiseriell geschaltet. Sind bei 
Rdson = 0.05ohm und 1,8kW etwa 6W Verlust an beiden. Das könntest Du 
eventuell noch über eine großzügige Massefläche abführen. Rdson 
möglichst weit drücken und auf volle Durchsteuerung achten.

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Maurice R. wrote:
> Fülle doch das Relais mit Öl und kleb es zu, schon hast du kein klacken
> mehr und die isolierspannung erhöht sich auch noch.

Garnicht mal so abwägig.. welches Öl?

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, habe mal eins mit Motoröl gefüllt und zugeschweißt. Ist nun 
muchsmäusschenstill und die elektrischen Werte scheinen sich auch nicht 
verändert zu haben. Falls es im Betrieb versagt merk ichs ja, bin immer 
dabei bzw. in der Nähe wenn das Gerät an ist.

Danke für die Antworten!

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@  Paul Hamacher (powl)

>So, habe mal eins mit Motoröl gefüllt und zugeschweißt.

AUA!

Motoröl != Isolieröl!

Wenn du wenigsten so clever gewesen wärst und Silikonöl genommen 
hättest, das ist wenigstens nicht brennbar. Aber mit Cleverness und 
Nachdenken haben es Pendanten wie du ja nicht so.

> Ist nun
>muchsmäusschenstill und die elektrischen Werte scheinen sich auch nicht
>verändert zu haben.

Klar, hast ja bestimmt ne solide Messung gemacht . . . .

> Falls es im Betrieb versagt merk ichs ja, bin immer
>dabei bzw. in der Nähe wenn das Gerät an ist.

Stell schon mal den Feuerlöscher bereit.

Kind, lass es bleiben und spiel im Sandkasten oder mit Puppen. Mit 
Elektrik, noch dazu Netzspannung, bist du meilenweit überfordert.

Frohes und feuerfreies Fest
Falk

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sven wrote:

> Du könntest Hochvolt-Mos nehmen, zwei antiseriell geschaltet. Sind bei
> Rdson = 0.05ohm und 1,8kW etwa 6W Verlust an beiden.

Den >400V Mosfet möchte ich mal sehen, der ein Rdson von 25mOhm hat. Das 
dürfte dann schon ein >100A Teil für etliche 10€ sein (falls es sowas 
überhaupt gibt).


Falk Brunner wrote:
> Wenn du wenigsten so clever gewesen wärst und Silikonöl genommen
> hättest, das ist wenigstens nicht brennbar.

Dieser PDF nach ist es brennbar:
http://www.blond-braun.at/downloads/SHDB/SHDB%20Si...

Vermutlich gibt es aber verschiedene Versionen von Silikonöl, die 
teilweise auch nicht brennbar sind.

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Falk, nicht gleich an die Decke gehen.

Motoröl brennt nicht, das stinkt und raucht allerhöchstens (meines 
zumindest wirkte auf einem Papiertuch als Träger eher flammhemmend). Ich 
habe das vorerst mal genommen weil es nicht ranzig wird. Silikonöl habe 
ich grad nicht hier. Ob das Relais nun tauglich ist würde ich vorher 
natürlich erstmal ausgiebig testen bevor ich es in mein Gerät einbaue.

Damit, dass es seine elektrischen Eigenschaften nicht verändert hat 
meine ich, dass dadurch kein Durchgangswiderstand entstanden ist. Ob es 
möglich ist, dass durch das Öl ein Strom irgendwo hinfließt wo er nicht 
hinsoll, muss ich bei entsprechender Spannung erst nochmal testen.

Autor: Maurice R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich dachte eher an Trafoöl.

Autor: Maurice R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achso Öle sind im Normalfall schlechtere Leiter als Luft, von daher 
können die werte des Relais nur besser werden.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Paul Hamacher wrote:
> So, habe mal eins mit Motoröl gefüllt und zugeschweißt. Ist nun
> muchsmäusschenstill und die elektrischen Werte scheinen sich auch nicht
> verändert zu haben. Falls es im Betrieb versagt merk ichs ja, bin immer
> dabei bzw. in der Nähe wenn das Gerät an ist.
>
>

Paul, antworte mal bitte ernsthaft: Machst Du sowas wirklich oder ist 
das hier nur ein  "fake-check"?

Wenn's echt so bei Dir ausgeführt ist: So langsam habe ich da 
schwerwiegende Bedenken was die Sicherheit in Deinem Haushalt angeht.

Autor: Maurice R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mir fällt gerade noch ein das Trafoöl kriecht wie die sau, bei der 
Flasche die ich hier hab war das Regal in dem sie steht nach ner Woche 
mit nem dünnen Ölfilm überzogen obwohl die Flasche zu war.
Das wird große Probleme beim abdichten geben.

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andrew Taylor wrote:
> Paul Hamacher wrote:
>> So, habe mal eins mit Motoröl gefüllt und zugeschweißt. Ist nun
>> muchsmäusschenstill und die elektrischen Werte scheinen sich auch nicht
>> verändert zu haben. Falls es im Betrieb versagt merk ichs ja, bin immer
>> dabei bzw. in der Nähe wenn das Gerät an ist.
>>
>>
>
> Paul, antworte mal bitte ernsthaft: Machst Du sowas wirklich oder ist
> das hier nur ein  "fake-check"?
>
> Wenn's echt so bei Dir ausgeführt ist: So langsam habe ich da
> schwerwiegende Bedenken was die Sicherheit in Deinem Haushalt angeht.

Nein das ist Ernst. Was habt ihr gegen Motoröl? Es ist nicht brennbar 
und leitet keinen Strom. Also warum die Panik? Argumente?

Autor: Maurice R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hätte auch keine Angst mit Motoröl, ich mein bis das zeug brennt 
muss es erst euf etliche hundert Grad erhitzt werden was aber in nem 
Relais nicht möglich ist.

Also ich verstehe die Ängste mancher hier auch nicht.
Allerdings freut es mich das mein Tipp dir weitergeholfen hat.
Immerhin hab ich das mit 12 Jahren auch mal gemacht, damals habe ich 
Nähmaschinenöl verwendet und das funzt heute noch.

Autor: Arno H. (arno_h)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zu den elektrischen Eigenschaften zählen auch die Schaltzeiten. Haben 
die sich wirklich nicht verändert?

Arno

Autor: Maurice R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das stimmt wohl, naja klar die werden sich schon ändern aber hier geht 
es darum einen Wasserkocher zu beschalten, da wird das nicht so tragisch 
sein.

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Durch die hohe Viskosität des Öls hat sich die Schaltzeit natürlich 
verändert, aber um die gehts in diesem Fall nicht. Notfalls müsste ich 
sie sowieso erst ausmessen.

Autor: Maurice R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
eben, ich finde es eine ideale Lösung, es entseht kein Spannungsabfall 
der das Öl erhitzen könnte und selbst die 100°C vom Wasser machen das Öl 
nicht brennbar, ich verstehe die ganzen Kritiker hier nicht.

Wenn man einen Wasserkocher benutzt ist man auch Zuhause und in der Nähe 
also wo soll das Problem liegen?

Autor: Karl Zeilhofer (griffin27)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Maurice R. wrote:
> Wenn man einen Wasserkocher benutzt ist man auch Zuhause und in der Nähe
> also wo soll das Problem liegen?

Also mir ist es schon mal passiert, dass ich den leeren Wasserkocher 
einige Zeit eingeschaltet hatte, ohne es zu bemerken. Dürften 2 Tage 
oder so gewesen sein!! Zum Glück alles gut gegangen.

Ich finde die Idee aber auch sehr interessant!
Den Triac an das Wasserkochergehäuse zu schrauben hielt ich auch für 
eine geniale Idee. Der Wärmewiderstand düfte verschwindend gering sein. 
Somit Zählt nur mehr der Übergangswiderstand von der Sperrschicht zum 
Gehäuse und dann noch zum Wasserkochertopf.
Hab mir jetzt dein Datenblatt nicht angeschaut, aber das dürfte sich auf 
max. geschätzte 2K/W belaufen. Bei 8W ergibt das 16K Temp-Diff. Also 
max. 116°C Sperrschichttemp. und das sollte der Chip aushalten!

Viel Erfolg noch bei deinem Projekt.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Karl Zeilhofer wrote:
> Maurice R. wrote:
>> Wenn man einen Wasserkocher benutzt ist man auch Zuhause und in der Nähe
>> also wo soll das Problem liegen?
>
> Ich finde die Idee aber auch sehr interessant!
> Den Triac an das Wasserkochergehäuse zu schrauben hielt ich auch für
> eine geniale Idee. Der Wärmewiderstand düfte verschwindend gering sein.


Man sollte ggfs. eine isolierende Zwischenlage erwägen -- die meisten 
Triacs haben A2 am Gehäuse liegen. Glimmerscheibe könnte knapp sein.


> Somit Zählt nur mehr der Übergangswiderstand von der Sperrschicht zum
> Gehäuse und dann noch zum Wasserkochertopf.

plus den Übergang in der Isolierscheibe.

> Hab mir jetzt dein Datenblatt nicht angeschaut, aber das dürfte sich auf
> max. geschätzte 2K/W belaufen.


eher mehr.


>
> Viel Erfolg noch bei deinem Projekt.


Da schließ ich mich an.

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die BTA Triacs sind Isoliert, haben dafür aber etwas mehr 
Wärmewiderstand. Ich müsste es wohl einfach mal ausprobieren aber ich 
schätze, das müsste funktionieren.

Das Relais macht inzwischen aber auch keinen Mucks mehr. Der 
Schaltungsaufwand ist in etwa gleich groß, Stromverbrauch vom 
Optokoppler ist zwar etwas geringer aber das gibt sich auch nicht viel. 
Den Triac müsste ich extra an den Kocher kleben und die Leitungen zur 
Platine führen, ist auch wieder Aufwand. Der einzige Vorteil liegt 
darin, dass ich genau im Nulldurchgang schalten kann. Aber wenn das 
tatsächlich so wichtig wäre hätten überhaupt mehr elektrische 
Verbraucher eine Nulldurchgangserkennung und bisher gab es bei mir 
aufgrund von sowas noch nie Probleme.

lg Paul

Autor: Karl Zeilhofer (griffin27)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab mal gehört, dass Heizungen nur Vollwellen-Leistungsgesteuert 
sein dürfen. Für das Netz ist es eben besser, und dem Verbraucher ist es 
egal.

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie bereits gesagt möchte ich keinen Phasenanschnitt verwenden. Auch mit 
dem Triac würde ich den Kocher nur ein- oder ausschalten.

Autor: Tim (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo! Ich möchte mich hier mal einklinken, da ich ebenfalls ein Problem 
mit der Triac-Kühlung habe... Allerdings möchte ich die Dinger nicht 
(wie oben) mit kochendem Wasser kühlen... Also:
In einer Steuerung soll ein Triac (BTA26-800) einen Trafo mit 600 Watt 
schalten. Bzgl. Traic-Schutz müsst ihr euch keine Gedanken machen, das 
ist schon geschehen. Allerdings habe ich ein Problem mit der Kühlung. 
Laut Datenblatt entsteht bei etwa 3A eine Verlustleistung von etwa 3 
Watt. Die Triacs sollen stehen und auf jeden Fall OHNE Kühlkörper (kein 
Platz) montiert werden. Im Datenblatt ist für den Wärmewiderstand 
"Junction-Case" ein Wert von 1,1K/W und für "Junction-Ambient" 50K/W 
angegeben. Wenn ich nun 3 Watt Verlustleistung habe, heißt das doch, 
dass die Sperrschicht um 150K wärmer als die Umgebungstemperatur wird, 
oder? Bei einer maximalen Sperrschichttemp. von 125 Grad wäre das ja 
schon das Ende des Triacs... Sehe ich das richtig? Könnte man evtl. 
Triacs parallel schalten, um die Verluste zu halbieren? Der Typ Triac 
steht fest, ebenfalls die Art der Montage.
Vielen Dank schon einmal!

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tim wrote:
> Hallo! Ich möchte mich hier mal einklinken, da ich ebenfalls ein Problem
> mit der Triac-Kühlung habe... Allerdings möchte ich die Dinger nicht
> (wie oben) mit kochendem Wasser kühlen... Also:
> In einer Steuerung soll ein Triac (BTA26-800) einen Trafo mit 600 Watt
> schalten. Bzgl. Traic-Schutz müsst ihr euch keine Gedanken machen, das
> ist schon geschehen. Allerdings habe ich ein Problem mit der Kühlung.
> Laut Datenblatt entsteht bei etwa 3A eine Verlustleistung von etwa 3
> Watt. Die Triacs sollen stehen und auf jeden Fall OHNE Kühlkörper (kein
> Platz) montiert werden. Im Datenblatt ist für den Wärmewiderstand
> "Junction-Case" ein Wert von 1,1K/W und für "Junction-Ambient" 50K/W
> angegeben.

Womit klar ist: Der Triac wird über's zulässige Maß erwärmt.

> Wenn ich nun 3 Watt Verlustleistung habe, heißt das doch,
> dass die Sperrschicht um 150K wärmer als die Umgebungstemperatur wird,
> oder? Bei einer maximalen Sperrschichttemp. von 125 Grad wäre das ja
> schon das Ende des Triacs... Sehe ich das richtig?

Das ist richtig.

> Könnte man evtl.
> Triacs parallel schalten, um die Verluste zu halbieren?

Nun, dann hast Du schon mal das Problem wie sich die fließenden Ströme 
aufteilen (sehr wahrscheinlich: ungleichmäßig).

Die Verluste bleiben gleich. Sie verteilen sich "irgendwie" auf mehrere 
Triacs. Meist ist aber einer etwas niedriger in der Durchlaßspannung als 
der Rest - und nimmt alle Leistung ,-)

Nebenbei:

Wenn Du Platz hast mehrere Triacs unterzubringen, hast Du auch Platz für 
einen Kühlkörper


> Der Typ Triac
> steht fest, ebenfalls die Art der Montage.

Dann verabschiede Dich von diesem Design.


hth,
Andrew
>

Autor: Tim (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die schnelle Antwort! Die Wahrheit ist hart, aber damit habe 
ich schon gerechnet;) Dann muss ich mir wohl etwas anderes überlegen...

Autor: Εrnst B✶ (ernst)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schau vielleicht nochmal in Datenblatt, wie die den Rth J-A gemessen 
haben (freistehend oder eingelötet).
Bei dir ist es ja "nur" ein Watt zuviel, eventuell reicht es, wenn du 
dicke Leiterbahnen/eine Massefläche verwendest, und den Triac möglichst 
"kurzbeinig" einlötest.
Wär dann zwar arg im Grenzbereich, ist aber vielleicht einen Versuch 
wert.

Autor: Karl-heinz Strunk (cletus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Maurice R. wrote:
> eben, ich finde es eine ideale Lösung, es entseht kein Spannungsabfall
> der das Öl erhitzen könnte und selbst die 100°C vom Wasser machen das Öl
> nicht brennbar, ich verstehe die ganzen Kritiker hier nicht.
>

Du vergisst den Wasserkocher. Der erwärmt das Relais, welches luftdicht 
abgeschlossen ist.

Außerdem ist es unter einem Wasserkocher gerne auch mal heißer. 
Zwischen Wasser und der Steuerung ist ja noch die Heizeinheit, die ist 
wärmer als 100 °C.

Zurück zum Relais. Voll mit Öl. Öl dehnt sich beim Erwärmen aus. Das 
gibt eine Sauerei. Wenn es die Heizeinheit trifft vielleicht noch mehr.

Altöl ist sowieso nicht machbar. Frisches Öl brennt übrigens ganz gut.

Probier mal eine Schale Diesel anzuzünden. Geht nicht. Öl ist schlimmer. 
Aber wenn es nur warm genug ist und ein wenig dampft, gehts ab wie 
Schmitz Katze!

Jetzt braucht nur noch das Relais in einer passenden Stellung verharren, 
so dass es doch einen Lichbogen gibt. Ratapeng!

Autor: Tim (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nun ja, Rth J-A wird stehend mit 1cm Abstand zur Kupferfläche ermittelt. 
Im Grenzbereich möchte ich mich nicht gerne bewegen, das ist mir zu 
heiß. Im wahrsten Sinne des Wortes... Muss wohl kleine Kühlkörper 
suchen, das wird die beste Lösung sein. Trotzdem vielen Dank!

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Karl-heinz Strunk wrote:
> Du vergisst den Wasserkocher. Der erwärmt das Relais, welches luftdicht
> abgeschlossen ist.
> Außerdem ist es unter einem Wasserkocher gerne auch mal heißer.
> Zwischen Wasser und der Steuerung ist ja noch die Heizeinheit, die ist
> wärmer als 100 °C.

Die Steuerung befindet sich obendrüber. Da ist es deutlich kälter als 
100°

> Zurück zum Relais. Voll mit Öl. Öl dehnt sich beim Erwärmen aus. Das
> gibt eine Sauerei. Wenn es die Heizeinheit trifft vielleicht noch mehr.

Die Plastikwandung des Relais ist da etwas flexibel, so stark dehnt sich 
das nicht aus!

> Altöl ist sowieso nicht machbar. Frisches Öl brennt übrigens ganz gut.

False.

> Probier mal eine Schale Diesel anzuzünden. Geht nicht. Öl ist schlimmer.
> Aber wenn es nur warm genug ist und ein wenig dampft, gehts ab wie
> Schmitz Katze!

Ich weiß nicht was du fürn Öl getestet hast aber mein Öl mag absolut 
nicht brennen. Ich hab mal ein ölgetränktes Tuch mit nem Heißluftfön 
versucht anzufackeln bei >650°. Das hat tierisch gequalmt und gestunken 
aber gebrannt hat da nix. Wenn ich es unter diesem erheblichen 
Energieaufwand mit einem Träger nichtmal zum brennen bringe dann wird es 
in meinem Gerät auch kaum möglich sein.

Ich kann dich auch dahingehend beruhigen, dass ich das Gerät nicht lange 
alleine lasse. Immerhin möchte ich das kochende Wasser ja auch benutzen 
;-)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.