www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Oberwellen Problem?


Autor: Daniel B. (scheinleistung)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen,

Ich möchte die LEDs in meinem Flugmodell mit geregelten Stromquellen 
ansteuern. Das Bauteil dass ich verwende regelt mit 1MHz. Kurz bevor ich 
loslegen will fällt mit ein: Stör ich damit nicht massiv den Empfänger?! 
Ich lege Leitungen ("Störantennen"?) durch Rumpf und Tragfächen auf 
denen der LED Strom mit 1MHz geregelt wird, der Empfänger arbeitet auf 
dem 35Mhz Band das ist genau die 35ste Oberwelle von 1Mhz! Ist das so 
schlimm wie es aussieht oder kann man sagen bei der 35sten Oberwelle ist 
keine nennenswerte Amlptude mehr vorhanden (des Störsignals) als dass 
man sich Sorgen machen müsste. Was meint Ihr denn dazu?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.