www.mikrocontroller.net

Forum: FPGA, VHDL & Co. Probleme mit der Synario bei dem Baustein 1016E


Autor: pascal (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich hab ein Problem mit dem programm Synario beim erstellen eines 
JEDC-Files bricht dies immer bei 83% ab. Dazu ist noch zu sagen, dass 
wir auf unserer Platine den Baustein 1016E / 80MhZ von Lattice benutzen. 
Im Anhang liegt der Fehlercode aus dem ich einfach nicht schlau werde 
und nun wende ich mich nach Tagelanger vergeblicher Suche an dieses 
Forum.

Wer mehr über unsere Platine wissen will soll auf: 
http://www.mezmedia.de/isp/ nachschauen.

Gleich vorweg, dass Programm wo ich überspielen wollte ist ohne Fehler, 
denn die Programme gehen auf dem ISP-Lever Programm. Ich habe auch schon 
das Programm auf mehreren Rechnern ausprobiert und einfach immer den 
selben Fehler gehabt. Der Lehrer reagierte mit Folgender Email auf meine 
Frage:

Hallo Herr XXX,

bitte bei Arbeitsplatz, Systemeinstellungen, Eigenschaften,
Umgebungsvariablen, Path, Bearbeiten und als letzten Eintrag
"C:\ISPDSPS\ISPSYN\BIN\" hinzufügen.

Das wäre ein denkbarer Fehlerursache.

Mit freundlichen Grüßen

xxx

Dies habe ich natürlich auch schon ausprobiert und leider wieder den 
selben Fehler bekommen. Vielleicht hatte schon jmd. das selbe Problem. 
Zum Schluss muss ich noch sagen wir auch dieses Synario auf unserer 
Berufsschule verwenden und nicht das neuere ISP-Lever, also kommt auch 
kein upgrade für mich in frage.

Danke schonmal im vorraus

Gruß Pascal

Autor: Heinz Scheißer (Firma: klug) (schlauberger)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das programm geht unter xp nicht richtig

win 98 100%
win 2000 50%
win XP 10%
win vista 0%

gruß schlauberger

P.S hab ausversehen meine beiträge gelöscht^^

Autor: pascal (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok danke, des hat mir viel weitergeholfen und die morgige arbeit wurde 
verschoben:P

 bin mal auf die Reaktion von unserem Lehrer gespannt ;)

Hoffentlich kommt dann wieder des ISP-Lever auf die Schulrechne :P

Autor: Christoph Kessler (db1uq) (christoph_kessler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Diese Meldung "Possible system problem to spawn child process
" kommt mir bekant vor, ist schon mehr als 10 Jahre her, dass ich den 
1016 unter Synario programmiert habe. Die Installationsreihenfolge von 
Synario und Fitter war wichtig, man mußte beides nacheinander 
installieren, sonst kam dieser "spawn process".

Autor: pascal (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

danke nochmals für die antworten, aber unsere Klasse steigt nun wieder 
auf ISP-Lever um. Zum Glück zeigt sich der Lehrer sehr kooperativ.

Denke einfach, dass dieses Synario für heutige PC-Systeme einfach nicht 
gemacht ist....

naja danke nochmals für die mühe

Gruß pascal

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [vhdl]VHDL-Code[/vhdl]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.