www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AVR-Dragon zum Laufen kriegen


Autor: andi (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

eins vorab, ich habe einige Threads über das AVR Dragon in diesem Forum 
gelesen, komme aber trotzdem nicht weiter.

Ich habe einen AVR-Dragon und die RFID-Türöffner-Hardware. Beides stammt 
von einem Kollegen. Ich habe diese Woche das AVR-Studio im Geschäft auf 
dem Rechner installiert, die oben erwähnte Hardware angeschlossen und es 
lief auf Anhieb(Programmieren und Debugen ohne Probleme). Nun, da ich 
während der Arbeit ja keine privaten Projekte machen kann, habe ich mir 
gedacht, da die Hardware soweit läuft, mache ich den Rest daheim. Leider 
kriege ich daheim die Hardware nicht mehr zum Laufen. Kompilieren läuft 
ohne Probeleme, aber ich kann weder programmieren, noch debuggen. Hat 
mir jemenad einen Tip, was ich übersehen habe bzw. falsch mache?

Im Anhang sind zwei Bilder. Die erste Meldung: da habe ich "Use SPI..." 
eingestellt, dann kommt aber die zweite Meldung "Faild to enter...". 
Platform und Device sind soweit richtig eingestellt.

grup andi

Autor: andi (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
und die Fehlermeldung

Autor: andi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hat denn niemand eine Ahnung????

Autor: spess53 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Hast du auf beiden Rechnern die gleiche Version des AVR-Studios?

Ich hatte mal das Problem, das AVRISP MKII und JTAGICE MKII in der Firma 
liefen, bei mir nicht. Abhilfe hat damals ein manuelles Softwareupdate 
beider Teile gebracht. Frag mich aber bitte nicht, warum.

MfG Spess

Autor: andi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja, die Software ist absolut gleich.

Autor: Henry (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht hängt an Reset des Controller ein Kondensator?
Da darf nur ein Widerstand von minimal 10k nach + sein.

Autor: andi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Henry

das passt auch, wie gesagt, die Hardware hat auf dem Rechner in der 
Firma einwandfrei funktioniert

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.