www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik ATMEL ATA6613-EK problem


Autor: Armin Kurjakovic (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Vor kurzem habe ich 3 Atmel ATA6613-EK V1.1 development boards bekommen. 
Es handelt sich hier um einen chip der aus einem ATmega168 MCU und einem 
LIN tranciever besteht. Ich wolte mit zwei von den boards die ich 
bekommen habe, eine einfache komunikation hinkriegen. Aber ich habe ein 
problemm mit dem programieren von diesen boards. Auf zwei von den dreien 
kriege ich überhaupt kein program aufgespielt. Immer wen ich das program 
auf den MCU übertragen will, kriege ich eine fehlermeldung vom AVR 
Studio 4: "Entering Programming mode ... FAILED". Mit einem der 3 boards 
geht es, aber mit den zwei anderen geht es nicht. Kann mir irgendjemand 
hiermit helfen. Ich benutze ein STK500 board für die programierung.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.