www.mikrocontroller.net

Forum: Platinen Eagle : Unreachable SMD-PAD


Autor: Dominic Thomé (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

habe mir eine Lib gebaut (was schon schwierig genug war), in der ein
ADS1100 drin ist(SOT23-6).
Wenn ich nun den Weg Autorouten lassen will kriege ich die schöne
Fehlermeldung "Unreachable smd-padin layer 1".
Weiss da jemand was ich da falsch gemacht habe ?

Danke
Dominic

Autor: Matthias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Routing Grid kleiner stellen.

Matthias

Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Genau, einfach das Rastermass feiner stellen. Dein SMD-PAD liegt genau
zwischen dem eingestellten raster und da kommt der Autorouter nicht
hin.

Marco

Autor: Dominic Thomé (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ja, das dachte ich mir auch schom und hatte deswegen mal GRID auf
finest gestellt. Hatte ebr dennoch den gleichen Fehler gebracht, oder
habe ich da jetzt was falsch verstanden, Routing Grid stelle ich doch
mit Grid ein, oder ?

Dominic

Autor: Matthias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

nein im Autorouter-Fenster. Darum heißt es ja Routing Grid und nicht
Grid.

Matthias

Autor: Dominic Thomé (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, schön blöd wenn ma nden Autorouter immer mit auto; aufruft.......
Werde ich heute abend dann zuahuse mal testen.
Vielen Dank

Dominic

Autor: Dominic Thomé (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hmm, also Routing Grid runter bis auf 0.1mm, immer noch gleiche
Fehlermeldung.
Ich habe hier mal meine ADS1100.lbr drangehängt, vielleicht kann ja mal
einer von den Profis probieren mit der was zu routen....

Danke
Dominic

Autor: Matthias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

kann ich nicht nachvollziehen. Liegt evtl. eins der Pads außerhalb des
erlaubten Zeichenbereichs?

Matthias

Autor: Dominic Thomé (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nö, sind mitten in der Platine drin. Sag bloss Du konntest mit meiner
LIB Routen ?

Dominic

Autor: Matthias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

zumindest mit dem SOT23-6L Gehäuse. Wie sind denn deine
Autoroutereinstellungen? Kann es sein das du denn Layer auf dem das
Bauteil sitzt im Autorouter nicht aktiviert (N/A) hast?

Matthias

Autor: Dominic Thomé (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Matthias,

ja stimmt, ich habe nur den bottom-Layer aktiviert. Wie bringe ich denn
meinem SMD-Bauteil bei, nicht auf dem TOP-Layer sonder auf dem
Bottom-Layer liegen zu wollen ?

Dominic

Autor: eSBeO (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Dominic
Der gesuchte Befehl heisst "Mirror"

Steffen

Autor: Dominic Thomé (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Super, dankeschön, jetzt geht es :-)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.