www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Frage zu Laptop Ladegerät - 20V statt 19 V Ausgangsspannung schädlich?


Autor: Piotr Wilson (Firma: privat) (m0n0g0n)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich hab mal eine Frage, wie der Titel schon sagt, möchte ich wissen ob 
es gefährlich ist einen Laptop mit folgendem Netzteil zu betreiben:

Orginal Netzteil Daten des Laptops:
Output: 19V / 4.5A

Nun hab ich ein Netzteil mit einer Ausgangsspannung von 20V und max. 3A. 
Ich hab hier grade einen Notfall und muss unbedingt mein Laptopakku 
laden. Allerdings ist mein orginal Ladegerät kaputt gegangen.

Also 1V überspannung dürfte nicht das Problem sein oder? Das sollte der 
interne Schaltregler dorch überleben? Was denkt ihr? Und naja, ich denke 
4.5A Strombedarf braucht er Laptop bei voller Last inkl. Ladestrom des 
Akkus oder? Wenn ich den Laptop "idlen" lasse und dabei nur den Akku 
lade, dürfte die 3 A reichen oder?

Würde mich über Feedback freuen.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ob auch 230 V Steckdose funktioniert ????

Autor: Eddy Current (chrisi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das mit dem Strom könnte spannend werden. Der erste Hänger sollte die 
Alarmglocken anstellen.

Die Spannung ist 5% höher, das sollte passen.

Autor: frankan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Innenleben deines Laptops dürfte mit einem LION-Lader mit aktivem 
Power-Management ausgestattet sein, das bedeutet, das der Ladestrom so 
eingestellt wird, das das "normale" Netzteil nicht überlastet wird. Will 
heißen, wenn du den Laptop betreibst, wird unter Umständen der Ladestrom 
des Akku´s reduziert. Die 20V dürften nicht so problematisch sein. Die 
19 oder 20 Volt werden normalerweise mit einem Step-Down-Regler auf 
Betriebsspannungsniveau geregelt. Bei 19V ist üblicherweise der 
Wirkungsgrad des Laders etwas besser.
Ich würde Dir empfehlen, den Akku mit ausgeschalteten Laptop zu laden. 
(Nur zur Not "IDLN").

...Und wenns schief geht... ist ja nicht meiner :-)

Autor: eProfi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe auch ein zweites NT zugelegt, das nur 3,1A hat, dabei achte ich 
darauf, dass es entweder auf seiner schmalen Seite liegt oder in der 
Luft hängt, damit es möglichst gut gekühlt ist.

Ein häufiger Defekt ist ein abgeknicktes Niederspannungs-Kabel (direkt 
am Gehäuse oder am Stecker). Einige Einzeladern der Litze brechen ab und 
durchstoßen die Isolation  ---> Kurzschluß  und oft (lokale) 
Überhitzung.


Die meisten haben 2,5mm-HohlStecker, es gibt aber leider auch andere. 
z.B.  2,1mm  und ganz andere Stecker (Toshiba).

Autor: Piotr Wilson (Firma: privat) (m0n0g0n)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für euer Feedback,

mein Laptop läuft bis dato problemlos.

Gruss

Piotr

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.