www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Kühlkörper Power LED, Osram Platinum Dragon - auf Kupferblech löten?


Autor: System (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Für Dauerbetrieb von zwei LW W5SN brauche ich Kühlkörper und frage mich, 
wie groß ein Kupferblech (0,6..0,8 mm) zur Wärmeabfuhr zu gestalten ist, 
auf das die LEDs mit dem Kühlpad direkt aufgelötet werden.

Leistungsaufnahme ist 4,6 W, Sperrschichttemperatur < 125 °C , 
Wärmewiderstand 11 K/W.

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mit Kupferblechh wirst du nicht weit kommen. Du brauchst einen richtigen 
Kühlkörper, 4,6W schafft man nciht mal ebenso weg. Kauf dir LEDs, welche 
du mit Wärmeleitpaste auf einen Kühlkörper schrauben kannst.

MFG
Falk

Autor: Stefan Wimmer (wswbln)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...was ist das für ein Wärmewiderstand, den Du da mit 11K/W angibst?
RthJC? RthJA?

Ein 0,xx-Blech wird bei fast 5W kaum reichen, aber um sinnvolle 
Rechnungen für einen richtigen KK anzustellen bräuchte man ein paar mehr 
und gehaltvolle Angaben.

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Led auf ein Kupferblech löten. Auf die Rückseite mit Silicon einen 
Külhkörper aufkleben oder einen mit Wärmeleitpaste aufschrauben. 5x5cm 
sollte reichen. Hab selbst sowas ähnliches schon gemacht allerdings 
hatte ich kein Kupferblech. Mein Bauteil sitzt auf einer Leiterplatte, 
hab einfach ein Pad mit 5cm x 5cm gemacht wo ich das dann aufgelötet 
hab. Auf der Rückseite der Leiterplatte hab ich nochmal ein Pad mit 5cm 
x 5cm angelegt. Die beiden Pads hab ich dann per Durchkantaktierungen 
miteinander verbunden.
Auf das Pad auf der Rückseite hab ich dann noch mit Silikon einen 
Kühlkörper aufgeklebt.

Kühlkörper hab ich so einen verwendet.
(http://www.reichelt.de/?;ACTION=3;LA=4;GROUP=C84;G...)
Allerdings hab ich meinen von nem alten Mainbord.

Da ich nicht wusste wie die Wärmeentwicklung sein würde hab ich dann 
auch noch ne Messung über 2 Stunden bei einer Leistungsaufnahme von 5W 
gemacht.
Dazu möchte ich noch anmerken das die Platine in einem geschlossenen 
Gehäuse
steckt ohne Luftzirkulation. Für die Messung hatte ich nur ein kleines 
loch in den Boden gebohrt, für den Sensor. Die Messung fand direkt am 
Bauteil (also nicht am Kühlkörper) statt. Das Bauteil hatte nach 2 
Stunden eine Temperatur von 78 C°.

Wem das noch zu viel ist der kann ja auf den Kühlkörper noch nen Lüfter 
schrauben.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.