www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Piezo mit CMOS 4013 steuern


Autor: Viktor (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ich habe eine Frage,

und zwar ich habe diese Schaltung (siehe. Bild oder link)
http://www.imagesco.com/articles/piezo/fig12.gif

nachgebaut.

Mein Problem an der Sache meine Piezoelement erzeugt kein Schalteffekt.

Also LED geht nicht aus.

Ich habe vor dem Wiederstand (100 K Ohm) ein Kabel angelötet und das 
Kabel immer kurz am Vcc angatipp dann ging LED an und aus das heißt die 
Schaltung erfühlt die Grundfunktion aber das Piezoelemnt will das nich 
ansteuern hat jemand für mich tipps wie das mit Piezoelement realisieren 
kann?



M.f.G

Viktor

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.