www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik LCD Problem


Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe folgendes Problem mit einen Atmega161 oder Atmega162 und zwar
kann ich in Bascom keine freien Zeichen auf mein LCD Display
schreiben.
Ich habe ein Progamm geschrieben, dass mit einen At90s8515 einwandfrei
funktioniert und mit den anderen beiden ebenfals bis auf die
Soderzeichen?

Ich habe schon mehrmals das Datenblatt gelesen und konnte bei beiden
nichts über dieses Problem finden.
Die Fuses für den ext. Quarz und das Teiler Fuse sind richtig gesetzt
und bin jetzt ziehmlich am Ende mit meinen Nerven.

Kann sich da vieleicht einer von euch vorstellen was das sein könnte,
vieleicht ein Problem mit BASCOM?

ich währe für jeden Tipp dankbar!

Gruß Thomas

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.