www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik jetzt geht's teilweise


Autor: maakaa (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

jetzt hab ich's auch kapiert: mit einem MAX3232 (3V-Versorgung aus HR20) 
kann ich wenigstens was vom HR20 empfangen. Das Absetzen von Kommandos 
funktioniert bei mir aber auch nicht. Ich nutze das 
Windows-Hyperterminal mit 9600-8-N-1.

Was mache ich falsch?

Gruß MaaKaa

Autor: Philipp Burch (philipp_burch)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
maakaa wrote:
> Was mache ich falsch?

Du postest im falschen Thread.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.