www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Einschaltspannung bewusst genutzt?


Autor: Waldemar T. (sanchez251)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi @ All!

Ich habe folgendes elektronisches Problem: Hab eine NF-Limter-Schaltung 
von einer bestehenden Platine zurückentwickelt und wollte bevor ich sie 
mal aufbaue erst am PC simulieren, um zu sehen, ob ich was übersehen 
hab. Das ganze hab ich dann auch mit LTSPICE gemacht 
(Versorgungsspannung 3V, Mikrofon simuliert durch 500 Hz Sinus 2mV 
eingekoppelt über nen elko.)

Soweit funktioniert die schaltung auch, außer eine Sache:

Der Sinus wird über C21 übertragen über D1 gleichgerichtet, und C13 auf 
ca. 400mV geladen. wenn der Sinus zunimmt nimmt die Spannung an C13 zu, 
und Q1 macht über den Widerstand R12 ab einem bestimmten punkt "auf" und 
zieht das Eingangssignal runter.

In der Praxis habe ich zwischen C21 und R11 den Sinus mit einem 
Mittewert um ca. 280 mV, in der Simulation liegt der Mittelwert aber bei 
0V (U4 gibt einen Mittelwert bei ca. 1,5 V aus + überlagertem Sinus).

Jetzt hab ich mir überlegt, dass die Ladung durch eine rapide 
ansteigende Spannung am Ausgang von U4 von C21 übertragen wird (in der 
Simulation liegt die Spannung sofort an), und C13 eine Grundladung 
veschafft. Dies hab ich auch mal simuliert, indem ich die 
versorgungspannung ansteigen ließ. Das funktioniert sogar ansatzweise...

Kann es sein, dass der Entwickler bewusst diese steigende 
Einschaltspannung nutzt um diese Funktion zu realisieren? Ist das nicht 
sehr unsicher??? Oder ist in meiner Schaltung was falsch?

Lade mal den Plan und die LTSPICE simulation hoch. Wer kein LTSpice hat, 
kann mir sagen, unter welchen bedingen ich wo messen soll, und dann kann 
ich das ergebnis auch posten...

Danke für die Hilfe!

Gruß Waldemar

Autor: Waldemar T. (sanchez251)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier die LTSPice Datei...

Autor: Waldemar T. (sanchez251)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo...? Weiß keiner Antwort auf meine Frage...?

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich vermute mal ganz einfach, dass du Ursache und Wirkung verwechselst: 
Ursache ist eine Wechselspannung am Ausgang vom U4. Die Wirkung daraus 
ist eine Wechselspannung am R11, die über die Dioden D1, D2 und den 
Transistor Q1 zu einem Gleichspannungsoffset führt.
Was passiert, wenn du bei der Simulation das Eingangssignal abschaltest?
In der Realität sorgen dann Leckströme dafür, dass die Sapnnung gegen 
Null geht, was macht die Simulation?

D.h. die Schaltung wird in der Praxis unabhängig von der Steilheit der 
Einschaltflanke der Versorgungsspannung funktionieren. ;-)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.