www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik NE567 Problem!


Autor: Hanno (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
wollte einen NE567 zur Tonauswertung verwenden, habe zum Ausprobieren 
einfach mal eine Frequenz angenommen von 1,47khz und die Kondensatoren 
und Widerstände dazu berechnet. Leider funktioniert die Schaltung 
irendwie nicht. An Pin 5 Messe ich eine Rechteckspannung und an Pin 6 
eine Dreieckspanung wie im Datenblatt auch zu erkennen ist. Nur am 
Ausgang passiert irgendwie nichts, es liegt immer ein High Signal durch 
den Pullup Widerstand an. Habe die Werte drin wie sie im Schaltplan zu 
erkennen sind. Vieleicht kann mir ja einer von euch helfen warum meine 
Schaltung nicht geht.

Danke schonmal im Vorraus!

Mfg

Hanno

Autor: Spocki (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie hoch ist denn der Eingangspegel?

Autor: Hanno (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, gebe es im moment mit einem Frequenzgenerator drauf die 
Eingangsspannung liegt bei ca. 150mVss

Autor: Helmut Lenzen (helmi1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei dir fehlt der Koppelkondensator an Pin 3.

Gruss Helmi

Autor: Hanno (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was hat denn der Koppelkondensator damit zu tun wenn ich da mit einem 
Frequnezgenerator drauf gehe.

Autor: Helmut Lenzen (helmi1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meinst du nicht das dein Generator den internen DC-Bias des Einganges 
verschiebt.

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hanno wrote:
> Hallo,
> wollte einen NE567 zur Tonauswertung verwenden, habe zum Ausprobieren
> einfach mal eine Frequenz angenommen von 1,47khz und die Kondensatoren
> und Widerstände dazu berechnet. Leider funktioniert die Schaltung
> irendwie nicht. An Pin 5 Messe ich eine Rechteckspannung und an Pin 6
> eine Dreieckspanung wie im Datenblatt auch zu erkennen ist. Nur am
> Ausgang passiert irgendwie nichts, es liegt immer ein High Signal durch
> den Pullup Widerstand an. Habe die Werte drin wie sie im Schaltplan zu
> erkennen sind. Vieleicht kann mir ja einer von euch helfen warum meine
> Schaltung nicht geht.


Da gibt es im Wesentlichen 2 Ursachen:

Fehlender Kondensator am Eingang, wie Helmut schon richtig sagt: DC-Bias 
nimmt der NE567 übel.

Toleranzen von R, C und NE567 kann Dir schon eine Abweichung von den 
1.47 kHz liefern - Frequenzgenrator mal so +/- 25% durchstimmen.


Noch eine Kleinigkeit:
200mV ss Input machen übrigens auch Sinn - gib mal ein bisserl mehr 
Amplitude für den Test.


hth,
Andrew

Autor: Hanno (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, habe ihn zum laufen bekommen... vielen dank erstmal... lag 
wirklich an dem Koppelkondensator. Ist es Normal das der Ne567 bei einer 
berechneten Frequenz von 3khz eine Frequenz zwischen 2,4khz und 3,5khz 
ein low bzw. Nadelimpulse nach Masse hin Schaltet?

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hanno wrote:
> Hallo, habe ihn zum laufen bekommen... vielen dank erstmal... lag
> wirklich an dem Koppelkondensator.

Tja.

> Ist es Normal das der Ne567 bei einer
> berechneten Frequenz von 3khz eine Frequenz zwischen 2,4khz und 3,5khz
> ein low bzw. Nadelimpulse nach Masse hin Schaltet?


Wenn nun diese 3kHz Deine neue Mittenfrequenz sind (oben schreibst Du ja 
was von 1.47kHz) und die übrigen Frequenzen die oberen bzw. unteren 
Grenzen an denen Du Deine Messung durchführst:
Ja, kann durchaus zu dem von Dir beschriebenen Verhalten kommen.

Autor: Helmut Lenzen (helmi1)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nicht das der NE567 auf eine Oberwelle von 1.5KHz einrastet. Deine 3 KHz 
sind ja das doppelte von 1.5kHz.


> Hallo, habe ihn zum laufen bekommen... vielen dank erstmal... lag
> wirklich an dem Koppelkondensator.

Na siehst du.

Gruss Helmi

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.