www.mikrocontroller.net

Forum: FPGA, VHDL & Co. Installationsproblem bei ISE 10.1 unter XP


Autor: Michael Strosche (stroggi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi zusammen,

hab mir heute in der Uni das ISE WebPack 10.1 runtergeladen und wollte 
das nun auf meinem PC zuhause installieren. Nach der Eingabe der Reg-ID 
kommt ja das tolle Fenster in welchem man auswählen kann/soll/darf was 
installiert werden soll, nur leider is das ISE WebPack da grau und es 
ist weder markiert, noch kann ich es eigenhändig markieren. Hab schon 
versucht dazu ne Lösung zu finden, aber nix gefunden (Tante G. und die 
Foren-Suche haben nix passendes ausgespuckt).

Hier ein paar Daten zum OS:
Windows XP
Home Edition
Service Pack 3 installiert

Gruß
 Michael

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann wird die Nummer nicht stimmen, oder der download hat nen knacks, 
wobei das erste wahrscheinlicher ist

Autor: Michael Strosche (stroggi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Nummer hab ich schon n mehrmals von Hand abgetippt und per 
copy&paste reinkopiert.
Kann man denn da ne neue Nummer irgendwo anfordern, oder muss ich erst 
nen neuen Acount aufmachen?

Autor: Michael Strosche (stroggi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab jetzt mal das "ISE Foundations" installiert, welches da dabei war 
und das ging mit der Reg-ID problemlos, aber das WebPack zickt immernoch 
rum. Hab das jetzt auf mehreren Rechnern (XP Home und Pro) probiert und 
immer mit dem selben Ergebnis.
Entweder liegts tatsächlich an der Reg-ID, oder an den 
Installationsdateien, wobei ich letzteres nicht so recht glaub, da es 
ohne Fehler entpackt wird und so. Außerdem wäre das auch seltsam, wenn 
die mir ne Reg-ID geben die nicht für das WebPack gedacht is, dieses 
dann aber zum Download in Kombination mit der Reg-ID anbieten.

Autor: Läubi .. (laeubi) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Manchmal gibt es auch ne ID welche du erstmal registrieren mußt, und 
dann gibts erst die Registrierungsnummer.

Autor: Michael Strosche (stroggi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja, nur leider steht auf der Download-Seite:

Registration ID: <25-Stellige ID>
Enter this Registration ID into the ISE Design Suite Installation 
Program.

Dann sollte man ja davon ausgehen, dass das dann auch funktioniert. 
Leider hat mir Xilinx noch nix auf meine gestrige E-Mail geantwortet, 
aber das kann bei meinen englischen Texten evtl. auch etwas dauern ;-)

Autor: Läubi .. (laeubi) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm... okay das stimmt, ich würds aber eher im Forum versuchen der Mail 
support ist... naja ich sag mal oft wenig ergiebig.

Autor: Michael Strosche (stroggi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lange hats gedauert, bis sich der Kundenservice gemeldet hatte, aber 
dann ging plötzlich alles ganz schnell.

Es handelt sich hierbei um ein bekanntes Problem, welches entsteht, wenn 
man irgendeine Kombination der folgenden ISE Produkte bei der 
Registrierung wählt:
ISE Foundation w/ Simulator
ISE Foundation
ISE Foundation Eval
ISE WebPACK
Wenn man nun eine Reg-ID bekommt, so installiert der Unified Installer 
nur eine einziges der ISE Produkte.

Das Problem kann behoben werden indem man sich an den Kundenservice 
wendet, das Problem beschreibt. Diese führen dann einen Reset des 
Accounts durch, so dass man beim nächsten Login wieder auswählen kann, 
welches Produkt man gerne hätte (man sollte dabei natürlich eine 
Kombination der oben erwähnten Produkte vermeiden) und bekommt dann eine 
neue Reg-ID zugewiesen. Mit dieser kann man dann das gewünschte Produkt 
installieren.

Jetzt funktioniert auch endlich die Installation des WebPacks.

Autor: Stefan Kunz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Als anderer kleiner Tip den man in diversen anderen Foren dazu ließt 
ist, sich einfach einen neuen Account zu generieren, um sich die Mühe zu 
sparen auf den Support zu warten.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [vhdl]VHDL-Code[/vhdl]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.