www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik RFM02 - Spannungsabfall am PORT


Autor: Stefan B. (-stefan-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ich verwende das RF01 und RF02 Funkmodul von Pollin. Hierzu auch deren 
Code. Was mir nun auffiel, das Modul zeigte einmal eine Funktion und hat 
nicht nachvollziebar mal Daten übertragen und mal nicht. Jetzt viel mir 
auf, dass wenn ich wie im Pollin Code das Modul anklemme die Spannung 
des PortB bis aus 0.6V abfällt. Deutlich zu wenig. Ein Kurzschluss ist 
jedoch definitiv nicht in der Schaltung. Habe das Board mehrfach im 
Einsatz. Bei allen die gleiche Reaktion. Auch der Austausch von RFM 
Modulen brachte keinen Erfolg. Kennt jemand dieses Problem?

Gruß

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.