www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik 30" LCD Inverter Platine schaltet sich aus


Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe hier einen 30" TV, der Probleme mit der Hintergrundbeleuchtung 
hat.

Aufgrund kurzer Strippen habe ich es bisher nicht geschafft (eher: nicht 
versucht), mir das Gerät so zu präparieren daß ich überall mit 
Kältespray dran komme, un das Panel geeignet vor mir liegt

Das Inverterboard auf dem Panel ist ca. so groß wie eine halbe DINA4 
Seite senkrecht,und mit 8 fetten Spulen bestückt (es gehen auch 8 
Strippenpaare zu den CCFL)

Das Teil macht nach ca. 1 Minute komplett die Hintergrundbeleuchtung 
aus.

Könnte mal jemand in seine Glaskugel schauen und drüber spekulieren, ob 
da eher das Haupt-Netzteil oder eher die Inverter-Platine einen Schuss 
weg hat?

Autor: SoLaLa (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
einer der trafos kaputt... normal ist dann aber schon nach 1 sek 
zappenduster. kannst einfach vergleichend durchmessen:
primärwicklung n paar Ohm, sekundärwicklungen ca. 1 kOhm... wenn da was 
stark abweicht, dann put.
was ich auch schon hatte: 5V regler auf sonem Board brach nach n paar 
Minuten zusammen

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
vielleicht schaltet irgendwas wegen Überhitze ab?

Autor: SoLaLa (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
achja, von wegen Netzteil: am Inverterboard liegen nur 4 Signale, 24V, 
Gnd, dim und Panel On, da kannst also sehr gut messen ob die 24V noch 
vorhanden sind

Autor: S. Man. (schassa)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Wegstaben Verbuchsler

Wie alt ist der TV?
Ich hatte schon mehrere Geräte Monitore und TV's mit solchen Fehler.
Schau dir mal ALLE Elkos an, die auf dem Netzteil und auch auf dem 
Inverter.
Bei mir lag es immer an den Elkos. Vielmals siehst du direkt, ob sie 
noch OK sind oder nicht.
Wenn es auch bei dir an den Elkos liegt solltest du dir einen Gefallen 
machen und gleich alle ersetzen.
Viel Glück.

Gruss Schassa

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Sascha Mangold
hm -- ich hab keine Ahnung. Der Besitzer hat ihn mir reingereicht mit 
der Bitte/Frage ob ich da was machen kann. Hab dieses Detail gar nicht 
nachgefragt. Er scheint nicht der allerneueste zu sein

@SoLaLa
du hast recht, und ich in Gedanken einen Tippfehler gemacht. Das Licht 
geht nach 1 Sekunde aus. Der Besitzer sagte was von 1 Minute, aber 
tatsächlich ist es wirklich ca. 1 Sekunde

Der Stecker zum Board ist aber mehradrig als nur 4 Strippen, und es 
gehen noch 2 seperate Leitungen vom HAuptboard zum Inverter (ich schätze 
das sind die Enable-Leitungen). HAb aber kein Schaltplan von dem Teil.


Ich werde weiter berichten, wenn ich mich wieder dran setze an die Kiste

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
so sieht das Inverterboard aus

Autor: S. Man. (schassa)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Marke und Typ?
Foto von hinten "komplette Elektronik"?

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Sascha Mangold
MArke: Irgend so ein Mediamarkt oder sonstewo-Essensmarkt-TV. Hat von 
oben noch irgendwelche Steckplätze für diverse Chipkarten. Das Ding 
liegt grade "aufm Kreuz" auf dem Schreibtisch, und Typennummer etc. 
Steht hinten drauf (da kom ich grad nicht dran)



Ärgerlich: Momentan geht er grade :-(((

Ich hatte das Teil heute mittag noch vorgenommen.

Inverter Deckel ab, Trafos durchgemessen. So wie ich es gemessen habe 
sind auf beiden Seiten ca. 560 Ohm, nur ein Trafo wich etwas ab mit 530 
Ohm.

Dann Strom auf das Netzteil, Inverter mit Spannung versorgt 
(Video-Signalleitungen von der Hauptplatine zum Panel aufgrund der 
kurzen Leitung ab). Audio und Video sind angeklemmt (vom DVD-Player), 
damit ich weiß ob er die  richtige Eigangs-Signalquelle nimmt.

Dann angeschaltet, und der TV gab auch brav Ton wieder. Ich wollte dann 
erst mal schauen ob oder wann das Netzteil komplett abschaltet und das 
Gerät in Standby geht (das soll er machen). Hat er aber nicht gemacht, 
ich war jetzt ca. 1 Stunde nicht bei dem Teil, und der Ton dudelt immer 
noch fröhlich daher.

Das Display Panel war auf der Sichtseite handwarm, und auf der Rückseite 
"deutlich mehr als Handwarm".  Ist auch erklärbar: ich schätze daß 
konstruktiv die Wärme der CCFL eher "ins Gerät" als "In Richtung der 
Flüssigkristalle" abgeführt wird, und momentan gibt es keine Konvektion, 
da es ja grade flach liegt. Wenn ich den Raum abgedunkelt habe und die 
Nase an den Schirm platt gedrückt habe, habe ich auch gesehen daß 
Beleuchtung da ist.

Ich hab dann doch noch mal die Videosignale angeklemmt, und mittlerweile 
dudelt die Kiste ca. 1/2 Stunde mitBild vor sich hin.

Ich will das mit der Lage aber auch nicht überstrapazieren, und lass 
jetzt erst mal alles schön abkühlen. Mal sehen was dann kommt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.