www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik LT1073 ADJ: Spannung bricht sofort ein


Autor: Gast (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Ich möchte aus einer Mircobatterie (1,5V) 3,3V machen.
Den LT1073 habe ich wie im Bild im Anhang beschaltet.

Auch ohne Belastung bricht die Spannung ein.
Die 3,3V sind nur ganz kurz am Anfang messbar, danach bricht sie auf 
1,5V, dannach auf 0,5V ein. Hin und wieder steigt es dann wieder 1,2V 
an.

Die Spulen und den Kondensator habe ich schon mehrfach gewechselt. Bei 
viel zu kleiner Spule erreicht die Spannung am Anfang nicht 3,3V sondern 
weniger. Bei 68-100µH kommen kurz am Anfang die 3,3V.

Wie kann ich die 3,3V stabil halten?

Autor: Zorc (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eine Layoutsache meglicherweise...

Autor: Gast (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Anbei das Layout. (Konventionell)

Der Spannungsteiler stimmt. Es kommen ja kurz 3,3V.
Die Spule stimmt wol. Es kommen ebenfalls kurz 3,3V mit best. Spulen. 
Ohne Belastung wie im Test ist die Spule sowieso weniger wichtig.
Der Kondensator ist es ebenfalls nicht.

Die Diode 1N5818 hat einen Strich an einer Seite. Das sollte ja die 
Kathode sein, die zum 3,3V_out gehen soll?

Da bleibt nur noch der Chip, der nicht geht?

--
Interessant ist, dass ca. 300ms lang 3,3V anliegt. Danach bricht sie 
ein, obwohl nur mit hochohmigen Multimeter belastet.

Autor: Zorc (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Feedbackpin wird mit 212mV verglichen, ich denk der Spannungsteiler 
ist falsch.

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Anbei das Layout. (Konventionell)
Ich würde eher sagen: Arg unkonventionell.

Sieh dir mal App-Notes zu Schaltreglern an. Dort sind kurze 
Stromkreise vorgesehen. Du fährst mit den geschalteten Strömen 
kreuz&quer mit mickrigen Querschnitten/Leiterbahnbreiten über die 
Platine. So geht das nicht (gut).

Zudem sind geteilte Speicher-Induktivitäten nichts für Schaltregler.

Zu guter Letzt solltest du auf jeden Fall einen Eingangs-Puffer-Elko 
vorsehen, der die Impedanz der Spannungsversorgung verringert. 100uF 
sollten da passen.

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zorc wrote:
> Der Feedbackpin wird mit 212mV verglichen, ich denk der Spannungsteiler
> ist falsch.

Jepp...

Bei mir kommt rechnerisch eine Ausgangsspannung von 0,57V raus.

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du mußt nicht irgendwelche berechneten Widerstandswerte mit einer 
Reihenschaltung über 3 Widerstände nachbauen (R3-R5). Wenn deine 
Widerstände 1% toleranz haben, dann sind z.B. 1% von 560kOhm schon 
5,6kOhm, d.h. dein 1k geht schon in der Ungenauigkeit des 
560k-Widerstands unter :-o

> Der Feedbackpin wird mit 212mV verglichen,
> ich denk der Spannungsteiler ist falsch.
Richtig :-o
Besser wären also: 330k (oben) und 22k (unten),
das sind dann rechnerisch 3,39V
(und mit 2,7% Abweichung noch genau genug an 3,3V ;-)

Oder auch 150k und 10k, das ergibt das selbe.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.