www.mikrocontroller.net

Forum: FPGA, VHDL & Co. USB Blaster wird von Windows nicht erkannt


Autor: Torsten Beetz (Firma: HS Esslingen) (tobeit)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

bin Betreuer einer VHDL-Übung an der Hochschule. Dabei werden Altera 
Boards zusammen mit dem USB Blaster eingesetzt. Kürzlich wurden bei uns 
neue Rechner beschafft und seither habe ich gelegentlich Probleme mit 
der Erkennung des USB Blaster unter Windows. Der Treiber wird bei 
manchen Rechnern nicht vom Hardware-Assistenten erkannt. Teste ich den 
selben USB Blaster an einem anderen Rechner, funktioniert dieser 
einwandfrei. Bei einem anderen Rechner half eine komplettes 
Neuaufsetzen, bei einem zweiten, bei dem dieser Fehler auftritt, nicht!! 
Auch den Treiber über USB einzubringen führte nicht zum Erfolg.

Irgendeine Idee? Selbst ähnliche Probleme erlebt?

Vielen Dank und Grüße

tobeit

Autor: Xenu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schau mal auf www.alteraforum.com/forum, da findet man einiges.

Autor: Kest (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn du jetzt noch sagen würdest, welches Betriebssystem Du verwendest, 
könnte ich eventuell was dazu sagen ;-)

Also bei Vista (x64) ist es ein Krampf, weil die Treiber nicht signiert 
sind. Alte (bis 7.2) scheinen zu funktionieren, neue aber nicht mehr. So 
einfach deinstallieren geht irgendwie nicht.

Grüße,
Kest

Autor: Torsten Beetz (Firma: HS Esslingen) (tobeit)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sry, hab ich tatsächlich vergessen. Also das Problem besteht mit ...
Windows XP (32bit)
Ich hab es auch mit meinem Notebook auf Vista-32bit getestet, da 
funktioniert es tadellos!

Danke Xenu, werd dort mal rein schaun ...

Autor: Kest (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Probleme können auch auftretten, wenn schon irgendwelche FTDI Geräte am 
Rechner angeschlossen waren. Zumindest frühere 
Treiber/USB-Blasterversionen hatten keine eindeutige ID (vermute ich). 
Eventuell hast Du keine Admin-Rechte? Kenne mich mit Windows nicht aus, 
aber ohne Adminrechte dürfte es meiner Meinung nach auch nicht gehen.

Grüße
Kest

Autor: Torsten Beetz (Firma: HS Esslingen) (tobeit)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also Admin-Rechte sind kein Thema, die habe ich bei Bedarf. Ältere 
Geräte können bisher nicht angeschlossen gewesen sein, da es sich um 
relativ neue Systeme handelt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [vhdl]VHDL-Code[/vhdl]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.