www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Schutzschaltung für Voltmeter


Autor: ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Ich habe von Conrad 4 Voltmeter gekauft, Betriebsspannung 9V, 
Messbereich 0-200mV. Ich verwende sie zum Messen der Eingangsspannung 
meiner 4 Solarpanele, diese Eingangsspannungen gehen nachher auf 4 
Laderegler und laden Bleiakkus auf. Versorgt werden die Voltmeter über 
einen Trafo mit einem 9V Festspannungsregler. Leider sind mir jetzt aus 
völlig unerklärlichen Gründen 2 Voltmeter gestorben (zur gleichen Zeit). 
Ich habe beim Conrad angerufen und der Typ am Telefon meinte es könnte 
eine Spannungsspitze gewesen sein, die beim Abschalten des Trafos 
entstanden sei. Das das ganze nicht wieder passiert möchte ich jetzt 
paralell zur Betriebsspannung und auch zum Messeingang eine 
Schutzschaltung einbauen.
Wie könnte eine solche Schutzschaltung aussehen?

               _
0-------------|___|------+-----------------------0
                        _|_
                        /|\  Surpressor Diode
                         |
                         |
                         |
0------------------------+-----------------------0

Wäre eine Solche Schaltung ausreichend um den Messeingang zu schützen 
(der Eingangswiderstand liegt bei ca 100MOhm, also würde der Widerstand 
das Messergebniss hoffentlich so gut wie nicht verfälschen).
Nur was für eine Diode käme dafür in Frage und wie schütze ich die 
Betriebsspannung die ja das eigentliche Problem darstellt?

Autor: Sven P. (haku) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ne möglichst schnelle und dicke Diode, je nach Trafo. So BYV-irgendwas.

Autor: Arno H. (arno_h)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie hast du die Voltmeter mit den Panels verschaltet?

Arno

Autor: ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Eingangsspannung der Panele geht auf die Laderegler.
Paralell zum Eingang der Laderegler hängt ein 100:1 Spannungsteiler, der 
aus den maximal 19V maximal 190mV erzeugt, die dann auf den Messeingang 
der Voltmeter gehen.

Autor: Sven P. (haku) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und wo kommt da ne Spannungsspitze her?!

Autor: ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich denke nicht das vom Messeingang eine Spannungsspitze kommt, ich 
möchte nur zur Sicherheit eine Schutzschaltung einbauen, man kann ja nie 
wissen und wenn ich schon mal dabei bin...
Das Problem ist die Spannungsspitze die der Trafo beim Abschalten 
erzeugt.

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich schrieb:

> Das Problem ist die Spannungsspitze die der Trafo beim Abschalten
> erzeugt.

Ein Trafo erzeugt beim Abschalten keine große Spannungsspitze. 
Spätestens wenn da noch ein Gleichrichter und ein Elko dran hängen, ist 
davon nix mehr zu sehen.
Aber ich habe einen anderen Verdacht:

ich schrieb:
> Versorgt werden die Voltmeter über
> einen Trafo mit einem 9V Festspannungsregler.

Also mehrere Voltmeter über eine gemeinsame Spannungsquelle?
Die billigen Module dürfen keinerlei Verbindung zwischen 
Spannungsversorgung und Messeingang haben. Wenn du die über eine 
gemeinsame Spannung versorgst, dann müssen die gemessenen Spannungen 
galvanisch getrennt sein.

Autor: Ulrich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn meher als ein Votlmeter am Trafo hängt könnte man über die zu 
messende Schaltung ein Art Erdschleife haben, und da ggf. leicht eine 
hohe Spannung bei einem Gewitter (auch etwas weiter weg) einfangen.

Als chutz vor der Spannungsspitze beim Auschalten sollte ein genügend 
großer Elko und ggf. eine Suppressordiode (z.B. 30 V) vor dem 
Spannungsregler reichen. Ein Gefahr sind sonst auch schwingende 
Spannungsregler, wenn die Kondensatoren nicht richtig sind.

Autor: ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Am Trafo hängt ein Brückengleichrichter, danach folgt ein Elko und ein 
100nF Kerko vor dem 9V Regler. Am Ausgang des Reglers hängt ebenfalls 
ein 100nF Kerko. Es werden 4 Voltmeter parallel versorgt, die 
Messspannungen kommen von 4 verschiedenen Panelen, und gehen auf 4 
verschiedene Laderegler. Allerdings hängen diese 4 Laderegler am Ausgang 
auf einem gemeinsamen Minuspol. Die Voltmeter haben ca einen Tag super 
funktioniert, aber als ich sie am nächsten Morgen wieder eingeschaltet 
habe, waren 2 ohne ersichtlichen Grund tot, die anderen beiden 
funktionieren noch. Die Voltmeter haben keine Verbindung zwischen 
Eingangsspannung und Betriebsspannung, wenn ich eine Verbindung 
herstelle (Minus von Eingangs und Betriebsspannung verbinde) sind die 
Messergebnisse Schwachsinn.

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich schrieb:
> Die Voltmeter haben keine Verbindung zwischen
> Eingangsspannung und Betriebsspannung, wenn ich eine Verbindung
> herstelle (Minus von Eingangs und Betriebsspannung verbinde) sind die
> Messergebnisse Schwachsinn.

Steht das in der Bedienungsanleitung?

Die Zweite hälfte wiederspricht doch der ersten Hälfte des Satzes: Wenn 
keine Verbindung existieren würde, dann dürfte sich das Ergebnis nicht 
verändern.
Es handelt sich also wohl um die einfachen Module, die keine externe 
Verbindung zwischen Mess und Betriebsspannung erlauben, was du aber 
durch die gemeinsamen Ladereglerausgänge verletzt.
Wenn der Laderegler jetzt irgendwie die Masse schaltet oder sonst wie 
ein Spannungsabfall auf der Masseleitung erzeugt (auch wenn es nur 
Spitzen beim Schalten sind), dann kann das durchaus die Voltmeter 
zerstören -> Für jedes Voltmeter einen eigenen Trafo.

Autor: ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, das steht nicht in der Bedienungsanleitung. Das habe ich nur 
daraus geschlossen, dass die Messgeräte nur noch Mist anzeigen wenn ich 
die beiden Minuspole verbinde.

Das ist das Messgerät:

http://www.conrad.de/goto.php?artikel=106941

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OK, die Anleitung ist Mist.
Das hier ist ein vergleichbares von Reichelt:
http://www.reichelt.de/?;ACTION=3;LA=2;GROUP=D113;...

Dort steht in der Anleitung auf Seite 6 (Seite 4 im Text):
ACHTUNG!
Eine gleichzeitige Versorgung des Messgerätes und Messung
der Versorgungsspannung ist mit diesem Modul nicht möglich.
Der Betrieb mehrerer Messgeräte über die gleiche
Versorungsspannung ist nicht möglich (ein Messgerät = eine
Versorungsspannung, z. B. 9 V-Batterie)

Diese Aussage trifft auf nahezu alle Voltmeter der unteren Preisklasse 
zu.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.