www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Wieso funktionieren Halogenleuchten nicht mit Labornetzteilen?


Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe eine 12V 50W Halogenlampe. Diese würde ich gerne an einem 12V 
15A Netzteil betreiben. Nur wenn ich die anschließe, oder andere 
Halogenlampen, leuchten die nicht. Da passiert gar nichts, wieso?

Kann mir das bitte einer erklären?

Vielen Dank
Lg
Peter

Autor: Klaus2 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das kann nicht sein, auf keinen fall.

-entweder da ist noch ein vorschaltgerät dazwischen

-es ist keine 12v lampe / das LNT ist defekt

-oder du veräppelst uns

Klaus.

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Einschaltstrom dieser Lampen liegt bei einem Vielfachen des normalen 
Stromes. Wenn das Netzteil eine empfindliche Strombegrenzung hat und 
abschaltet, dann siehts schlecht aus. Dann hilft nur eine Softstart 
Schaltung, die den Strom zunächst begrenzt.

Autor: Pronto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

genau miss mal R-kalt mit einer Widerstandsmessbrücke.

Habe hier eine 24V 150W Halogen liegen, R-kalt ist ca. 1,2 Ohm.

viele Grüße

Autor: Pronto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
und nochmal nachgemessen mit einem gescheiten Messgerät sogar nur 0,34 
Ohm

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

also die verwendeten Lampen haben alle so ca. 0.2 bis 0.5 Ohm, gemessen 
mit handelsüblichem Multimeter.

Jetzt habe ich noch ein PC-Netzteil ausprobiert mit 12V,10A aber auch da 
null und noch einen LIPO Akku mit 12,6V und auch da null. Keine 
leuchtet....

hmm, klingt komisch, ist aber so ;o)

Da werde ich mir wahrscheinlich irgendwelche Glühlampen für 
Taschenlampen besorgen müssen, die funktionieren. Auch eine KFZ 
Glühlampe funktioniert am Netzteil, keine Halogen, sondern normale 
Rückfahrleuchte

Lg
Peter

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Benedikt K. schrieb:
> Der Einschaltstrom dieser Lampen liegt bei einem Vielfachen des normalen
> Stromes. Wenn das Netzteil eine empfindliche Strombegrenzung hat und
> abschaltet, dann siehts schlecht aus. Dann hilft nur eine Softstart
> Schaltung, die den Strom zunächst begrenzt.



Oder gleich ein anderes Netzgerät nehmen. Eben ein richtiges 
Labornetzteil.

Der TE nutzt wohl ein modifiziertes PC-SNT. Da schaltet auch bei sehr 
kurzfristiger Überlast das SNT ab. Das man allerdings sowas als 
Labornetzteil bezeichnet : Auweia.


hth,
Andrew

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter schrieb:
> Hallo,
>
> also die verwendeten Lampen haben alle so ca. 0.2 bis 0.5 Ohm, gemessen
> mit handelsüblichem Multimeter.

Was leicht errechnen Läßt: Einschaltstrom im kalten Zustand über 24A.


>
> Jetzt habe ich noch ein PC-Netzteil ausprobiert mit 12V,10A aber auch da
> null

Siehe oben.

und noch einen LIPO Akku mit 12,6V und auch da null. Keine
> leuchtet....

Nimm einen Motorrad oder Kfz-12V Akku.

>
> hmm, klingt komisch, ist aber so ;o)

>s.o. : Auch Birne defekt.

>
> Da werde ich mir wahrscheinlich irgendwelche Glühlampen für
> Taschenlampen besorgen müssen, die funktionieren. Auch eine KFZ
> Glühlampe funktioniert am Netzteil,

Wir kommen der Ur-Sache näher

> keine Halogen, sondern normale
> Rückfahrleuchte

Und die hat nur 21W, keine 50W.


Ja, nee, iss klar.

cnr,
Andrew

Autor: Sven P. (haku) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Probier mal folgendes aus:
- Die Lampe zuerst an den 5V-Zweig klemmen, bis sie maximal hell 
leuchtet
- dann zügig an den 12V-Zweig hängen.

Der 5V-Zweig ist deutlich belastbarer als der 12er; mit der Art 
'Vorheitung' klappt das bei mir recht zuverlässig.

Autor: Klaus2 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...bei nem alten (BJ01!) AT Netzteil MIT Ü-strom erkennung klappt das 
mit ner H4 Birne 1A - nur wenn man den 12V Zweig auf 24V aufbohrt und 
dann daraus 120W zieht fängt es leicht an zu fiepen :)

...alles etwas komisch, hier.

Klaus.

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter schrieb:
> und noch einen LIPO Akku mit 12,6V und auch da null.

Wenn du damit eine komplette Batterie (und nicht einfach ein paar
in Reihe geschaltete Einzelzellen) meinst: die haben eine integrierte
Schutzschaltung, die bei Überlast oder Kurzschluss mehr oder minder
schnell abschaltet.  Selbst das Aufladen eines großen Kondensators
kann damit schon problematisch werden.  Been there, done that...

Ein normaler Labornetzteil arbeitet eher mit einer CV-CC-Kennlinie,
also konstante Spannung bis zum Erreichen der Stromgrenze, danach
Weiterarbeit mit konstantem Strom.  Damit hat man kein Problem, eine
Glühlampe ,,hochzufahren'', da er während der Aufheizphase einfach
im CC-Betrieb arbeitet (und damit diese Phase etwas verlängert).

Selbst bei foldback-Kennlinie (bspw. bei einem 7812-Linearregler)
hätte man kein Problem, außer dass die Aufheizphase noch länger
dauert.  Problematisch sind nur Spannungsquellen, die bei kurzzeitiger
Überlast komplett abschalten und dann erst einmal die Last abgeklemmt
wissen wollen.

Autor: Peter Dannegger (peda)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jörg Wunsch schrieb:

> Ein normaler Labornetzteil arbeitet eher mit einer CV-CC-Kennlinie,
> also konstante Spannung bis zum Erreichen der Stromgrenze, danach
> Weiterarbeit mit konstantem Strom.  Damit hat man kein Problem, eine
> Glühlampe ,,hochzufahren'', da er während der Aufheizphase einfach
> im CC-Betrieb arbeitet (und damit diese Phase etwas verlängert).

Jau, so isses.

Nicht jedes Netzteil, was man in ein Labor stellt, ist damit auch gleich 
ein "Labornetzteil".

Entweder die Threadüberschrift ist falsch oder der Netzstecker steckt 
nicht drin.


Peter

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter Dannegger schrieb:
> Entweder die Threadüberschrift ist falsch oder der Netzstecker steckt
> nicht drin.

Oder die Lampe ist hin ;)

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Er schreibt doch deutlicher im 5. Beitrag : Ein PC Netzteil.
Und sein Ursprüngliches Netzteil (1. Beitrag) ist  (so zu vermuten) von 
ähnlicher Ausführung.

Also  wohl eher  eine der gemoddeten Schaltungen, die in ebay immer mal 
wieder "bilig" als  "stabiles 12V 10 15 20A" Netzteil in Laborqualität 
angeboten werden.

@ Jörg: Wie schon weiter oben gesagt, ein LAbornetzteil macht soetwas 
nicht.

Aber der TE hat kein  NT in der Form/vom Verhalten, die wir uns als 
LaborNT vorstellen.


Das Verhalten 50W Halogen zu 21W RüLEuchte ist für die SNT Klasse sehr 
typisch. Been there, done that ;)

Autor: Alexander (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei meinem Netzteil muß ich die Strombegrenzung langsam aufdrehen damit 
eine Halogenlampe auch brennt. Direkt an Umax und Imax tut sich garnix - 
das Teil regelt zu.

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kommt auf die Regelung an, mein Netzteil begrenzt den Strom halt auf 
sein MAX und damit fängt die Lampe zu leuchten.
Es darf bloss kein Netzteil sein was sie abschaltet wenn MAX erreicht 
ist.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.