www.mikrocontroller.net

Forum: www.mikrocontroller.net shop.embedded-projects.net - Frust


Autor: Michael Kentschke (mad_axe)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

leider bin ich nun seit fast 2 Wochen ein bisschen verärgert über den 
Shop hier. Da mir auf 2 maliges Senden über das Kontaktforumlar im Shop 
und auch auf eine EMail nicht geanwortet wurde (und ja, ich habe 
gewartet, mittlerweile länger als eine Woche auf Antworten, und es steht 
auch nix auf der Shop Seite das sie im Urlaub sind) schreibe ich meinen 
Frust halt mal hier nieder, oder besser gesagt meine EMail an den Shop :

>EMAIL:
Hallo,

nachdem ich nun schon 2 Anfragen an den Shop über das Kontaktformular 
gestellt, und bisher noch keine Antwort erhalten habe, versuche ich es 
noch einmal auf diesem Weg. Zumindest eine Stellungnahme hätte ich von 
Ihnen erwartet. Ich habe im Shop das AVR32UC3A Testboard bestellt, und 
bin davon ausgegangen, dass ich das dort angezeigte und beschriebene 
Board von Alvidi erhalte. Stattdessen wurde mir ein Board von in circuit 
geschickt, was wohl auf den ersten Blick gleichwertig ist (und mir auch 
nicht gleich aufgefallen ist). Allerdings habe ich nach und nach 
festgestellt, dass es eben nicht so ist. So hat das Board von Alvidi 
folgende zusätzliche Ausstattungen/Verbesserungen:

- 2. externer 32,768KHz
- einen RS232-Transceiver
- 5V als Pin herausgeführt (von USB)
- von alvidi gibt es das ganze als Eagle Lib
- Die Anleitungen von In circuit sind mehr als dürftig, besser gesagt 
bis auf den Schaltplan hat man nichts. Von Alvidi ist alles super 
beschrieben.

Dafür habe ich auf dem in circuit 4 LEDs mehr, ein nicht gerade guter 
Tausch. Außerdem hat das Board von In circuit einen Fehler, der es mir 
fast zerstört hätte. Oben rechts ist über den Bestückungsdruck „GND 
(4x)“ angegeben, allerdings sind davon nur 2 mal GND und die anderen 2 
mal 3V3, was einen Kurzschluss schon fast provoziert.

Alles in allem bin ich, nach dem ich mehr und mehr die Sachen 
festgestellt habe, überhaupt nicht mehr zufrieden, und ich verstehe auch 
nicht wieso das auf der Webseite nicht vorher geändert und einfach ein 
anderes Board ohne Hinweis verschickt wird. Auch dass auf die 2-maligen 
Anfragen keine Antwort kam (eine Bestätigung des Eingangs wäre schon mal 
ein Anfang gewesen) finde ich nicht gerade sehr gut. Aber beim Service 
und Support unterscheiden sich wohl wie so oft die Versender.

Zurückschicken kann ich es nicht mehr, da ich in meiner anfänglichen 
Vorfreude auf den AVR32, und des nicht Überprüfens ob es das Board von 
Alvidi ist, natürlich Stiftleisten angelötet habe, damit ich es auf mein 
Steckboard bekomme. Beim nächsten Mal muss man wohl oder übel alles 
vorher genau unter die Lupe nehmen. Ich denke sie verstehen meinen 
Frust.

Mit freundlichen Grüßen

Michael Kentschke

>EMAIL ENDE

... Irgenwie finde ich es schon Schade wie der Support etc. überall 
immer mehr nachlässt, gerade bei solchen Sachen. Hätte ich das gewusst, 
hätte ich wohl lieber gleich im alvidi Shop bestellt... naja hinterher 
ist man immer Klüger.

Gruß
Micha

Autor: Andreas Watterott (andreasw) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael Kentschke schrieb:
> - 2. externer 32,768KHz

Ist der Quarz bei dem In-Circuit Board nicht bestückt? Laut Schaltplan 
hat das Modul ja auch einen:
http://www.ic-board.de/data/datasheet/610000072A_U...

Autor: Michael Kentschke (mad_axe)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andreas Watterott schrieb:
> Michael Kentschke schrieb:
>> - 2. externer 32,768KHz
>
> Ist der Quarz bei dem In-Circuit Board nicht bestückt? Laut Schaltplan
> hat das Modul ja auch einen:
> http://www.ic-board.de/data/datasheet/610000072A_U...

Oja, in dem Fall Asche auf mein Haupt, der ist drauf. Ich war wohl beim 
durchschauen und bin immer noch zu frustriert, vor allem das man einfach 
keine Antwort bekommt ...

Gruß
Micha

Autor: Peter F. (piet)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael Kentschke schrieb:
> Oja, in dem Fall Asche auf mein Haupt, der ist drauf. Ich war wohl beim
> durchschauen und bin immer noch zu frustriert, vor allem das man einfach
> keine Antwort bekommt ...

Wo wir gerade dabei sind, bin ich der einzigste USBProg Besitzer der 
sich verarscht fühlt das es keine Firmware Updates gibt?

Mfg,
Peter

Autor: Manuel W. (other)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Michael Kentschke schrieb:
> Hallo Leute,
>
> leider bin ich nun seit fast 2 Wochen ein bisschen verärgert über den
> Shop hier. Da mir auf 2 maliges Senden über das Kontaktforumlar im Shop
> und auch auf eine EMail nicht geanwortet wurde (und ja, ich habe
> gewartet, mittlerweile länger als eine Woche auf Antworten, und es steht
> auch nix auf der Shop Seite das sie im Urlaub sind) schreibe ich meinen
> Frust halt mal hier nieder, oder besser gesagt meine EMail an den Shop :

Das beunruhigt mich jetzt doch etwas. Ich habe Ware im Wert von 60€ 
bestellt und letzte Woche Mittwoch wurde der Status der Bestellung auf 
gesendet geändert. Bis heute habe ich keine Ware erhalten - auch auf 
meine 2 Anfragen via Kontaktformular und einmal via E-Mail habe ich 
bisher keine Antwort erhalten.

Ich habe auch schon nach Hinweisen zwecks Urlaub gesucht und bin nicht 
fündig geworden. Das Geschäft ist wohl gerade umgezogen - daher 
eventuell der vernachlässigte Service.

Eine automatische E-Mail, dass sich der Laden gerade im Umzug befindet 
und es deshalb zu Verzögerungen bei der Beantwortung von E-Mails kommen 
kann wäre angebracht gewesen. Aber vielleicht steckt auch etwas anderes 
dahinter.


Grüße Manuel.

Autor: Michael Kentschke (mad_axe)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Eine automatische E-Mail, dass sich der Laden gerade im Umzug befindet
> und es deshalb zu Verzögerungen bei der Beantwortung von E-Mails kommen
> kann wäre angebracht gewesen.

Ja das meine ich auch. Oder eine kurzer Hinweis auf der Website (dauert 
höchstens 5 min).

Gruß
Micha

Autor: Manuel W. (other)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe heute mit dem Betreiber des Online-Shop telefoniert und er 
teilte mir mit, dass das Paket seit dem 26.05.2009 auf dem Weg zu mir 
sein. Bisher ist leider nichts angekommen - er nimmt sich nun der Sache 
an und prüft, was da schief gelaufen ist. Weitere Details folgen dann 
später.


Grüße Manuel.

Autor: Michael Kentschke (mad_axe)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Manuel W. schrieb:
> Hallo,
>
> ich habe heute mit dem Betreiber des Online-Shop telefoniert und er
> teilte mir mit, dass das Paket seit dem 26.05.2009 auf dem Weg zu mir

Was hat er denn gesagt warum nicht auf EMails geanwortet wird. Ich fühle 
mich noch mehr verarscht, wenn dort sogar jemand da ist. Also nach 2 mal 
Kontaktformular und Email nun auch noch anrufen  :( .

Gruß
Micha

Autor: Manuel W. (other)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Michael,

Michael Kentschke schrieb:
> Manuel W. schrieb:
>> Hallo,
>>
>> ich habe heute mit dem Betreiber des Online-Shop telefoniert und er
>> teilte mir mit, dass das Paket seit dem 26.05.2009 auf dem Weg zu mir
>
> Was hat er denn gesagt warum nicht auf EMails geanwortet wird. Ich fühle
> mich noch mehr verarscht, wenn dort sogar jemand da ist. Also nach 2 mal
> Kontaktformular und Email nun auch noch anrufen  :( .

Ich habe ihn wegen der unbeantworteten E-Mails nicht angesprochen. Ich 
hatte nicht gleich nach dem 1. Versuch jemanden am Apparat. Falls du 
anrufst und keinen erreichst - einfach nochmal probieren.


Grüße Manuel

Autor: Michael Kentschke (mad_axe)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Denke verschieben wäre besser in den Marktbereich gewesen, dort gibt es 
ja auch den

"Freude über Pollin :-(("

Thread wo es um das "gleiche" Thema nur mit Pollin geht.

Gruß
Micha

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab's hierher verschoben, da der Shop ja zumindest eine lose Verbindung
zu Andreas' Website hat.

Autor: Michael Kentschke (mad_axe)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ah ok, dann ist es klar. Habe ich nicht dran gedacht. Erster Gedanke war 
nur, das dass der Thread im Nirvana verschwindet, aber das tut er hier 
ja auch nicht :)

Gruß und Danke für die Aufklärung ..

Micha

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.