www.mikrocontroller.net

Forum: Platinen Eagle Version 5 und Version 4.15 auf einem Rechner?


Autor: Paul Baumann (paul_baumann)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe hier die Version 4.15 auf meinem Rechner (WinXP)
Ein Kollege sandte mir .sch und .brd-Datei, die mit einer neueren 
Version
erstellt wurden. Diese Biester kann ich damit nicht öffnen.

Frage: Hat schon jemand probiert, beide Versionen auf einem Rechner zu
installieren? Ich habe Angst, daß es mir dabei die alte Version 4.15
"kaputt" macht.

MfG Paul

Autor: Sven P. (haku) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nö, da geht nix kaputt bei.
Zumindest die Linux-Version installiert sich stets vollständig in ein 
eigenes Verzeichnis. Nur die Startup-Datei ('.eaglerc') sollte man beim 
Wechsel ggf. in Sicherheit bringen oder kompatibel halten und mit 
Schreibschutz versehen.

Autor: Katzeklo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Geht auch bei XP, allerdings ist seit 5.5 irgendwas anders beim 
Installieren.
Vorher war *.sch und *.brd mit 4.13 verknüpft, jetzt ist *.sch mit dem 
5.er, *.brd mit dem 4.er verknüpt. Man sieht es kaum, weil die Symbole 
bis auf die Helligkeit gleich sind. Sonst keinerlei Probleme.

Autor: Paul Baumann (paul_baumann)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alles klar! Danke für Eure Hinweise. Dann will ich es einmal 
herunterladen
und einen Versuch machen.

Trotzdem noch eine Frage: Ist es richtig, daß es keinerlei Möglichkeit 
gibt, "alte" Dateien für die Version 5 tauglich zu machen?
Das wäre ja eine Frechheit Sonders hausen vom Hersteller, wenn er seine
Kunden zum Dank alle Pläne noch einmal zeichnen läßt und sie ihre Pla-
tinen erneut routen müßten. Als Bastler kann man das ja noch ertragen,
aber als Firma?!

MfG Paul

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab das Gefuehl dass sich da die Lizenzen gegenseitig in die Quere 
kommen (selbst wenn es die selbe ist), denn seitdem ich beides drauf hab 
fragt die 4.x-Version oefter (mal wieder nach der Lizenz).

Dir muss nur klar sein: Sobald Du mit der 5er-Version ein file einmal 
gespeichert hast bekommst Du es mit der4er nicht mehr auf ;)

Michael

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Paul Baumann schrieb:

> Trotzdem noch eine Frage: Ist es richtig, daß es keinerlei Möglichkeit
> gibt, "alte" Dateien für die Version 5 tauglich zu machen?

Wer erzählt denn sowas?
Natürlich kann Eagle 5 die alten Dateien lesen, nur umgekehrt geht es 
nicht.

Autor: Paul Baumann (paul_baumann)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Linuxgeek
Danke für den Hinweis. Ich habe vorsichtshalber alle Dateien im Projekt-
ordner noch mal separat gespeichert.

@Benedikt
>Natürlich kann Eagle 5 die alten Dateien lesen
Na gut, da fällt mir ein Stein vom Herzen.

MfG Paul

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.