www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Probleme mit TS2080A Eval Board und QTouch Studio 1.1?


Autor: Paul (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Ich habe ein Problem mit dem Atmel QTouch Studio 1.1 vielleicht kann 
jemand von Euch mir dabei weiterhelfen.

Ich versuche ein Atmel TS2080A Evaluation Board anzuschließen und mit 
dem QTouch Studio 1.1 auszulesen.

Dazu habe ich die neueste Version vom AVR Studio und die QTouch Library 
mit Administratorrechten auf Vista installiert. Mein Standardbrowser ist 
normalerweise Opera, habe aber hierfür auch mal den IE8 als Standard 
ausgewiesen.

Wenn ich jetzt das TS2080A anschließe, wird es von dem QT Studio auch 
erkannt, nur passiert dann gar nichts mehr. Ich habe keine Grafiken und 
auch die Jumper-Settings werden nicht angezeigt.

Gleiches habe ich unter XP und IE6 getestet, gleiches Problem.

XML Parser und die Visual c Redistructable sind installiert.

Fehlt mir da noch irgendeine Komponente oder ist die Atmel-Software 
einfach nicht in Ordnung?

Leider gibt es nur wenige Dokumente von Atmel um dem Problem auf die 
Spur zu kommen.

Vielleicht kann mir da jemand weiterhelfen...

Viele Grüße

Autor: Paul (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oha,

so gar keiner, der so ein Board hat 8-0

Autor: Otto Meier (samandiriel)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Problem haben viele. Und ich habe mich schon an Atmel gewandt. Sie 
arbeiten dran, haben aber noch keine Lösung. Angeblich hilft bei manchen 
ein Update auf ServicePack 3. Aber auch das hat bei mir nicht geholfen. 
Wenn ich was von Atmel höre, werde ich mich melden.

Grüße,

S.

Autor: Paul (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Es gibt nun eine neue Version vom QTouch Studio (2.0.0), und als erstes 
wird die Installation der Visual Studio Shell verlangt.

Leider erkennt die neue Version mein TS2080A nun gar nicht mehr.

Man, man, man, was machen die da bei Atmel...?

Viele Grüße

Autor: Paul (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

...und wieder eine neue Version (2.0.1).

Jetzt wird das Eval-Board schon mal erkannt und auch die Tastenerkennung 
funktioniert. Nur klappt es noch nicht mit der Wheel- und 
Sliderfunktion.

Vielleicht haut ja alles in der nächsten Version hin, wenn die 
Programmierer aus dem Urlaub zurück sind...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.