www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik 3,6V Batterie Spannungsschutz


Autor: lightninglord (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen,

ich hab hier eine Application, die ich über eine 1/2 AA 3,6V Li−SOCl2 
Batterie versorgen möchte. Das Problem dabei ist das diese Batterien 
eine Leerlauffspannung von bis zu 3,7V haben, Teile der Application sind 
aber nur bis 3,6V spezifiziert, was bedeuten kann das wenn mal eine gut 
volle Batterie eingelegt wird die ganze sachen nicht mehr zuverlässig 
funktioniert. Jetzt hab ich mir überlegt, das ich in die Versorgung 
einfach noch nen R und ne Z Diode reinpack, aber ich weis nicht wie des 
dort mit dem leckstrom aussieht, schließlich soll das ganze ja so lange 
wie möglich laufen. Das selbe Problem stellt sich ja auch bei nem 
Längsregler mit nem Transistor und R und ZD, da kommt sogar noch die 
Vsat vom Tranistor dazu.
Was ich such ist also eine möglichkeit die Spannung am Eingang nicht 
über 3,6V kommen zu lassen bei möglichst kleinem Leckstrom ( sollte sich 
im µA besser nA bereich bewegen, ca 3-5µA wären zu verkraften, dazu 
kommt ja noch der Powerdownstrom der Aplication von 3-10µA ).


Danke euch für eure Vorschläge


Grüßle

Autor: lightninglord (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Juhu da ist er wieder.

Hab was interessantes gefunden: Ultra-Low-Drop Linearregler, ganz nette 
Dinger , brauchen aber ohne PWR-Down fast 75µA. Aber dafür gibts ja 
PWR-Down Anschlüsse, nur leider sind die alle "Lowactive" was mir nicht 
in den kram passt, da ich ein highsignal bekomme wenn ich die Aplication 
anschalten soll und kein low-Signal wie es sich der Regler wünscht. Was 
ich jetzt also brauch wäre ein "Negierer" möglichst einfach und ohne 
großen Leckstrom. Also einfach nen Emitterfolger. Das Problem ist das 
ich einen Transistor such der einen kleinen Usat hat, da der 
PWR-Down-Pin möglichst unter 0,15V liegen soll sonst schaltet er noch 
ein bisschen durch. Ich suche also einen Transistor mit einem Usat unter 
0,15V bei sagen wir mal 5µA Ice.


Grüßle

Autor: Hewlett (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lege doch einfach eine Si-Diode in Durchlassrichtung nach der Batterie 
rein, sie erniedrigt die Spannung um ca.0,6V

Autor: Miraculix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zum Signalinvertieren würde ich einen Single-Gate-Baustein verwenden, 
bei Farnell gibt es sowas. Der braucht als Ruhestrom meistens um 1µA 
oder weniger, und ist im SOT23-ähnlichen Gehäuse. Z.B. Nand-Gate. Single 
Gates gibt es u.A. von TI.

MfG


Miraculix

Autor: lightninglord (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Hewlett

Das bringt was wenn die Batterie voll ist, aber wenn die mal nur noch 
bei 1/2C ist oder so und die Spannung bei 3,2V dümpelt dann haste an 
deinem µC noch 2,6V das ist mager, sehr mager.


@Miraculix

Die Dinger sind ja genial, aber leider hab ich einen 1-1,5V high-Pegel 
bei 3,6V Vcc, da gibts bei denen Probleme mit dem internen Smithtrigger, 
aber trotzdem Danke.

Hab herausgefunden das es ein BC847 auch tut, da der ein Vcesat von um 
die 0,1V hat wenn da 1mA durchgeht, das ist sowieso viel zu viel strom 
und das Vsat passt schon, dürfte bei bei 10µA noch besser sein, also 
passt das.
Danke für eure vorschläge, denke ich hab die Lösung

Autor: Arno H. (arno_h)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du schon mal bei Torex geguckt, XC62xx?
Der XC6216 z.B. wird mit positivem CE eingeschaltet, Supply Current 
unter 10µA und abgeschaltet 0,1µA.
Weil ich das Teil heute schon zum 2. Mal empfehle: Nein, ich bekomme 
keine Provision und arbeite nicht dort. Ich bin nur zufrieden damit.


Arno

Autor: Gerd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schau Dir mal das Datenblatt Deiner Bauteile genauer an. Dort ist der 
obere Bereich zwar oft mit 3,6V angegeben. Ein Blick auf die "Absolute 
Maximum Ratings" zeigt aber, dass die Bauteile erst bei Spannungen über 
3,9V/4,1V beschädigt werden bzw. es zu Fehlfunktionen kommt.

Das ist von den Herstellern auch so beabsichtigt, damit man eine 
3,6V-Lithium-Zelle direkt anschliessen kann.

Von daher kannst Du Dir den Regler sehr wahrscheinlich sparen.

Autor: MaWin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Das Problem dabei ist das diese Batterien eine Leerlauffspannung von bis zu 3,7V 
haben, Teile der Application sind aber nur bis 3,6V spezifiziert

Ignorier's, die Physik-Engine des Grossen Universum Simulators liest die 
Datenblätter nicht auf 2.8% genau, und warum überhaupt 3.6? Waren das 
nicht 3.6498732?

Autor: lightninglord (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der XC6216 hat leider auch den High = an beim CE, ich würds gern 
andersrum haben, aber das ist ja nicht das Thema.

Ich habe eine lösung aus dem LDO TS5202 und nem Transistor gefunden, was 
sogar den Vorteil hat das ich das Ding auch noch per µC steuern kann, 
was eigentlich gar nicht vorgesehen war, jetzt aber nen nettes Feature 
ist.

@MaWin
Leider sind die Absol. Max. 3,7V bei manchen, und wenn die Apps in die 
Industrie kommen dann sollten die auch sicher laufen, bei allen die 
gebaut werden, nicht das dann 20% ausfallen weil gerade das Absolute 
doch bei 3,7 ist und nicht wie bei den andern 80% doch bei etwas 
höherem. Außerdem sollte auch bei vollen ( richtig vollen ) Batterien 
eine zuverlässige Funktion gewährleistet sein. Das wünscht der Kunde und 
der Erbauer ;-) Wenns für mich gewesen wäre hätte ichs auch ohne 
gemacht, aber der Kunde ist der König und ich denke schon das auch gute 
Geräte sich von den 
Asia-Spannungsreglung-und-Sicherung-durch-dünne-Leiterbahn-Teilen 
abheben sollten.

In diesem Sinne danke nochmals für eure Hilfe.

Autor: Arno H. (arno_h)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
lightninglord schrieb:

> Aber dafür gibts ja
> PWR-Down Anschlüsse, nur leider sind die alle "Lowactive" was mir nicht
> in den kram passt, da ich ein highsignal bekomme wenn ich die Aplication
> anschalten soll und kein low-Signal wie es sich der Regler wünscht.

> Der XC6216 hat leider auch den High = an beim CE, ich würds gern
> andersrum haben, aber das ist ja nicht das Thema.

Irgendwie passen deine Aussagen nicht zusammen.

Arno

Autor: lightninglord (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
au das ging aber in die Hose, ich wollte wohl LOW = ACTIVE LDO, und 
daraus hab ich in meinem Hirn Lowactive gemacht, wobei die Pins an den 
LDO High = Active sind. sodele das müsste jetzt aber wieder passen ;-)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.