www.mikrocontroller.net

Forum: Platinen Massefläche fürchtet sich vor SMD-Pads


Autor: igel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, es ist seltsam, ich habe in Eagle eine Massefläche (GND) und 
einen SMD-Chip, wo einzelne Pins an GND angeschlossen sind. Nun müßte ja 
bei Ratsnest sich das Polygon mit den Pins verbinden, oder?

Die Massefläche bleibt kurz vor den Pads stehen, obwohl sie genug platz 
hätte, "hinzufließen".. Wer weiß Rat?

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist Absicht. Thermische Entkoppelung, irgendwo kann auch der Abstand 
eingestellt werden.

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das raster mal verkleinern.

Autor: igel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nee, das ist es nicht. (Thermals on/off) die Massefläche verbindet sich 
gar nicht mit den Pads, und ich behalte eine Luftlinie (unrouted)

Autor: igel (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier ist mal ein Beispiel...

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist das nicht bloß ein Keepout, das sie nicht angeschlossenen Pins 
umgibt?
Wenn ich bei Eagle (4.15, Demo aus dem Netz) die Thermals ausschalte, 
laufen die an Masse angeschlossenen Pins auch mit Masse zusammen.

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
deine polygon linien sind zu stark  0,2 geht


oder die pin, mit kurzen wires, auf die fläche ziehen

Autor: Katzeklo (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Das sind deine DRC-Einstellungen. Sinnvolle Werte und dann gehts.

Autor: igel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Katzeklo welche Einstellung hast Du denn geändert? Ich hab diese Werte 
aus der bilex.dru (LP-Hersteller)

Autor: igel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Katzeklo in Deiner Datei ist doch AGND rechts oben genauso nicht 
verbunden? Oder wird das nur bei mir so angezeigt?

Autor: ... (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
ich habe nur die polygonstärke geändert auf 0,25

rechts innen ist so geblieben

Autor: Katzeklo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
alle sind nicht verbunden,  hab bei  clearance alles auf 3 mil gesetzt 
zum testen.
Es ist die Kombination aus den Einstellungen für das Polygon (isolate, 
width), dem DRC (minimum with, clearance), und bei class befehl (aber da 
war nix).

Bei 12 mil bekommst Du DRC-Fehler bei den Pads (wenn auch nur ganz 
knapp, kann sein das bilex das fixt). Was sind das für Brücken zwischen 
den Pads? Die sind im Package gezeichnet? Vllt nicht so geschickt.

Jedenfalls läuft das Polygon nicht rein wegen den Nachbarpads.

Autor: igel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Gast sorry, ich kenne mich nicht gut aus.. also ich gehe auf Change 
(Maulschlüssel) - und dann? (Um die Polygonstärke zu ändern)

Autor: Katzeklo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
bei DRC - Restring - Annulus/thermal/Gap kann man auch noch drehen.

aber sieht schon komisch aus, hat ich so auch noch nicht.

--> Probieren geht über studieren :-)

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
es sind mehrere gleichartige polygone übereinander, warum auch immer.

wenn die strichstärke auf 0,25mm ist laufen sie rein.  ;-)

Autor: Katzeklo (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
ja, der sinn der doppelten polygone erschließt sich mir auch nicht. 
Wahrscheinlich das copy symbol und dann das polygon angeklickt...
Bei eagle sieht man nicht immer sofort was, wenn ein mausklickt 
akzeptiert wird, das kann teuer werden wenn das board nicht funzt.
Immer schön vorsichtig klicken.

Autor: ... (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
so wie hier ....

Autor: igel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
was das für Verbindungen sind weiß ich nicht -- ist ja seltsam -- werd 
mal im Package gucken.

Autor: igel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ihr habt recht - ich wollte wirklich keine doppelten Polygone zeichnen!

Ich meinte - die Polygonstrichstärke ändere ich mit CHANGE -> ??? -> 
Polygon anklicken.

Also welche Option bei den drei Fragezeichen?

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>  Ich meinte - die Polygonstrichstärke ändere ich mit CHANGE -> ??? ->
>  Polygon anklicken.

help ch würde auch helfen.   ;-)

ch wi   auf der komandozeile   ;-)))

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.