www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik ALC 8500 Expert-2 Kanal 3 defekt (kein Stromfluss mehr)


Autor: Andreas Leonhardt (leo29041982)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Nabend.

Ich habe ein ALC 8500 Expert-2 mit FW 2.06, bei dem der Kanal 3 defekt 
ist.
Die äußert sich dadurch, dass am Kanal 3 in Wirklichkeit kein 
Lade-/Entladestrom mit einem externe Multimeter gemessen werden kann.
An den anderen Kanälen kann man schon verfolgen wie alle 4,5s der 
Stromfluss zur Spannungsmessung für 0,5s  unterbrochen wird. Nur auf 
Kanal 3 fließt kein Strom mehr.
Das komische ist, dass laut ALC ein Strom fließen würde, der jedoch 
extrem schwankt und sogar über die maximal mögliche Stromabgabe für 
diesen Kanal hinaus geht (siehe Bild mit 7,2V NiMH-Akkupack, passiert 
auch bei einzelner Zelle). DIe Spannung wird korrekt gemessen. Also 
scheint das Ladegerät noch etwas Regeln zu wollen.
Ich weiß leider nicht mehr seit wann dies so ist (falsch gepolt 
angeschlossen, abgeklemmt während Ladevorgang, ...).
Wisst ihr welches Bauteil da defekt sein kann das kein Strom mehr auf 
Kanal 3 fließen kann? Die Feinsicherungen sind alle OK.

Vielen Dank schon mal.

Andreas Leonhardt

Autor: Andreas Leonhardt (leo29041982)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich glaube ich weis woran es lag:

Ein Shunt-Widerstand (R309, 100mOhm) war defekt (Widerstand bei ca. 
600Ohm). Den noch ganzen R409 umgelötet und schon geht auf dem Kanal 3 
wieder was.

Vielleicht hilft dies ja jemanden der das gleiche Problem hat.

Autor: Roland D. (rolandd)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen

@"Andreas Leonhardt":
Dus cheinst ja das Gerät bereits längere Zeit zu besitzen.

Da ich gerade entnervt den 2.ten Accu-Master C5 (H-Tron***) 
zurückgegeben habe würdne mich deine bsiherigen Erfahrungen mit dem ALC 
8500 Expert-2 interessieren.

Hast Du die aktuelle Firmware V2.06 drauf?

Gruß & danke

Roland

Autor: Andreas Leonhardt (leo29041982)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Roland.

Bin bisher mit dem ALC8500-2 sehr zufrieden.
Anfangs gabs noch Probleme bei der Übertragung größerer Datensätze aus 
dem Logger (wohl Firmware-bedingt).
Mittlerweile werden auch Aufzeichnung über mehrere Tage erfolgreich 
übertragen.
Mit der Software "Logview" (www.logview.info) kann man auch noch ggf. 
mehr aktuelle Daten abfragen.

Autor: Roland D. (rolandd)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Andreas

Danke für deine Nachricht!

letzendlich war mir das ALC 8500 Expert doch zu teuer.
Habe einen 3. C5 bestellt und den mit einem temperaturgeregelten Lüfter 
ausgestattet, funktioniert einwandfrei.
Der Trafo im C5 erscheint billig (schlechter Wirkungsgrad), das Gerät 
(Ladeelektronik) selbst ist aber m.E. gut.

Gruß

Roland

Autor: Max Lutz (s-web)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo leo29041982,

ich habe bei meinem ALC Expert 8500 die Widerstände R309 und R409 
durchgebrant vorgefunden.
Ich kann die Farbcodes auch nicht mehr erkennen, alles schwarz.

01.08.2009 (lange her) hast du dazu einen Beitrag verfasst auf den ich 
beim googeln gestoßen bin.

Du gibst an dass R309 100 mOhm hat.
Wieviel hat der R409?
Bin auf der Ersatzteilsuche... und hoffe, dass du dich vlt. noch daran 
erinnerst oder es irgendwie notiert hast wo du die Ersatzteile her hast.

Vielen Dank!

Autor: Roland D. (rolandd)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen

Schaltplan ist in den ELV-Heften 03 und 04/2005:
R309 ist mit 100mOhm (0,1 Ohm) richtig genannt worden "Seite 75, 
Schaltung der Lade/Entladestufe für Kanal 3".
Somit hat R409 ebenfalls 100mOhm (0,1 Ohm) den das ist lt. Bauplan 
einfach nur die Vorziffer "4" für den "Lade/Entladestufe für Kanal 3".

Lt. Stückliste in Heft 05/2005 sind R22, R23, R309 und R409: 0,1Ohm, 
1Watt, Mettalloxid Widerstände.

Wenn Du weitere Fragen hast, ich habe die Hefte da mit allen 
Schaltplänen usw. :-)

Ging über 4 oder 5 Hefte.

Gruß und einen guten Rutsch.

Roland

Autor: Markus Balk (singleton)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich hab das gleiche Problem mit meinem Alc 8500-2 Expert wie schon 
einige im Forum hier, die Widerstände R309 und R409 sind durchgebrannt. 
Zusätzlich sieht ein weiterer Widerstand schon ziemlich "verfärbt" aus. 
(siehe Foto)

Möchte die defekten Bauteile natürlich austauschen und die gesamte 
Platine nochmal ganz genau auf "Schäden" untersuchen.

Wäre nett, wenn mir jemand den Schalt-/Bestückungsplan per PN zuschicken 
könnte, so dass ich eigenständig die exakten Werte jedes Bauteils 
entnehmen kann.

Danke schon mal herzlich.

Gruss

Markus

Autor: gk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenns das bei ELV nicht gibt, probiers mal hier:

http://robotrack.org/include.php?path=article&cont...

gk

Autor: Markus Balk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Herzlichen Dank -genau DAS habe ich gesucht!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.