www.mikrocontroller.net

Forum: Platinen Fehlermeldung nach "renumber-sch"


Autor: J.K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

ich bekomme nach dem Ausführen der ULP "renumber-sch" folgenden beiden
Fehler mehrmals:

-----------------------------------------
# Do not use Prefix U$ on Device with Package (U$1) and Device without 
Package (U$89)
-----------------------------------------
# Collision by symbol name and device name (eg. Frames, Supply ...)
# Rename PREFIX of Device U$4 on (8.00 9.10) - sheet 2 befor rename U$50 
on (11.80 2.50) - sheet 2';
-----------------------------------------

Ich habe bei allen IC's beim Erstellen der Library als Prefix "U" 
angegeben, jedoch habe ich jetzt gesehen, dass im Schaltplan teilweise 
"Ux" und teilweise "U$x" bei der Nummerierung vorkommen.
Kommt daher das Problem? Warum schreibt er teilweise "U$"?

Freundliche Grüße

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.