www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Effektgerät verzerrt und RAM defekt?


Autor: EMO (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

hab einen Laney TH1002PD Powermixer bei dem funktioniert das Effektgerät 
nicht mehr.

-Das Signal vom Effektgerät kommt verzerrt an.
-Beim Umschalten der Hall und Delay-Arten hört man kurz den den Nachhall 
und der verschwindet wieder. Also es kommt kein Hall an. Das Delay 
funktioniert aber rauscht und verzerrt.

Als DA-Wandler ist der PCM55HP verbaut. Den AD-Wandler kann ich nicht 
finden. Processor ist der ICE-Japan RV-1E. Es wurde ein 4164AJ-08 Ram 
eingesetzt.

-Kann es sein das der Ram defekt ist und wie kann ich den prüfen?
Das Signal wird nicht bearbeitet, woran kann das liegen?

Danke für alle Antworten

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.