www.mikrocontroller.net

Forum: PC Hard- und Software Festplatte knackt - Kurioses Problem


Autor: berko (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

habe mir vor ein paar Wochen eine externe Festplatte von Fujitsu (2,5"- 
320GB) zugelegt aber wenn ich sie an den PC anschließe beginnt sie in 
regelmäßigen Abständen zu knacken und der Computer (win xp professional 
sp2) erkennt sie nicht.
Das sonderbare dabei ist jedoch, wenn ich die gleiche Platte auf einen 
anderen PC (notebook - gleiches BS) anschließe funktioniert plötzlich 
alles einwandfrei. Auch wenn ich auf den gleichen USB-Port ein anderes 
Gerät (zB.mp3-player) anschließe wird dieser auch ohne Probleme erkannt.

Kleine Anmerkung: Meine alte Festplatte von Chili green hat jahrelang 
gut funktioniert und eines Tages hat sie zu knacken begonnen (auch diese 
Funktioniert auf einem anderen PC einwandfrei).
Deswegen habe ich mir die von Fujitsu zugelegt. Die hat ein paar Wochen 
funkioniert und hat dann auch zu knacken begonnen...

Meine Versuche:
-USB-Treiber aktualliesiert
-Zusätzliche Stromversorgung angeschlossen
-Computer neu formatiert
-Kürzeres USB Kabel

Kann es sei, dass das Problem irgendeine installierte Software auslöst?
Oder wird das Problem vom BIOS verursacht?

Ich hoffe Ihr könnt mir weiterhelfen!!

mfg

Autor: darkemo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wen ich das richtig rauslese ist das eine USB HDD?

Falls ja -> knacken kommt beim Anstecken an USB Port?

Falls ja -> wenn du dranhängst -> kanacken -> schnell abziehen -> wieder 
dranstecken -> geht?

Falls ja -> die Platte braucht externes Netzteil weil der USB Port nicht 
immer die 1,2 A Anlaufstrom hinbekommt (zumindest bei mir) oder du 
bastels dir einen Adapter wo du mehrere USB Ports parallel schliesst


da du selber schreibst ein extra NT angeschlossen zu haben - wars den 
stark genug?

Autor: darkemo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
knacken solls heissen...

Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe bei den DELL-Rechnern in der Firma festgestellt, dass die 
Front-USB-Anschlüsse nicht mal ne 2,5"-Festplatte richtig ans Laufen 
bekommen -> Verwendung der hinteren Ports hat geholfen, probier's mal...

Ralf

Autor: berko (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja ist eine usb festplatte.

Es war ein extra Stromversorgungskabel dabei (USB - Hohlstecker).
Wenn ich das zusätzlich anschliesse ändert sich auch nichts.
Auch ein USB Y Kabel funktioniert nicht.

Schnell abziehen wieder anstecken bringt auch nichts - beginnt immer 
wieder zu knacken...

Autor: berko (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Ralf

Habs auch schon an den hinteren Ports probiert - ändert auch nichts.
Hat vorher auch an den vorderen Ports funktioniert.

Autor: hirn (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Festplatte hat vermutlich zuwenig Strom. Deswegen ist bei externen 
Festplatten meist eine Y-Weiche dabei, um den Strom von zwei USB-Ports
zu bündeln. Auch kann ein Softwareproblem vorliegen, wenn dem USB.Port 
zuwenig Strom gegeben wird. Vielleicht mal eine externe Stromversorgung 
probieren.
gruss min

Autor: berko (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, an der Stromversorgung liegts nicht!!!

Autor: Johnny B. (johnnyb)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Komt mir auch so vor, dass es an der Stromversorgung liegt. Vielleicht 
ist auch das Netzteil im PC am Arsch. Du könntest mal mit einem 
Oszilloskop nachmessen wie die 5V am USB Port aussehen.

Autor: MeinerEiner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wobei so ein Y-Kabel nicht immer was bringt; Bei billig-Geräten bringt 
oft nicht jeder einzelne Port die 500mA sondern nur alle miteinander.

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder die 5V aus einem Labornetzteil anschliessen, die beiden 
Datenleitungen mit dem PC, Masse verbindung nicht vergessen. Dann lässt 
sich genau sagen obs an der Stromversorgung liegt oder nicht

Autor: berko (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es hat vorher jahrelang mit der alten Festplatte funktioniert und dann 
plötzlich nicht mehr.

Hab jetzt nicht gerade ein Oszi oder ein Labornetzteil daheim. 
Angenommen es würde an der Stromversorgung liegen - was könnte man 
dagegen tun?

Autor: Reinhard S. (rezz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
berko schrieb:

> Angenommen es würde an der Stromversorgung liegen - was könnte man
> dagegen tun?

Einen USB-Hub zwischen PC & Festplatte, der von einem eigenen Netzteil 
versorgt wird.

Autor: berko (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich werd mal alle USB Geräte ausstecken und nur die Festplatte 
anschließen.
Dann würde der Festplatte die gesamte Stromversorgung für die USB Ports 
zur Verfügung stehen.
Damit könnte ich rausfinden ob es wirklich an der Stromversorgung liegt.

Super Idee oder?

Autor: Reinhard S. (rezz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
berko schrieb:
> Ich werd mal alle USB Geräte ausstecken und nur die Festplatte
> anschließen.
> Dann würde der Festplatte die gesamte Stromversorgung für die USB Ports
> zur Verfügung stehen.
> Damit könnte ich rausfinden ob es wirklich an der Stromversorgung liegt.
>
> Super Idee oder?

Nicht wirklich, wenn der PC da bisher schon Probleme machte.
Mehr als 500 mA sollte man per USB sowieso nicht ziehen dürfen. 
Sollte...

Autor: berko (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aber die Ports sind ja parallel geschalten, dass quasi an allen Ports 
die 5V anliegen. Der Strom wird dadurch pro angeschlossenem Gerät 
geringer.

Oder liege ich da falsch??

Autor: MeinerEiner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Aber die Ports sind ja parallel geschalten, dass quasi an allen Ports
> die 5V anliegen. Der Strom wird dadurch pro angeschlossenem Gerät
> geringer.

Wenns "billig" sein muss, schon. Darum eben auch das nutzlose Y-Kabel. 
"Eigentlich" gehörts so, dass jeder Port selbst für 500mA sorgen können 
soll. Nur wären das dann bei 5 Ports mal gute 2,5A... doch nen Haufen 
Holz.

Autor: Quehl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich hatte den gleichen Fall. Nach der "Reparatur" des Motherbords hatte 
das mit dem y Kabel funktioniert. Etwas später ging es wieder nicht. Der 
Anlaufstrom beträgt bei meiner Platte 0,9A. Ist also auch knapp. Dann 
habe ich einen aktiven USB Hub genommen mit 4 Anschlüssen und 2 A 
Netzteil. Mit Y Kabel daran funktioniert das bisher. Aber es entsteht 
öfter eine kurze Unterbrechnung, die ich auf mangelhafte Kontakte beim 
Verlängerungskabel zurückführe. Seltsam nur, daß ich nichts berühre und 
das Aus- und wiedereinloggen selbstständig abläuft. Vielleicht reicht 
auch hier der USB Hub nicht aus.
Beim USB DVD Brenner habe ich mit Medion auf der IFA im Internet nach 
Stromaufnahmen gesucht. Nur in einem Fall war eine Stromaufnahme von 2A 
angegeben, d.h. es müßten 4 Ports mit y Kabeln verbunden werden. Gäbe es 
da noch andere Möglichkeiten?
Evtl. USB DVD Brenner mit Stromanschluß suchen. Aber es wird nie die 
Stromaufnahme angegeben. Medion sagt, die könnten das nicht messen.

mfg
Quehl

Autor: berko (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab mir grad den aktiven USB Hub gekauft und es funktioniert 
wieder!!!!!!
Sogar die alte schnurrt wieder!!

Danke für eure Hilfe Leute!!!

mfg

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.