www.mikrocontroller.net

Forum: Platinen Signal unfertig


Autor: Andreas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe eigentlich alles soweit auf meiner Platine verbunden. Aber 
wennich jetzt meine Platine prüfe, dann bekomme sehr viele Fehler 
angezeigt,die heißen: Signalunfertig, siehe Luftlinie

Leider sehe ich keine grünen Luftlinien mehr.
Die Fehlerkreuze sind alle auf Anschlusspins drauf, habe die 
Verbindungen schonmal gelöscht und wieder neu gezogen, immer das 
gleiche. Habt Ihr noch einen guten Rat?

Wenn ich auf einen Pin klicke, und dann wenn der Pin blinkt die "w" 
Taste drücke, dann kommen viele kleinen Verbindungen, auch wenn ich nur 
eine Leiterbahn angeschlossen habe,ist das normal?

MfG

Autor: Naja (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Welches Layoutprogramm?
Am besten ein Bildschirm-Snapshot.

Falls Eagle: Dort lassen sich alle Layer ausser "unrouted" ausschalten.
Meist liegt das dort an dem nicht passenden Raster.
Dann routen beim Pin beginnen und zum Rest der Leiterbahn verbinden.

Autor: Michael M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
klingt nach target.
eigentlich sollten die vom route-werkzeug gezogenen linien auf dem 
raster gefangen werden. hast du vllt mit was anderem geroutet?
wenn die fehler nur direkt auf den pins liegen, kann es dir eigentlich 
egal sein.
falls du die platine fertigen lässt und mit was anderem als dem 
route-werkzeug gearbeitet hast, würde ich die gerber-daten prüfen. 
insbesondere lötstopp und finish, usw.
damit die leiterbahnen auch wirklich welche werden.

Autor: Andreas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

es geht um Target.
Die Fehler liegen auf den Pins, wenn ich alle Verbindungen lösche und 
noch mal neu ziehe, dann bekomme ich trotzdem den Fehler.
Ich will die Platine nicht ätzen lassen, es ist nur ein Projekt, welches 
ich abgeben muss und darauf eine note bekomme, aber ich muss die 
Projektdatei abgeben, und die wird dann vom Prof geprüft. Also wenn dann 
die ganzen Fehler kommen, dann ist das sehr schlecht.
Wennich auf das Verbindungswerkezug klicke, (anzeigen mit Inseln) dann 
zeigt er mir die kompletten Verbindungen an, da ist nichts unterbrochen.
Aber was mich ja wurdert, ich sehe keine Luftlinien, obwohl die Ebene 
eingestellt ist.

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Geh mit dem Mauszeiger auf den Anschlußpin
und drücke W, solange bis du den Rest der Leiterbahn,
makiert hast. Dann den Rest löschen. Auf dem Anschlußpin hast du
wahrscheinlich mehrmals eine Leiterbahn verlegt. Wenn du die 
Leiterbahnen
von dem Pin löschst, und dann wie oben beschrieben, auf W drückst, dann
siehst du noch reste von Leiterbahnen. Nachdem alles gelöscht ist,
kannst du den Pin wieder anschließen, und alles stimmt dann.
Du kannst natürlich auch, alles ausblenden, und nur die Luftlinien
darstellen lassen. Dann kann man sie auch sehen, wenn du ran zoomst.
Ist aber schwer zu sehen.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
poste doch mal den Target Arbeitsfile.

Autor: Wolfgang-G (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Folgende Vorgehensweise führt zumeist zum Erfolg:
Mit der Maus den fraglichen Bereich markieren und mit der Taste Entf 
die markierten Leiterbahnen entfernen. Durch diese Vorgehensweise werden 
ALLE, auch die manchmal unter den Lötaugen liegenden Leitbahnreste 
vollkommen entfernt.
Danach die Leiterbahnen neu verlegen, wobei man immer von 
(aufleuchtenden)  Kreuz zu Kreuz die Verbindung herstellt. Hat man das 
Kreuz richtig getroffen, dann sollte ein Signalton zu hören sein.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.