www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik STK500 neu und defekt?


Autor: Frank Quattländer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend

Ich habe soeben mein neues STK500 Aus der Verpackung genommen(Heute 
entlich gekommen), wollte es an mein Labornetzteil anschließen und in 
Betrieb nehmen.
Mein Labornetzteil ist stabilisiert, liefert also keinen Schrott.
Nun sobald ich das STK500 Einschalte geht mein Netzteil in die 
Strombegrenzung und der Gleichrichter wird heiß habe es sofort 
ausgeschaltet, hat also nichts geraucht.
Dannach habe ich alles vom STK500 heruntergenommen sogar den µC und alle 
Jumper.
Nocheinmal ausprobiert wieder das selbe.
Woran könnte das liegen? Das, dass STK500 mehr als 1A ziehen will ich 
habe die Spannung auf 12V eingestellt gehabt.
Es steht Isoliert also es liegen keine leitenden Materialen darunter und 
die Sichtprüfung ergab auch nichts.
Bitte um schnelle Hilfe das Wochenende kommt, und ich wollte endlich 
anfangen :-(


thx

Autor: Michael 93 (michael93) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

1. das STK500 hat doch keinen Gleichrichter, oder irre ich mich da?
2. 12 Volt sind viel zu viel, da wurde bei mir auch immer der 
Spannungsregler warm/heiß. Jetzt benutze ich 9 Volt und damit bleibts 
recht kühl.

Leuchten beim einschalten irgendwelche LED's?

Michael

EDIT: Oh, es hat einen, seh ich grad. Ist mir noch nie aufgefallen...

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
12V sind viel aber unproblematisch.....

Autor: Michael 93 (michael93) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
eigentlich schon, wird trotzdem gut warm

Autor: Uhu Uhuhu (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und außerdem hat es eine Gl-Brücke -- damit die Polartität des Netzteils 
keine Rolle spielt.

12 V sond auch OK.

Autor: Peter Dannegger (peda)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Frank Quattländer schrieb:
> Mein Labornetzteil ist stabilisiert, liefert also keinen Schrott.

Dann dreht man es aber auch nicht voll auf.
Stell mal die Strombegrenzung auf 200mA, das sollte dicke reichen.

Und sein Ausgang darf keine Verbindung mit Erde haben, sonst gibts 
Probleme, wenn Du den PC anschließt.

Es hat schon Leute gegeben, die haben das Isoliermaterial eingespart, 
d.h. der Kollektor des Regeltransistors war über den Kühlkörper geerdet 
und dann hats gequalmt (im Selbstbaulabornetzteil).


Peter

Autor: Frank Quattländer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es ist kein Selbstbau netzteil

Die Power LED leuchtet rot, Die Status LED leuchtet Grün, VTarget 
leuchtet rot.

Meine Spannung mit 12V müsste in Ordnung sein da eine Spannung von 
10V-15V angegeben ist.

Die Strom begrenzung war voll aufgedreht da ich nicht damit rechne das 
des Teil kaputt ist bzw. einen Kurzschluß hat bin die ganze zeit am 
Messen

Autor: Frank Quattländer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
p.s. wenn ich die Strom begrenzung auf 200mA stelle geht gar nichts 
mehr, meine Spannung bricht auf 4,5V ein.

Autor: Herr Mueller (herrmueller)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe mal nachgemessen. Bei 9V, Prozessor 2313 und blinkender Led 
fliessen ca 120mA. Bei 12V 130mA.
Bei Deinen 1A stimmt auf jeden Fall was nicht.

Vielleicht hast Du ja noch ein einfaches Steckernetzteil zum Testen - 
ist aber eher unwahrscheinlich

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stell die Spannung ab, und messe mit einem Multimeter den Widerstand 
zwischen Plus und Masse. Vor dem Spannungsregler, nach dem 
Spannungsregler, an den IC-Fassungen usw..
Wo der Widerstand am kleinsten, such dort den Fehler.
Ansonsten reklamieren!

Autor: Frank Quattländer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe an den IC Fassungen einen wiederstand von 2,7K

Autor: Michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vor dem Spannungsregler, nach dem Spannungsregler??

Autor: Michael S. (msk) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn das Ding bei 12 V ohne irgendwelche Peripherie mehr als 1 A zieht, 
dann braucht man nicht mehr viel herumzumessen. Dann packt man das Ding 
einfach nur ein und schickt es zurück, weil es kaputt ist.
Vorher kann man auch eine kurze Weile warten und dann mit dem Finger 
fühlen, wo die 12 Watt (oder mehr) verbraten werden. :))

Autor: Michael S. (msk) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael_ schrieb:
> Wo der Widerstand am kleinsten, such dort den Fehler.

12 W und mehr sollte man während des Betriebs aber locker fühlen. ;) Da 
braucht man keine Widerstandsmessung. Mit dem Finger einfach die heiße 
Stelle suchen.

> Ansonsten reklamieren!

Wieso "ansonsten"? Das Ding ist im Popo. Reklamieren (und gleich das 
STK600 bestellen) ist da die selbstverständliche Vorgehensweise. Oder 
würdest Du da etwa Reparaturversuche starten??

Autor: Kasperle (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein STK500 mit VTARGET Jumper zieht 105mA bei 12V.
Ohne einen µC.

Autor: Frank Quattländer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ich denke, das ich es ein schicken kann. Damit wäre das WE gelaufen 
:-(

Autor: Kasperle (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das WE ist erst am Montagmorgen um 8Uhr vorbei. (für mich)
Bis dahin kannst du ja noch Radfahren gehen. (wie ich)

Gruß

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.