www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Lautsprecher beim Analogmessgerät geht nicht mehr


Autor: Anke.Ronny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Hab folgendes Problem, dass bei einem Analogmessgerät der Lautsprecher 
für das Signal bei der Durchgangsmessung nicht mehr funktioniet.

Das Messgerät ist per Glassicherung und per Diode (LED) abgesichert.
Beide Dinge wurden gewechselt und das Messgerät funktioniert soweit 
anstandslos, bis auf das Signal bei der Durchgangsprüfung.

Kann man den Lautsprecher irgendwie testen oder einen anderen 
vergleichbaren zu Testzwecken verbauen, um zu prüfen, ob es am 
Minilautsprecher liegt?

Denn das Messgerät hat intern 3 Dioden und ca. 10 Widerstände, welche 
alle i.O. sind. Danke im Voraus.







Mfg
Anke.Ronny

Autor: Hans Mayer (hansilein)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Foto?

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn es ein richtiger Lautsprecher mit Spule ist - ablöten und 
Widerstand messen. Ist es ein Piezo - ablöten und mit kleiner 
Spannungsquelle antippen. Da muss ein knacken zu hören sein (bzw. Ton, 
dann rot + und schwarz - )

Autor: Anke.Ronny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja genau, Widerstandswert beträgt ca. 86,7 Ohm und es ist ein Knacken zu 
hören - wenn ich eine Batterie kurzzeitig anschliesse.

Ist ein Piezolautsprecher, genau wie auf'm Motherboard beim PC - 
Plusseite ist angegeben.

Aber mehr als ein Knacken kommt nicht. Hab die Widerstände sowie die 
Dioden und den einen Kondensator ausgelötet und allesamt überprüft - 
alle i.O.

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich vermute mal, daß Du eine Spannung messen wolltest und das Messgerät 
auf Widerstandsmessung stand.

Du wirst einen neuen Piezolautsprecher brauchen. Diese gibt es in 2 
Arten: mit Elektronik (Spannung ran und peep) und ohne. Du wirst den mit 
Elektronik brauchen.

Autor: Anke.Ronny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und die, die auf'm Motherboard verbaut sind, sind das welche mit oder 
ohne Elektronik?

Künnte man den zum Testen benutzen?

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die sind ohne.

Autor: Anke.Ronny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Okay, vielen Dank für die Info.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.