www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Völlige Startprobleme mit Atmega8 (mkII) Bitte um dringende Hilfe


Autor: viki (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich bin nun echt völlig verzweifelt..es geht nichts!

Habe schon auf etlichen Seiten versucht Problemlösungen zu finden, die 
auf meine zutreffen..leider ohne Erfolg!

Ich habe einen myAVR MK2 + LCD.

Mit der mitgelieferten Demo Version von myAVR Workpad Plus kann ich 
LES's blinken lassen etc.

Jedoch geht garnichts mit PonyProg, Yaap, AVR Studio...die erkennen 
nichts..schreiben nichts.. kein plan..evtl. mache ich was falsch.

Ist das ".include "m8def.inc  " eine Datei die ich irgendwohin kopieren 
muss..oder schreibe ich das nur so von?

Ich will endlich mal ein Erfolgserlebnis haben...BITTE UM HILFE!

MFG

Autor: Andy N. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das hast du leider in dem falschen Forum innerhalb Mikrocontroller.net 
reingestellt. Sowas gehört ins "µC & Elektronik"

mfg

Autor: viki (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
achso..danke..hab da jetzt einen beitrag reingeschrieben.
mfg

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.