www.mikrocontroller.net

Forum: PC Hard- und Software Problem mit Nero


Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi, ich hab ein Problem mit der Brennsoftware Nero.
Und zwar wird bei mir hier nicht mehr der Brenner angezeigt.
Ich weiss nicht woran es liegen könnte.

NERO Version 6.6.0.1

Kann mir dazu jemand helfen?

Neuinstallation usw hab ich alles schon gemacht.

Autor: Gast (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Wenn ich Nero starte erscheint immer folgende Fehlermeldung:

Siehe Bild im Anhang.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tool runterladen und ausführen. Du hast warscheinlich nicht allen 
Nutzern Brennrechte eingeräumt. Habe in Erinnerung, daß Nero als Admin 
zu installieren ist (ich verwende Nero nicht).

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für den Ratschlag. Ich hab alles mögliche schon versucht.
Irgendwie ist es komisch, plötzlich findet Nero keinen Brenner mehr.
Vorher hat alles super funktioniert.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das scheint ein echt großes Problem zu sein. Ich hab im Internet jetzt 
schon einige Stunden herumgesucht. Hat alles nichts gebracht.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Egal welches Brennprogramm ich installiere, es wird kein Laufwerk 
angezeigt.
Ich verstehe das ganze nicht. Kann mir hier jemand helfen?

Autor: Gutgläubiger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Erscheinen deine optischen Laufwerke überhaupt im Gerätemanager?

Autor: Gast (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Diese werden angezeigt. Siehe Bild im Anhang.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Regedit aufrufen, zu folgendem Schlüssel gehen:


HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325 
-11CE-BFC1-08002BE10318}

Dort müssen die Werte von Lower- und UpperFilters gelöscht werden. Wirst 
sicherheitshalber aber noch ein wenig im I-Net suchen müssen.

Autor: Gast (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Konnte ich bei mir nicht finden.

Autor: xy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Probiere doch mal denn Treiber zu entfernen und denn Treiber 
anschließend neu zu Laden.

Wenn dies nicht hilft baue das Laufwerk doch mal aus starte den Rechner 
neu und fahr ihn wieder runter.
Nach denn Runterfahren baue das Laufwerk wieder ein und Probiere das 
Laufwerk mit Nero nochmals zu finden.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab jetzt mal Nero deinstalliert und ein andres Brennprogramm 
installiert. Auch hier wird der Brenner nicht erkannt. Ich hab sogar 
unter dem WIndows Explorer versucht zu brennen, das funktioniert auch 
nicht.  Ich denke es liegt wohl nicht an den Brennprogrammen. Es muss 
doch irgendwie möglich sein, dass der Brenner wieder unter Windows XP 
funktioniert.

Autor: mhh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann versuche mal einen Systemwiederherstellungspunkt aus der Zeit 
herzustellen, als es noch lief.

Autor: Gutgläubiger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aber mit mit Administratorrechten bist du eingeloggt?

Versuchs mal hiermit

http://books.google.de/books?id=nuVDLd2-VCMC&pg=PA....

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie funktioniert dies. Hab dies noch nie gemacht.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So langsma geb ich es echt auf.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry das http://books.google.de/books?id=nuVDLd2-VCMC&p.... bringt auch 
nichts.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es muss doch möglich sein den Brenner wieder zum Laufen zu bringen.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Keiner hier der mir weitere Ratschläge geben könnte?
Wahrscheinlich wäre es doch sinnvoller Windows XP neu zu installieren.

Autor: Roland Praml (pram)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leg mal (testweise) einen weitere Benutzer an welcher 
Computeradministrator ist und versuche es mit diesem nochmal, bzw. prüfe 
ob du selber noch Administrator bist.
Sieht so aus als ob hier irgendwas in den Berechtigungen durcheinander 
geraten ist..

Gruß
Roland

Autor: User (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
..hast Du Dir einen der Un-CD-Trojaner installiert? Die haben zum Teil 
erhebliche Nebenwirkungen, Probleme mit der bevorzugten Brennsoftware 
inklusive.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab mich als anderer Benutzer angemeldet. Auch da keine Chance.
So wie das aussieht gibt es hierfür keine Lösung. Danke nochmals für 
eure Hilfe.

Autor: Gerry E. (micky01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gast schrieb:
> Ich hab mich als anderer Benutzer angemeldet. Auch da keine Chance.
> So wie das aussieht gibt es hierfür keine Lösung. Danke nochmals für
> eure Hilfe.

Doch, die gibt es zumindest ansatzweise.

Um einen Hinweis auf die Fehlerursache zu bekommen (Hardware/Software): 
Boote mal mit einer Knoppix-CD/DVD.
Falls das geht, so besteht die Aussicht, dass die Hardware zumindest 
teilweise noch OK ist. Bei Erfolg kannste auch gleich mal das 
Brennprogramm k3b ausprobieren; falls das nicht funktioniert hast Du ein 
Hardwareproblem, und falls doch so ist Dein Windows versemmelt:

Die Standardmethode ist Backup einspielen/Neuinstallieren :-)


Oben hat einer was von nerd geschrieben; was isst denn der?
Wenn einer alle möglichen Abkürzungen kennt und damit rumprahlt so hilft 
das niemandem außer dem EGO des Verfassers, wenn ich mich nicht irre.

Autor: oszi40 (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Wenn ich das so lese, sind wohl mehrere Sachen zu prüfen:

-Wenn NUR der Admin brennen kann, dann fehlen dem ARMEN User Rechte. Da 
hilft evtl. Nero UPDATE! und "Burning Rights"

-Wenn gar kein Brenner-Laufwerk auf dem Arbeitsplatz zu finden ist, dann 
Auge in Gerätemanager und Ereignisanzeige werfen um weitere Hinweise zu 
bekommen. Es gibt auch kaputte Brenner.

Wenn ich das Gast_Bild oben sehe, dann wurde ein DVD-Pioneer-Brenner 
erkannt.
Evtl. wurde der Laufwerksbuchstabe durch ein anders USB-Gerät geklaut? 
Um das zu vermeiden vergebe ich Brennern meist einen Buchstaben weiter 
hinten!

Auge in Datenträgerverwaltung wäre nützlich.
Notfalls Brenner-HW an anderem PC erst mal testen
Nero 6 auf 6.6.0.13 updaten hat mir auch schon geholfen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.